Non sei registrato? Registrati subito cliccando QUI! E goditi tutte le funzionalita' del sito!


Vai al contenuto



Foto

Samsung Plasma Ed Lcd Ps42q96hd - Pspf411701a - Spegnimento ed accensione ciclici


  • Per cortesia connettiti per rispondere
12 risposte a questa discussione

#1 proteus75

proteus75

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 83 messaggi

Inviato 03 febbraio 2010 - 01:35

In rete noto come "power on/off cycling" o ribattezzato "on & off cycling‎", è un problema comune di molte TV samsung sia plasma che lcd, a breve includerò una lista con tutti i TV che montano schede che hanno questo difetto di progettazione. In pratica i condensatori da sostituire hanno un ciclo di vita che per molti utenti si aggira attorno ai 2 anni.

Per ora i seguenti modelli :

LNS4041D
LE40R73BDX
ps42q96hd
LNT4665f
SCX4216F

montano schede madri di alimentazione con il medesimo cronico difetto, io ho fotografato una sezione della mother board di alimentazione siglata : PSPF411701A
Per facilitare la ricerca ai futuri utenti ho incluso le sigle in modo tale da rendere più facile reperire questo materiale con i motori di ricerca.

I componenti sostituiti sono :

CB855 470 35V*
CB850 470 35V*
CX819 1000 25V*
CX816 1000 25V*
CB816 22 450V
CX804 1000 35V
CX810 1000 35V
CX833 1000 35V
CX818 1000 35V
CX806 470 100V

Ho sostituito tutti questi condensatori sebbene da ricerche precedenti consigliano solo di sostituire quelli indicati (4) con l'asterisco. In forum precedenti ho visto diversi utenti con differenti modelli cimentarsi a sostituire con successo i 4 condensatori sempre vicino al connettore CN801.

I link da cui ho preso spunto sono :

http://techreport.co...&st=0&sk=t&sd=a

http://warpitaly.blo...cesso-2300.html

La foto della mia scheda (dettaglio) : "42'':PSPF411701A" ->

user posted image

In giallo è indicato il connettore, in rosso i 4 condensatori.

Messaggio modificato da proteus75, 03 febbraio 2010 - 01:41


#2 proteus75

proteus75

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 83 messaggi

Inviato 07 febbraio 2010 - 03:00

una spesa modica di 7.50€ per i 10 condensatori "critici", non ho potuto misurarli per testare e verificare quale tra questi era fuori parametri poichè il mio strumento arriva massimo sino a 20uF. Da una prima impressione a vista solo 2 sembravano un pò gonfi nella parte bassa, se il TV ritornerà ad un perfetto funzionamento farò in modo di misurare quale condensatore era relamente scarico mediante un capacimetro da laboratorio.

user posted image

#3 proteus75

proteus75

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 83 messaggi

Inviato 08 febbraio 2010 - 05:26

riparazione risolta perfettamente senza problemi, tra i 10 condensatori sostituiti uno o più sono evidentemente fuori capacità. Ora con il mio capacimetro posso misurare solo sino a 20uF, tra qualche giorno posterò un aggiornamento dove indicherò il condensatore o i condensatori misurati e fuori parametri.

La sigla del TV plasma riparato è : ps-42c67hd o ps42c67hd

user posted image

#4 Fulvio Persano

Fulvio Persano

    .

  • Moderatori
  • 28118 messaggi

Inviato 08 febbraio 2010 - 13:13

Ciao.

E "confortante" sapere che è stato eseguita una riparazione ad un Tvc, di una marca blasonata, a nemmeno due anni dalla sua costruzione ! sad.gif
Fulvio Persano
Per inserire delle immagini nella tua discussione,utilizza il servizio di Upload Immagini
le informazioni utili e i documenti tecnici, in Didattica
le domande più frequenti Discussioni importanti
i nostri video corsi gratuiti in I video di PLC Forum

La tua visita è tanto importante quanto la tua partecipazione
 
 

#5 proteus75

proteus75

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 83 messaggi

Inviato 08 febbraio 2010 - 23:31

Finalmente mi sono deciso ed ho acquistato un capacimetro sufficente per le mie misurazioni oltre i 20uF. Recentemente infatti mi è capitato sempre più spesso questo semplice difetto di condensatori scarichi che sino ad oggi ho risolto semplicemente acquistando tutto nuovo visto i costi ridotti.

A613 HONEYTEK

user posted image

#6 proteus75

proteus75

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 83 messaggi

Inviato 16 febbraio 2010 - 03:40

Al test del capacimetro vengono fuori questi dati :

CB855 470 35V* 457 -2,8%
CB850 470 35V* 457 -2,8%
CX819 1000 25V* 1014 0
CX816 1000 25V* 997 0
CB816 22 450V 22,9 0
CX804 1000 35V 1010 0
CX810 1000 35V 1005 0
CX833 1000 35V 999 0
CX818 1000 35V 1014 0
CX806 470 100V 461 -2,0%

Considerando accettabili con tolleranze tra +0,0 e +1,5% i condensatori fatta eccezzione per CB816 che ha un +4,0%, possiamo dire che sono funzionali.

I condensatori invece con tolleranze negative comprese tra -0,0 e -2,8 sono considerati fuori parametri, quindi alla fine il TV avrebbe ripreso a funzionare correttamente sostituendo solo :

CB855 470 35V* 457 -2,8%
CB850 470 35V* 457 -2,8%

Alla fine dei conti quindi solo 2 dei quattro indicati e suggeriti nei vari forum, se si vede lo schema del primo post che ho riportato sono quelli indicati nel riquadro in rosso.



#7 proteus75

proteus75

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 83 messaggi

Inviato 16 febbraio 2010 - 04:01

A questo punto però rivolgo la domanda a tutti, se la tolleranza di costruzione degli elettrolitici è +/-20%, come si spiega che i condensatori con appena -2,8% una volta sostituiti abbiano indubbiamente dimostrato che il problema era dovuto a loro ?

Per evitare futuri problemi sarebbe opportuno sostituirli con analoghi 470uF di un voltaggio superiore a 35V?

La questione quindi è ancora aperta...

Messaggio modificato da proteus75, 16 febbraio 2010 - 04:03


#8 Fulvio Persano

Fulvio Persano

    .

  • Moderatori
  • 28118 messaggi

Inviato 16 febbraio 2010 - 09:12

Ciao.

proteus75+16/02/2010, 03:01--> (proteus75 @ 16/02/2010, 03:01)

->A questo punto però rivolgo la domanda  a tutti, se la tolleranza di costruzione degli elettrolitici è +/-20%, come si spiega che i condensatori con appena -2,8% una volta sostituiti abbiano indubbiamente dimostrato che il problema era dovuto a loro ?
Per evitare futuri problemi sarebbe opportuno sostituirli con analoghi 470uF di un voltaggio superiore a 35V?
La questione quindi è ancora aperta...

Secondo me, è solo un discorso legato alla qualità degli stessi che, sulla carta, dovrebbero lavorare con quella tolleranza ma, visto che poi nella realtà di qualità non se ne parla (o quasi), con una differenza minima, vanno in tilt.

->Per evitare futuri problemi sarebbe opportuno sostituirli con analoghi 470uF di un voltaggio superiore a 35V?

Con una tensione di lavoro superiore, se lo spazio lo permette, non è peccato ma, quello che più importa, è la temperatura di lavoro, che non dovrebbe mai essere al di sotto dei 105°.
Fulvio Persano
Per inserire delle immagini nella tua discussione,utilizza il servizio di Upload Immagini
le informazioni utili e i documenti tecnici, in Didattica
le domande più frequenti Discussioni importanti
i nostri video corsi gratuiti in I video di PLC Forum

La tua visita è tanto importante quanto la tua partecipazione
 
 

#9 giancarlotv

giancarlotv

    Utente con >400 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStellettaStelletta
  • 624 messaggi

Inviato 16 febbraio 2010 - 09:37

Probabilmente invecchiando mantengono la capacita' , ma come dire ....... diventano duri , il ciclo di carica e scarica non è più nei parametri , infatti ing. progettisti che conosco dicono che è inutile misurare gli elettrolitici vanno sostituiti .

#10 proteus75

proteus75

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 83 messaggi

Inviato 17 febbraio 2010 - 02:08

non mi era mai capitato un caso così in tanti anni, davvero singolare.
Il fatto è che la temperatura in qul punto non è mica di 100°C, non ho misurato ma difficilmente il condensatore raggiungerà i 50°C (vicini ma non tanto ai dissipatori termici). Ad ogni modo cercando quà è là ho trovato qualcosa che conferma quello anni addietro ho studiato.

http://it.emcelettro...fetti-parassiti

user posted image

dal grafico si rende bene l'idea che la temperatura influenza davvero più di quanto in effetti pensavo. Quindi se la temparatura scende o sale troppo, aumenta il -20% di tolleranza!

I condensatori elettrolitici che ho misurato a temperatura ambiente, farò una nuova prova. Li porto a circa 60° e vedo cosa dice il capacimetro !

Messaggio modificato da proteus75, 17 febbraio 2010 - 02:15


#11 proteus75

proteus75

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 83 messaggi

Inviato 22 febbraio 2010 - 20:47

fatto anche l'ultimo test, possiamo tirare le conclusioni anche se insoddisfacenti, sottoponendo il condensatore a calore e portandolo a circa 60-70°C, la capacità misurata dallo strumento... aumenta!

Questo dato non solo è in contraddizione con quanto dice il grafico ma discosta anche dal comportamento sulla TV, quindi alla fine sarebbe utile produrre un grafico empirico, quello che non riesco a capire ad ogni modo è che i valori compresi della tolleranza -/+ non discostano mai del 6-8% dal valore di costruzione. Comunque anche se la tolleranza è del 20%, qualcosa ci sfugge o non è dichiarata nei datasheet costruttivi degli elettrolitici. Il fatto è che tirando le somme se avessi misurato il condensatore con il capacimetro non lo avrei mai sostituito, quindi pare che il difetto non sia diagnosticabile e che non sia conveniente misurare, ma direttamente sostituire!

Messaggio modificato da proteus75, 22 febbraio 2010 - 20:49


#12 Fulvio Persano

Fulvio Persano

    .

  • Moderatori
  • 28118 messaggi

Inviato 25 febbraio 2010 - 08:57

Ciao.

proteus75+22/02/2010, 19:47--> (proteus75 @ 22/02/2010, 19:47)

-> sottoponendo il condensatore a calore e portandolo a circa 60-70°C, la capacità misurata dallo strumento... aumenta!

Più che aumentare, sarebbe meglio dire che si riporta ai valori originali.

-> Il fatto è che tirando le somme se avessi misurato il condensatore con il capacimetro non lo avrei mai sostituito, quindi pare che il difetto non sia diagnosticabile e che non sia conveniente misurare, ma direttamente sostituire!

Lo abbiamo più e più volte sottolineato e raccomandato.
Grazie per queste preziose info. wink.gif
Fulvio Persano
Per inserire delle immagini nella tua discussione,utilizza il servizio di Upload Immagini
le informazioni utili e i documenti tecnici, in Didattica
le domande più frequenti Discussioni importanti
i nostri video corsi gratuiti in I video di PLC Forum

La tua visita è tanto importante quanto la tua partecipazione
 
 

#13 1pier85

1pier85

    Utente con >150 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStelletta
  • 195 messaggi

Inviato 25 giugno 2014 - 18:30

ragazzi con me non ha funzionato questa soluzione :toobad:  :toobad:  :toobad:  :toobad: