gigetto42

Lavatrice Indesit Iwc 7105.dopo Sbalzo Di Tensione Non Si Accende Piu'.

7 messaggi in questa discussione

Buon giorno a tutti. La causa della rottura della lavatrice e' dovuto a sbalzo di tensione. Ho trovato Filtro antidisturbo bruciato e scheda annerita. Da un controllo effettuato ho constatato che sulla scheda, una BITRON codice 30411807 codice scheda 21501022901 risultano bruciati :

RV 044; RV001;RV003;RV004.

Pista del circuito stampato non bruciato.

Per la resistenza R004 il valore e' 2 ohm (resistenza a filo), per RV 001 e 003 sono dei Variston con sigla TVR07341 e TVR 431, mentre per quanto riguarda TVR 004 essendo proprio esploso non so che tipo di Variston e'.

Il Variston si trova montato fra i terminali main terminal 1 e main terminal 2 del triac Z 0607.

Ora volendo terminare la riparazione della scheda, avrei bisogno che a qualcuno sia capitata in mano questa scheda e si possa ricordare la sigla del Variston RV 004.Spero di essere fortunato.

Condividi questa discussione


Link discussione
Condividi su altri siti

se intendi quello vicino al q9, é uguale a rv6, rv7 e rv8

Condividi questa discussione


Link discussione
Condividi su altri siti

Buon giorno omissam74.

Allora il Variston

RV004 e' vicino al Q018 precisamente montato tra terminale 1 e terminale2 del triac Z0607.

Tu probabilmente hai una scheda diversa se vouoi posso inviartela.

Condividi questa discussione


Link discussione
Condividi su altri siti

io ho la scheda lunga rettangolare. Ma quel triac cosa fa? Sulla mia lo z0607 fa le elettrovalvole ed il bloccaporta. Di conseguenza é molto probabile che a parità di triac sia montato lo stesso Variston

Condividi questa discussione


Link discussione
Condividi su altri siti

La mia scheda e quadrata. La tua lunga potrebbe essere della SLXXXX

Non riesco ad inviarti foto perche' e' 1,69 Mb e non so come fare.

Condividi questa discussione


Link discussione
Condividi su altri siti

Per mettere la foto leggi Brutta scheda quella...... Hai gurdato se ci sono altri Z0607

Condividi questa discussione


Link discussione
Condividi su altri siti

Buon giorno.

Mi scuso per non aver risposto prima ma ho problemi con la connessione ADSL

Caro Omissam 74 ho risolto il problema, Ho avuto la fortuna di imbattermi in una scheda uguale da dove ho ricavato i valori che mi mancavano.

Ho inserito dei Varistor S10 K 420 e tutto e' andato a posto.

Ringrazio per la collaborazione.

Saluti e alla prossima

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!


Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui


Connettiti adesso