Non sei registrato? Registrati subito cliccando QUI! E goditi tutte le funzionalita' del sito!


Vai al contenuto



Foto

Problema Regolazione Centralina Ze5 Came


  • Per cortesia connettiti per rispondere
3 risposte a questa discussione

#1 alver0

alver0

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 2 messaggi

Inviato 11 dicembre 2007 - 15:13

mi hanno installato una basculante con un motore emega e una centralina ze5 came.
inizialmente c' erano dei problemi con i contrappesi per cui la porta in apertura si bloccava, edesso hanno aggiunto contrappesoed è tutto risolto.
il problema adesso è che mentre la porta si chiude ad un certo punto si riapre ( come se trovasse un ostacolo ), il punto non è sempre lo stesso...
i fine corsa sono memorizzati correttamente.
ho pensato che magari c'era da fare qualche regolazione sui trimmer della centralina sulla sensibilità dell' encoder.
c'è qualcuno che può aiutarmi?

grazie 1000


#2 marco battilana

marco battilana

    Utente con >150 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStelletta
  • 186 messaggi

Inviato 11 dicembre 2007 - 20:02

non è che quel modello di scheda riconosce lo sforzo del motore misurandone l'assorbimento e ora che hanno aggiunto contrappesi il motore sforza e la scheda lo interpreta come un ostacolo?
Prova a leggere la scheda tecnica della scheda (scusa il gioco di parole..).

#3 alver0

alver0

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 2 messaggi

Inviato 14 dicembre 2007 - 18:21

ho abbassato la sensibilità dell' encoder....non sono sicuro di aver fatto una gran cosa, ma pare che il problema sia risolto.
grazie

#4 jiolt

jiolt

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 14 messaggi

Inviato 07 marzo 2008 - 11:19

Ciao,
sto sotituendo i tubi di trasmissione per il rinvio laterale dell'automazione della basculante E300, dal manuale d'installazione a pag. 8 figura 9 non si capisce bene come utilizzare il morsetto di giunzione:

- l'albero quadro deve essere infilato nel tubo di trasmissione, giusto ?
- il morsetto con relativa placca va inserito inserito sul tubo di trasmissione, giusto ?

se è così, bisogna praticare un foro nel tubo di trasmissione per fare in modo che il grano fissi il tubo di trasmissione all'albero quadro ?

Ciao
Giovanni