Non sei registrato? Registrati subito cliccando QUI! E goditi tutte le funzionalita' del sito!


Vai al contenuto


  

  


Foto

Wireless Tra Cpu E Et200s


  • Per cortesia connettiti per rispondere
3 risposte a questa discussione

#1 stranfugnina

stranfugnina

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 20 messaggi

Inviato 28 settembre 2010 - 08:14

Buongiorno a tutti,

non riesco a realizzare un collegamento wireless tra una IM151-8 PN/DP CPU e una IM151-3 PN STANDARD (ET200S).

Sto utilizzando Acces Point commerciali (TP-LINK) e non Scalance della Siemens.

La CPU collegata ad un access point, l'ET200S ad un altro access point. Poi ho di mezzo un router che fa da bridge ai 2 access point.

La rete wireless configurata correttamente, se faccio il PING tra le varie apparecchiature tutto va a buon fine.

Il problema che la CPU e l'ET200S sono in errore (BF-PN lampeggiante rosso sulla CPU e BF lampeggiante rosso sull'ET200S). E' come se non fossero collegate.

Il mio fornitore mi ha parlato di tempi di aggiornamento da modificare, ma non riesco a risolvere il problema.

Qualcuno ha gi avuto esperienze simili ???

Grazie, Stranfugnina.

#2 Galbardi

Galbardi

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 89 messaggi

Inviato 28 settembre 2010 - 08:33

Ciao, io ho progettato parecchi impianti tutti con wi-fi Siemens W788-1R (access-point) e W747 (client), so che una volta abbiamo provato a fare come stai facendo tu ma non funziona perch Siemens vuole solo i suoi componenti viaggiando in profinet. Ricordo che una volta abbiamo provato a mettere uno switch di commercio al posto del costosissimo Siemens, ma niente da fare.


#3 Lucam

Lucam

    Utente con >150 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStelletta
  • 160 messaggi

Inviato 05 ottobre 2010 - 12:08

A me con un normalissimo switch da 12 euro mi sta funzionando tutto senza problemi.
Sono stato fortunato?

#4 Galbardi

Galbardi

    Utente con >60 post

  • Utenti PLC Forum +
  • StellettaStellettaStelletta
  • 89 messaggi

Inviato 05 ottobre 2010 - 14:09

Se usi uno switch di commercio da 12 fra 2 cpu per scambio dati funziona, ma se usi questo switch fra una CPU ed una remota ET200S come diceva Stranfugnina, non funziona perch questi switch non garantiscono il determinismo della rete.