You not registered? Register now by clicking HERE! And enjoy all the site's features!


Vai al contenuto



Foto

Caldaia Vaillant Vcw 280 Xe Va In Blocco


  • Per cortesia connettiti per rispondere
11 risposte a questa discussione

#1 Tomask

Tomask

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 7 messaggi

Inviato 20 febbraio 2009 - 22:21

Ciao a tutti,

premetto che non sono assolutamente un intenditore di caldaie e quindi le mie affermazioni qui potranno essere completamente sbagliate, le mie osservazioni anche fuorvianti. Ho anche pensato di sostituire semplicemente la mia caldaia Vaillant Tecnoblock VCW 280 XE di 15 anni con una nuova, ma leggendo qui nel forum, ci ho ripensato, sembra essere una buona caldaia. Ma almeno vorrei provare a sfruttare i consigli degli esperti su questo forum e gestirmela un po’ da solo.

Dunque, da circa dieci giorni la caldaia va spesso in blocco, l’acqua del circuito sanitario si può prelevare solo a termosifoni spenti, altrimenti quando si accende la fiamma, la caldaia va immediatamente in blocco. Si blocca anche con il solo riscaldamento acceso, ma più di rado, sempre però almeno due tre volte al giorno. La pressione del circuito è regolata a poco più di un bar.

Avete qualche suggerimento da darmi?

Altre due osservazioni, non so se c’entrano qualcosa. Quando a riscaldamento acceso si apre l’acqua calda, questa arriva calda immediatamente, ancora prima che si accenda la fiamma del bruciatore (e dopo l’accensione della fiamma la caldaia va in blocco, come ho scritto prima).
Seconda cosa: a circuito dei termosifoni in funzione, la fiamma del bruciatore spesso resta un po’ accesa, alta circa un centimetro.

Grazie
Tomas


#2 Tomask

Tomask

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 7 messaggi

Inviato 23 febbraio 2009 - 11:11

Alla fine, credo, tutto si riduce al fatto che tra il momento quando parte la scintilla e l'arrivo del gas al bruciatore passa troppo tempo, spesso la fiamma del bruciatore si accende, ma non fa in tempo a riscaldare la sonda (quella che si trova in mezzo alle fiamme a destra nel bruciatore) e quindi scatta il blocco per mancanza fiamma. Qualcuno per favore mi potrebbe dire se si può riparare?

Resta il fatto che la fiamma del bruciatore non si spegne mai del tutto, come, credo, succedeva prima di tutti questi problemi. Quando l'acqua raggiunge la temperatura massima, la fiamma si dovrebbe spegnere e ripartire quando la temperatura scende un po', invece si abbassa e alza senza mai spegnersi del tutto. Mi dà anche l'impressione che così si consuma più gas.

Tomas

#3 Del_user_62129

Del_user_62129

    Utente con >800 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 1476 messaggi

Inviato 23 febbraio 2009 - 14:21

Alla fine, credo, tutto si riduce al fatto che tra il momento quando parte la scintilla e l'arrivo del gas al bruciatore passa troppo tempo, spesso la fiamma del bruciatore si accende, ma non fa in tempo a riscaldare la sonda


Va in blocco anche quando parte la fiamma oppure senti solo scoccare la scintilla?


Resta il fatto che la fiamma del bruciatore non si spegne mai del tutto, come, credo, succedeva prima di tutti questi problemi. Quando l'acqua raggiunge la temperatura massima, la fiamma si dovrebbe spegnere e ripartire quando la temperatura scende un po', invece si abbassa e alza senza mai spegnersi del tutto. Mi dà anche l'impressione che così si consuma più gas.


La caldaia deve funzionare così.

#4 Tomask

Tomask

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 7 messaggi

Inviato 23 febbraio 2009 - 19:23

CITAZIONE
Alla fine, credo, tutto si riduce al fatto che tra il momento quando parte la scintilla e l'arrivo del gas al bruciatore passa troppo tempo, spesso la fiamma del bruciatore si accende, ma non fa in tempo a riscaldare la sonda



Va in blocco anche quando parte la fiamma oppure senti solo scoccare la scintilla?


E' una cosa quasi contemporanea, parte la scintilla, poi parte la fiamma e contemporaneamente scatta il blocco.

CITAZIONE
Resta il fatto che la fiamma del bruciatore non si spegne mai del tutto, come, credo, succedeva prima di tutti questi problemi. Quando l'acqua raggiunge la temperatura massima, la fiamma si dovrebbe spegnere e ripartire quando la temperatura scende un po', invece si abbassa e alza senza mai spegnersi del tutto. Mi dà anche l'impressione che così si consuma più gas.

La caldaia deve funzionare così.


Io giurerei che prima funzionava in questo modo: parte la scintilla, poi la fiamma, quando si raggiunge la temperatura la fiamma si abbassa e poi si spegne del tutto, dopo un po' si ricomincia, scintilla ... Dunque adesso funziona meglio di prima! smile.gif

Tomas

#5 Del_user_62129

Del_user_62129

    Utente con >800 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 1476 messaggi

Inviato 23 febbraio 2009 - 19:34

Come funzionava prima era molto probabile che non avevi acqua ad una temperatura costante.


E' una cosa quasi contemporanea, parte la scintilla, poi parte la fiamma e contemporaneamente scatta il blocco.


Ma quando la fiamma si accende senti ancora scintillare?

#6 Tomask

Tomask

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 7 messaggi

Inviato 23 febbraio 2009 - 19:50

Come funzionava prima era molto probabile che non avevi acqua ad una temperatura costante.


Hai perfettamente ragione! La temperatura dell'acqua della doccia oscillava un po', adesso è meglio!

Ma quando la fiamma si accende senti ancora scintillare?


No

#7 Del_user_62129

Del_user_62129

    Utente con >800 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 1476 messaggi

Inviato 23 febbraio 2009 - 20:03

bhè se va in blocco anche quando la fiamma è stata rilevata a questo punto non saprei cosa dirti. Sinceramente non mi sono mai trovato davanti a un problema del genere, anche perchè il blocco (luce rossa) indica la mancata accensione e quindi doveva capitare come ti ho descritto nel post precedente. Oppure che senti solo la scintilla ma la fiamma non parte nemmeno.

#8 Tomask

Tomask

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 7 messaggi

Inviato 23 febbraio 2009 - 21:20

In un certo senso il problema sembra risolto, almeno per il momento. Prima, facendo il ciclo che ti ho descritto, con la fiamma che si spegneva e riaccendeva in continuazione, prima o poi capitava il blocco. Adesso, quando la fiamma resta sempre un po' accesa non va più in blocco perché non deve ripartire ogni volta con la scintilla.

Mi interesserebbe comunque capire come funziona il ciclo dell'accensione. Parte la pompa e l'acqua che circola fa partire la scintilla? E che cosa comanda l'appertura del gas? Poi ci sarà qualcosa che decide dopo un periodo di tempo, se la fiamma non si è accesa, di bloccare tutto?

Ti ringrazio moltissimo per la tua disponibilità e per il tuo aiuto.
Ciao
Tomas

#9 Del_user_62129

Del_user_62129

    Utente con >800 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 1476 messaggi

Inviato 23 febbraio 2009 - 21:25

Viene eccitato un micro per la partenza dell'acqua calda, automenticamente fa partire la pompa, la pompa mette in funzione tutta una serie di depressori che fanno aprire il gas e l'elettronica fa partire la scintilla. Una volta partita la fiamma, viene rilevata dalla candelletta di rilevazione che fa smettere di scintillare e di far continuare a far funzionare la caldaia fin quando non chiudi la fontana. te l'ho descritto al volo, giusto per farti capire.

#10 Tomask

Tomask

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 7 messaggi

Inviato 23 febbraio 2009 - 22:36

Immagino ci sia qualcosa che, dopo l'apertura del gas e se non arriva l'OK della candelletta di rilevazione, dopo qualche secondo decide di bloccare tutto? E' un timer elettrico o meccanico? E si può regolare?

#11 Del_user_62129

Del_user_62129

    Utente con >800 post

  • Utenti PLC Forum +
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 1476 messaggi

Inviato 24 febbraio 2009 - 02:30

non si regola, questa funzione la svolge la scheda d'accensione.

#12 Tomask

Tomask

    Nuovo utente

  • Utenti PLC Forum
  • Stelletta
  • 7 messaggi

Inviato 24 febbraio 2009 - 21:00

OK, grazie mille per tutte le informazioni.

Tomas