Sign in to follow this  
Followers 0

Riello Residence 24kis Non Modula

16 posts in this topic

Posted

Salve amici ho un problema con questa caldaia.

La caldaia durante la produzione di acqua calda va bene, il problema si presenta in modalità riscaldamento.

Indipendentemente dalla temperatura impostata, per intenderci sia che la regolazione sia nel range del CTR (pallini grossi), sia che sia sopra o sotto, non appena arriva alla temperatura impostata, si spegne per poi ripartire solo quando la temperatura in caldaia scende di circa 10 gradi, poi riparte ma non con la fiamma bassa bensì subito alta, con il risultato che la temperatura schizza subito in alto nel giro di 5-10 secondi per poi rispegnersi con lo scambiatore che frigge, questo per 3-4 volte fino a quando la tempratura dell'acqua è troppo bassa per arrivare a quella impostata, poi continua l'accensione per circa 5 minuti per poi riprendere la storia.

In un ora di accensione la caldaia una volta che è in temperatura non sta accesa continuativamente per più di 5 minuti, su un ora in totale circa 20 30 minuti.

Ho letto già un trhead che illustrava un problema simile, vorrei aggiungere che ho effettutato la regolazione elettrica del minimo riscaldamento mentre ho solo controllato quella della massima potenza e del minimo sanitario visto che alcuni di voi consigliano di non toccare le regolazioni della valvola gas, comunque le pressioni erano già tutte regolari come da tabella.

Ho pensato che forse la velocità del regolatore era bassa ma cambiandola e portandola a 3 il problema rimane.

L'impianto è costituito da 5 radiatori in alluminio da 50 cm di altezza per un totale di 40 elementi piu due termoarredi per i bagni.

La caldaia è installata da un anno, il tecnico che è venuto per la prima accensione mi ha detto che la cosa è normale ma evidentemente non lo è, il problema principale è che ho una temperatura dei radiatori che varia di continuo con sbalzi di 10-15 gradi con una resa in termini di riscaldamento bassa, oltre al fatto che secondo me a lungo andare lo scambiatore si cuocerà per bene.

Insomma io la caldaia in modulazione non l'ho mai vista.

Aspetto consigli, ringrazio anticipatamente per il vostro aiuto

planic

Share this post


Link to post
Share on other sites

Posted

Io guarderei la pressione minima gas, probabilmente è troppo bassa cioè zero e va regolata.

Per fare questo serve un manometro differenziale o colonnina d'acqua , collegata in uscita alla valvola gas

Share this post


Link to post
Share on other sites

Posted

Ciao Mimmo,

Io la pressione l'ho controllata a valle della valvola ed è come da tabella, 2 mbar.

secondo te non potrebbe essere la sonda ntc?

Share this post


Link to post
Share on other sites

Posted (edited)

La pressione della Residence è 20 mb la massima e 13,5 la minima, sulla rampa

Che residence è la nuova o la vecchia?

Priva a staccare un filo dalla bobina modulatrice, vedi modula, fammi sapere

immagine1ok.png

Edited by Mimmo 59

Share this post


Link to post
Share on other sites

Posted

Confermo la pressione in ingresso a 20 mbar

ho la stessa tabella che hai postato.

è la nuova residence dgt

Non ho controllato che al modulatore ci fossero 120 mA,

è importante?

Proverò a staccare un filo dal modulatore e poi ti faccio sapere

Share this post


Link to post
Share on other sites

Posted (edited)

Allora quella tabella non è della digit le pressioni a valle della digit sono 10,10 mb max e 1,70 mb la minima.

Comunque la prima tabella mi convince poco.

NB. Le pressioni sono in sanitario.

Edited by Mimmo 59

Share this post


Link to post
Share on other sites

Posted

Guarda mimmo, io sul manuale di installazione ho la stessa tabella che hai tu:

in ingresso 20 mbar max 13.5 min.

la tabella della pressione massima a valle della valvola in sanitario 9,80 mbar

come minima da 1.80 mbar.

Share this post


Link to post
Share on other sites

Posted

Si più o meno stiamo li, ma hai provato a staccare il faston alla modulatrice?

Sono convinto che non ha mai modulato quella caldaia, dovuto dalla taratura della minima.

con il risultato che la temperatura schizza subito in alto nel giro di 5-10 secondi per poi rispegnersi con lo scambiatore che frigge,

Io farei una buona manutenzione riguardo alla frittura :superlol:

Rampa ugelli, regolazione minima e massima gas, se non viene fatto da tempo anche un lavaggio agli scambiatori, anche nella girante della pompa a volte si travano residui di calcare che precipitano dallo scambiatore.

Insomma una bella pulizia impiegando un paio d'ore va fatta, la caldaia e il portafogli ringraziano.

Share this post


Link to post
Share on other sites

Posted

Si sicuramente non ha mai modulato, oggi non sono a casa domani provo e ti faccio sapere.

la pulizia va bene, però considera che la caldaia ha un anno di vita, l'impianto anche,

ha lavorato non molto durante quesdto periodo non credo sia sporca, starata sicuramente.

buon sabato

planic

Share this post


Link to post
Share on other sites

Posted

Allora eccomi qui.

Ho fatto la prova che mi ha indicato mimmo, staccando i fili del modulatore la caldaia andava al minimo, ho provato a regolare la caldaia con il manometro che avevo io ma evidentemente non è preciso poichè non avevo risultati, anche agendo sul potenziometro P2 la fiamma minima era comunque troppo alta, alla fine ho semplicemente tolto 1/4 di giro alla regolazione del minimo della valvola gas e adesso la caldaia arriva a temperatura gradualmente, abbassa la fiamma e mantiene senza spegnimenti.

Grazie a mimmo e a tutti voi per l'aiuto.

planic

Share this post


Link to post
Share on other sites

Posted (edited)

immagine1bm.png

VECCHIA RESIDENCE

immagine2ih.png

NUOVA RESIDENCE

Il P2 rimettilo come era, la regolazione della modulazione si esegue dalla vite centrale dove c'è la bobina della modulazione, vedi tu quale delle due valvole illustrate, perchè non hai specificato che residence hai, il vecchio tipo o il nuovo

Edited by Mimmo 59

Share this post


Link to post
Share on other sites

Posted

Ciao Mimmo,

la caldaia è la nuova residence, quindi le seconda immagine che hai postato, seguendo il manuale il potenziometro P2 serve a fare la regolazione "fine" del minimo riscaldamento, mentre la vite rossa del minimo serve a regolare il minimo sanitario, che andrebbe regolato prima del riscaldamento, comunque il potenziometro P2 era regolato a metà corsa comè è adesso.

planic

Share this post


Link to post
Share on other sites

Posted (edited)

Sono due cose diverse, non confodiamo P2 = temperatura riscaldamento, se devi regolare la portata gas lo devi fare dalla valvola gas il discorso della modulazione dipende esclusivamente dalla regolazione minima di portata gas.

Dovresti avere un manometro differenziale o una colonnina d'acqua, non si può fare ad occhio.

Ma provvisoriamente svita la vite rossa con un cacciavite lama larga per evitare di rovinare la valvola gas, dopo aver staccato un filo della bobina modulatrice , osserva la fiamma, regolala a circa 2 cm di altezza, non è la procedura giusta, ma provvisoriamente si può.

PS. la regolazione di portata va fatta in sanitario, non toccare il P4 e P5

Edited by Mimmo 59

Share this post


Link to post
Share on other sites

Posted

Premetto che ora la caldaia funziona bene,

riepilogo:

Il problema era che la caldaia funzionava bene in sanitario ma non in riscaldamento, cioè arrivata a temperatura la caldaia modulava ma il minimo era sempre troppo alto e quindi si spegneva e poi ripartiva e poi si spegneva di nuovo così per 4 5 volte per poi funzionare 10 minuti e ricominciare daccapo.

Ora sul manuale c'è scritto che prima si regola la pressione di massima e minima del sanitario, poi si regola il minimo riscaldamento per mezzo del potenziometro P2 dopo aver portato il termostato del riscaldamento al minimo e portato al minimo anche il potenziometro di massima del riscaldamento P5. Io così ho provato ma il minimo riscaldamento era sempre troppo alto.

Allora ho agito come già detto togliendo 1/4 di giro dalla vite di minimo della valvola gas e adesso la caldaia funziona bene, quando arriva a temperatura la fiamma scende gradualmente fino a circa due cm come dici tu e il problema non si presenta più da diversi giorni.

Share this post


Link to post
Share on other sites

Posted

Benissimo per ora lasciala così, ma una controllata con un manometro differenziale ci vuole, le regolazioni non vanno fatte ad occhio.

Io non capisco ma l'STA quando è venuto a firmarti la garanzia, non ha regolato niente ? :senzasperanza:

Share this post


Link to post
Share on other sites

Posted

Mimmo lasciamo stare,

alla prima accensione visto che la caldaia la avevo già accesa da una settimana è venuto solo a mettere due timbri e mi ha detto che la cosa era normale, ho richiamato un secondo cat che non è neanche venuto perchè tanto fanno tutte così...

Buona Domenica e grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0