Sign in to follow this  
Followers 0

Lavastoviglie Candy - non lava bene

12 posts in this topic

Posted (edited)

Salve ,ho in cucina una lavstoviglie candy da circa 7 anni, e da un pò di tempo che la lavastoviglie non lava molto bene ,qualcuno può darmi dei consigli su quello che potrei verificare oltre ai filtri e spruzzi che ho gia fatto.Devo sostituirla?

Edited by xfiless

Share this post


Link to post
Share on other sites

Posted

Ciao.

Per favore, inserisci il modello esatto e specifica meglio cosa intendi per "non lava bene".

Grazie.

Share this post


Link to post
Share on other sites

Posted

blink.gif se fosse così... a quest'ora sai quante cose avremmo dovuto cambiare ogni giorno!?

1 - L'acqua la carica regolarmente? Prova a farla caricare e poi apri lo sportello per verificare a che livello si trova (dovrebbe arrivare fino quasi al bordo della porta

2 - La pompa di lavaggio la senti funzionare? E' la pompa che spinge l'acqua nelle eliche/bracci. Magari non funziona e puoi aver pulito le eliche più che bene... ma se non funziona bisogna capire la causa di tale anomalia (potrebbe essere un guasto piuttosto serio ma è ancora presto per dirlo e comunque quasi niente è irreparabile)

3 - Una volta fatto il lavaggio l'acqua la scarica? Spesso alcuni scarichi otturati provocano un ritorno di acqua sporca, anche se credo ci sia una valvola di non-ritorno sulla pompa di scarico.

Sono molto più propenso a pensare (come successo sulla mia e ci sono voluto mesi prima di capirlo worthy.gif ) che siano i bracci che non girano, specialmente quello centrale (che lava nel cestello superiore) perchè anche se l'acqua arriva non riesce a girare a causa della guarnizione che si è consumata (o proprio sparita come nel mio caso) ti ritrovi i bicchieri tutti insabbiati!!

Un'altra causa del mal funzionamento è il serbatoio del sale sporco. Dopo anni di utilizzo, dove entra l'acqua si deposita uno strato di detriti (nel vero senso della parola) che non fa più rendere al meglio quell'impiatino per l'addolcimento. Non è impossibile (ma piuttosto scomodo) levarlo da lassotto e letteralmente sciacquarlo sotto abbondante acqua corrente SENZA detersivi assolutamente (si rovinerebbero irrimediabilmente le resine).

Prima verifica cosa ti ho indicato e poi facci sapere... smile.gif

Share this post


Link to post
Share on other sites

Posted

Grazie ,proverò a verificare tutto quanto ,Enzo.

Share this post


Link to post
Share on other sites

Posted (edited)

Inanzitutto grazie per la risposte anche a me manca la guarnizione dove va collegato il braccio del cestello superiore ma sicomme cestello ha 2 livelli di altezza manca anche a livello inferiore ,forse non è mai esistita ? senzasperanza.gif

Edited by xfiless

Share this post


Link to post
Share on other sites

Posted

La guarnizione (o meglio un'anello in materiale autolubrificante) non è quello dove si innesta il tubo orizzontale sul fondo della vasca (e se poi manca anche lì è un'altro discorso), ma proprio sotto il braccio rotante...

Dovrebbe esserci una ghiera (sotto il cestello) che si svita per levare proprio solo l'elica, in quel punto dovresti avere una specie di anello in nylon (molto sottile e piuttosto liscio)... se manca allora vuol dire che c'è qualcosa che non va dry.gif

Share this post


Link to post
Share on other sites

Posted

Manca dove sta collegato il tubo orizzontale che va collegato l'elica sotto al cestello ,ma la stranezza che manca su tutte e 2 posizioni sia a cestello basso che alto ,forse è così di fabbrica?

Share this post


Link to post
Share on other sites

Posted

ciao!

ho una zerowatt-hoover zh882 (quindi come candy) di 5 anni fa e anche nella mia non c'è e non c'è mai stato l'anello/guarnizione in plastica...

Share this post


Link to post
Share on other sites

Posted

Vi chiedo scusa se riprendo questa discussione dopo tempo ,ma ho riscontrato nella mia candy che continua a non lavare bene ,il tubo di carico che alla parte iniziale mostra una finestrella con una levetta rossa ,sul manuale riporta:

se compare una tacca rossa nella finestrella tubo di carico “ ”. In questo caso, il tubo di carico acqua dovrà essere ...sostituito.

Share this post


Link to post
Share on other sites

Posted

senzasperanza.gif se il manuale riporta così allora... procedi! thumb_yello.gif Poi facci sapere...

Io direi che lì ci starebbe bene anche una bella risciacquata alle resine del decalcificatore, lavorone lungo ma affatto complicato: si tratta di smontare il serbatoio del sale con annessa cella delle resine e risciacquare ben ben sotto acqua corrente il tutto per poi rimontarlo, perchè può succedere che l'acqua in ingresso (vedi appunto il tubo da sostituire) porti con sè dei residui che accumulandosi laddentro provochino un calo del risultato di lavaggio.

Share this post


Link to post
Share on other sites

Posted

teoricamente se la finestrella è rossa significa che il tubo interno è esploso... ed è intervenuta la valvola. quindi di acqua non ne passerebbe più neanche una goccia. probabilmente la tacchetta rossa la vedi se guardi la finestrella verso un lato. se la tieni perfettamente dritta non vedi niente.

Share this post


Link to post
Share on other sites

Posted

Grazie dei consigli, ho ordinato il tubo al rivenditore appena possibile vi faro sapere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0