Sign in to follow this  
Followers 0

Lavatrice Samsung Q1435V Big Wasch Errore 8E

77 posts in this topic

Posted

E li purtroppo più che provare diodi e relè non ne capisco un fico secco e poi non ho neanche l'attrezzatura.

ho un tester e un alimentatore in continua con voltaggio variabile che uso per fare elettrolisi su oggetti trovati con il metal detector.(scusate il divagare)

mi sa che sono fritto e poi la moglie ha una montagna di roba da lavare

Share this post


Link to post
Share on other sites

Posted

scusate l'intromissione, ma su una vecchia discussione su un'analoga lavatrice è stato detto che l'errore 8E risulterebbe un problema al motore o alla tachimetria del motore o dalla scheda PCB.

e da quanto ha segnalato leuni71 sembra che il problema più che dalla sonda viene proprio dal motore...

Il motore in questione è un motore con spazzole? è un motore inverter?

in caso prova a controllare le spazzole del motore, potrebbero essere finite.

Share this post


Link to post
Share on other sites

Posted

motore inverter !!!!

troppo facile fosse a spazzole ,sarebbe stata la prima cosa che avrei controllato

Le intromissioni .......non parlarne neanche ,non c'è bisogno di scuse,anzi grazie del tuo contributo diego

Share this post


Link to post
Share on other sites

Posted (edited)

Se vuoi io ho il motore usato testato e funzionante ad un prezzo ragionevole che ti permette di tentare la riparazione, www.**********.it

**

:toobad:

per simili messaggi esiste il mercatino

Edited by Livio Migliaresi

Share this post


Link to post
Share on other sites

Posted

Grazie ma il motore è a posto ho provato a controllare i vari avvolgimenti e sono nei valori stabiliti

arigrazie

Share this post


Link to post
Share on other sites

Posted

cc elettronica magari se gli fornivi solo la tachimetrica a leuni71...sarebbe stato piu' contento (anche per toglierci un dubbio)

Share this post


Link to post
Share on other sites

Posted

A questo punto dopo tutti i tentativi fatti mi sa che sarebbe ora di gettare la spugna

Di integrati e compagnia bella non ne capisco nulla "purtroppo"

Share this post


Link to post
Share on other sites

Posted

In rete chi ha avuto lo stesso problema (l'errore 8E significa over current), ha risolto sostituendo la scheda.

Sempre in rete, dicono che la resitenza tra i vari fili del motore dovrebbe essere 4.2 ohm, mentre tu rilevi 3.2/3.5 ohm.

Non so se questa differenza può essere rilevante, anche perchè dipende anche dalla precisione dello strumento di misura.

Con ogni probabilità è il driver STK621-015, oppure i componenti che gravitano attorno allo stesso, in pratica questi:

q12451.jpg

q12452.jpg

L'unica cosa che resta da fare è controllare questi componenti, sostituendo eventualmente l'integrato STK621-015.

Ciao

Share this post


Link to post
Share on other sites

Posted

.

L'unica cosa che resta da fare è controllare questi componenti, sostituendo eventualmente l'integrato STK621-015.

concordo

Share this post


Link to post
Share on other sites

Posted

Grazie ragazzi!!!!!! Un qualche giorno e vedo se risolvo il problema ,poi vi dico.

Share this post


Link to post
Share on other sites

Posted

Salve a tutti

Oggi mi è arrivata via posta la scheda fornitamo dal nostro amico ccelettronica

In meno di 2 minuti l'ho sostituita e dopo altri 2 minuti era già al lavoro!!!

Quindi ringrazio tutti coloro che mi hanno aiutato alla risoluzione del problema .

Unico neo è che nella disperazione della moglie è già stata ordinata un altra lavatrice ma domani se riesco provo ad annullare l'ordine ,

Share this post


Link to post
Share on other sites

Posted

il sensore della tachimetrica ha 3 fili:

+5V

segnale

gnd

:thumb_yello: il sensore hall potrebbe essere installato all'ingresso del carico dell'acqua per determinare quanti litri di acqua stanno circolando in quel momento visualizzando il tutto sul display lavatrice. in tal modo si potrebbe determinare a priori se il pressostato è funzionante,quanti litri di acqua ha caricato,se la pressione di rete è bassa,se il filtrino di ingresso è otturato.............potrebbe essere un idea vi sembra?

Share this post


Link to post
Share on other sites

Posted

Ciao vincent68 !

Il controllo del filtrino dell'acqua in ingresso era una delle prime cose che avevo controllato .

A forza di prove su prove il cerchio dei possibili problemi si era ciuso molto probabilmente intorno all'integrato STK621-015.che comanda il motore ma vista l'offerta molto onesta di ccelettronica che mi ha trovato una scheda di 2°mano (scheda che non producono più) ho deciso di cambiarla tutta.

Adesso funziona tutto e ha già fatto 2 lavaggi completi senza problemi.

Share this post


Link to post
Share on other sites

Posted

complimenti per l'impegno messo,che oltre a risparmiare dei soldini diventa anche una soddisfazione personale e............auguri per il lavoro

Share this post


Link to post
Share on other sites

Posted

Grazie Vincent .....soddisfazione eccome ma grazie al vostro contributo altrimenti col cavolo che ci riuscivo!

Share this post


Link to post
Share on other sites

Posted

Buona sera a tutti.

Ho seguito i post , sono posessore della stessa lavatrice , dovrebbe avere circa 7 anni stesso errore.

Prima di entrare in internet e vedere questi post.

Ho fatto i controlli di rito pulito i filtri controllato il portello , smontata la parte posteriore verificato che il motore si muovesse manualmente che la cinghia fosse in buono stato ecc... Ero arrivato alla conclusione che la parte lettronica che comanda il motore (inverter aveva qualche problema) il motore tenta di muoversi ma sembra imballato. Poi sono entrato in PLC Forum e ho trovato questa discussione che sufraga la mia ipotesi.

Purtroppo queste situazioni succedono di Sabato sera e con il carico da fare...va beh . L'idea è gia di prenderne una nuova....ma voglio mettere mano "al rottame". Chi mi può dare una dritta di diove trovare la scheda elettronica?

Scarichero gli schemi che ho visto e darò un'occhiata all'elettronica se vi sono bruciature ...

Vi ringrazio anticipatamente .

Maurizio

Share this post


Link to post
Share on other sites

Posted

ciao innanzitutto non accodarti e posta una discussione nuova...

per trovare la scheda devi aprire la lavatrice ovviamente

Share this post


Link to post
Share on other sites

Posted

Ok ....ti ringrazio...appena ci metto mano apro nuovo post...

Share this post


Link to post
Share on other sites

Posted

Non ci trovo niente di male continuare questa discussione ed unire le esperienze di tutti a meno che una nuova discussione non sia più visibile.

Nel mio caso (come avrete già letto precedentemente) era la scheda ma probabilmente il processore della scheda che se si mette la sigla su un motore di ricerca o su ebay "ricerca in tutto il mondo" si trova in cina a pochi euro ma il problema più grosso è quello di sostituirlo! Infatti se ricordo bene ha 21 piedini finissimi .

Un in bocca al LUPO per la riparazione

Share this post


Link to post
Share on other sites

Posted

Oltre ai piedini, il problema più grosso è se si tratta di un microcontrollore, questo ha al suo interno una memoria dove viene caricato del software, se anche si sostituisce con uno "vergine" si ottiene una macchina "autistica"...

Share this post


Link to post
Share on other sites

Posted

Grazie dell'informazione .......non lo sapevo.

Non si finisce mai di imparare

Share this post


Link to post
Share on other sites

Posted

Salve a tutti si hai ragione Leuni71 proseguo qui.

Allora riassunto delle puntate precedenti, il rottame non funzionava e dava errore E8 , l'idea era di cambiare la scheda di potenza.Ho contattato ccelettronica , ma purtroppo non aveva il ricambio ho smotato la scheda , volevo mandagliela ( lo ringrazio, persona molto cortese)...ma ...poi ...perchè..non provare a metterci mano?. Vabbe a tempo perso mi sono messo a fare misure con il tester digitale.

Intorno al STK621-015 la componentistica mi sembrava ok , diodi capacità di bootstrap ecc..,. Allora mi sono deciso a dissaldarlo e a verificare con gli schemi che ci sono in rete , vedere nei post precedenti cosa poteva esserci che non andava. Ho trovato in internet un data datasheet Sanyo . Allora vi è qualche incongruenza tra il pin out dell'inverter sullo schema elettrico e il datasheet .

Settimana scorsa arrivato pezzo.

Pin out del’integrato STK621-015 .

Dove il primo pin da sinistra dopo il punto (poco visibile) chiamiamo 1 come da circuito elettrico scaricato .

Pin OUT- Dispari in basso Pari quelli in alto

1 alimentazione bootstrap (U) (primo in basso)

2 Uscita motore U

3 alimentazione bootstrap (V)

4 Uscita motore V

5 alimentazione bootstrap (W)

6 Uscita motore W

7 Alimentazione motore Positivo

8 Alimentazione motore Negativo

Verifica con Tester digitale della parte di potenza da pin 1 a pin 8

Mettere il selettore del digitale Su diodo.

Primo passo

1)Andare su Pin 8 con puntale rosso e poi su pin 7 puntale nero devo vedere 0,8V

2)Se invertiamo i puntali non troviamo nulla.

Attenzione . Se su prova 1 vedi sotto.

1)Se il componente non è funzionante Troviamo 0,4V.

Se troviamo 0,4V c’è qualcosa di rotto.

Secondo passo

1)Andare su Pin 8 con puntale rosso. Poi con puntale nero sui Pin 2 poi 4 poi 6.

Si deve trovare 0,4V.

1)Andare su Pin 7 con puntale rosso. Poi con puntale nero sui Pin 2 poi 4 poi 6.

Non si deve trovare nulla nel caso di componente rotto si trova 0 e il tester suona.

Andare con digitale in Ohm tra il pin 7 e uscite 2 4 6 se uno di questi pin ha un’impedenza di qualche ohm o di zero ohm il comando è rotto.

Nel mio caso il componente sull’uscita due “U” era rotto...

Per ora la lavatrice funziona....da vedere se l'integrato si è rotto per cause naturali o è stato stressato da qualche altro componente...

Share this post


Link to post
Share on other sites

Posted

Bravo! Sono contento tu sia riuscito a ripararla e spero continui a funzionare come lo stà facendo la mia anche perchè 500 euro stanno meglio in tasca a noi che non ad una fabbrica di lavatrici.

ciao

Share this post


Link to post
Share on other sites

Posted

complimenti per la non facile riparazione

perchè 500 euro stanno meglio in tasca a noi che non ad una fabbrica di lavatrici.

anche se giustificabile di questi tempi,quest'affermazione mi mette tanta tristezza,confermando purtroppo che da questa crisi non ne usciremo,se ne usciremo,tanto presto. :(

Share this post


Link to post
Share on other sites

Posted

Un saluto.

Beh... Riccardo c'erà già tutto nei post precedenti , bastava seguire le indicazioni , del mio ci ho messo poco . Di elettronica un pò ne capisco , ho lasciato solo due righe di come provare im maniera semplice la parte di potenza dell'integrato.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0