Aiuto - Cerca - Utenti - Calendario
Versione completa: Problema Riello 2000
PLC Forum -> Forums automazione > TERMOTECNICA > Climatizzazione, riscaldamento e termoidraulica
d0minic
ciao a tutti volevo esporvi un mio problema su una cldaia riello 2000 , in pratica quando accendo i termosifoni la caldaia va bene , quando apro l'acqua calda non si accende.. smontandola ho notato che in sanitario la membranina che dovrebbe azionare il micro pompa resta ferma, mentre se accendo i termosifoni si sposta azionando i lmicro.pensando fosse un problema di membrana l'ho sostituita ma senza risolvere niente. sembra che non circola l'acqua.... però se in sanitario lo schiaccio io il micro la caldaia va bene , l' acqua esce calda e non va in sovratemperatura. i fori posti all'interno del gruppo idraulico riscaldamento sono puliti e la valvola 3 vie è nuova. .. se qualche tecnico che ha gia avuto questo problema puo aiutarmi.......................
senzasperanza.gif
d0minic
nessun tecnico riello può aiutarmi?
qualcuno ha lo schema idraulico?
può essere che in sanitario avendo poca perdita di carico la pompa non riesce a creare pressiuone e depressione
aiuto..................
Mimmo 59
Quì qualcosa non torna, in posizione riscaldamento il micro interruttore della valvola non dovrebbe chiudersi.
Aprendo l'acqua calda il micro in questo caso dovrebbe far partire la pompa,valvola gas ecc.
Se hai controllato bene il microinterruttore,devi controllare meglio il gruppo acqua.
Perchè se dici che azionando a mano il micro la cosa va bene, il problema e sul gruppo acqua, magari anche se c'è un fitro intasato.
Escluderei lo scambiatore, perchè azionando a mano il micro, non dovevi avere l'acqua calda.
d0minic
forse mi sono espresso male
io parlo del micro pompa che in riscaldamento si aziona e in sanitario no(nonostante la pompa funzioni).il gruppo acqua è a posto il pistoncino esce e il micro si schiaccia poi la pompa parte ma il pistoncino del gruppo riscaldamento non rientra e non fa azionare il micro . se poi il micro lo aziono manualmente la caldaia parte e fa l'acqua calda.
in riscaldamento va bene. non riesco a capire cosa c'è che non va.
Mimmo 59
Allora controlla lo scambiatore sanitario potrebbe essere intasato, smontalo e provalo da solo.
d0minic
pulito.
niente da fare...
d0minic
c'è nessuno?????????????
gerri78
succede la stessa cosa anche a me su una Riello benefit il pistoncino della membrana piccola per intenderci non esce abbastanza per azzionare il micro interruttore, e come se non avesse pressione
d0minic
ciao gerry, sulla benefit quando mi è capitato ho sostituito tutto il piattello con la membrana, e ho risolto.
oppure se non esce del tutto e vibra un po' può essersi formata dell'aria all'interno, che non riesce ad uscire perchè a volte ai degasatori si tappa il forellino di sfiato.... sostituisci iil degasatore.
sulla 2000 non riesco a capire proprio il perchè.
ora funziona la caldaia , ma ha il micro staccato,
aspetterò che si rompa del tutto così dopo che la cambiano la monto in magazzino per vedere cosa ha.

d0minic
controlla anche il forellino di depressione posto a sinistra della mambranina.
gerri78
sembra tutto ok. c'ho soffiato dentro è tutto libero.in quanto al piattello l'ho lubrificato e scorre agevolmente.per quanto riguarda l'aria ho provato manualmente a forzare la valvola sopra la pompa, esce acqua senza neanche un pò d'aria è molto strano.tu mi dici che,nel tuo caso, hai staccato il micro, ma poi come fà a funzionare,visto che a riposo chiude un circuito e quando deve funzionare il tutto deve chiudere l'altro? mi spieghi meglio?
d0minic
per la riello 2000 al contrario della benefit, il pistoncino rientra anzichè uscire.
e il micro sta a riposo anzichè schiacciato. quando è ferma la caldaia, il micro è schiacciato, quindi se lo stacco è come se il pistoncino rientrando lo ha messo a riposo.
ma il piattello ha anche un oring e una mollettina nel mezzo?
gerri78
certo! ha una molla di sicuro in quanto è visibile, l'oring dovrebbe assolvere alla tenuta intorno allo stelo del piattello? non sono certo,comunque,la tenuta è ok. visto che non esiste nessuna perdita.ho provveduto a metterci un pò di grasso, sulla molla, e uno spray al teflon, sullo stelo. a mio parere, sotto il circolatore, dovrebbe esserci una valvola, tipo clapet, come quella situata sulla mandata riscaldamento dello scambiatore sanitario. li dovrebbe funzionare quando, appunto ,produce acqua sanitaria. può essere? senzasperanza.gif
kaotik
Prova a fare una cosa, la riello 2000 dovrebbe portare la valvola 3 vie come la beretta idra........ sulla destra togliendo il mantello della cadaia, vedrai la valvola con lo scambiatore a barilotto sopra, scarica la caldaia, scollega il raccordo che riscalda lo scambiatore secondario, con una chiave da 29, procurati un pò di gomma telata e una guarnizione da 3/4 taglia la gomma rifacendo la guarnizione da 3/4, attenzione però, il foro interno lo devi fare più piccolo di quello della guarnizione, fatto questo montala sopra alla guarnizione normale, richiudi il tutto e prova, dovrebbe funzionare
Del_user_62129
CITAZIONE
Prova a fare una cosa, la riello 2000 dovrebbe portare la valvola 3 vie come la beretta idra........ sulla destra togliendo il mantello della cadaia, vedrai la valvola con lo scambiatore a barilotto sopra, scarica la caldaia, scollega il raccordo che riscalda lo scambiatore secondario, con una chiave da 29, procurati un pò di gomma telata e una guarnizione da 3/4 taglia la gomma rifacendo la guarnizione da 3/4, attenzione però, il foro interno lo devi fare più piccolo di quello della guarnizione, fatto questo montala sopra alla guarnizione normale, richiudi il tutto e prova, dovrebbe funzionare


Ho usato anche io questo metodo ed ha funzionato, ma vorrei andare oltre, perchè riducendo il diametro della guarnizione tutto funziona? Il problema dov'è? thumb_yello.gif
kaotik
Credo sia una sorta di questione di depressione per quando riguarda il gruppo sicurezza che col tempo si stara, molto probabilmente la molla di contrasto dentro
Del_user_62129
la molla alle spalle della membrana piccola?
hai risolto con i ricambi?
PLCforum Staff
Questa discussione e' chiusa, la puoi trovare nella nuova sezione Termomeccanica raggiungibile a questo indirizzo termomeccanica.plcforum.it
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.