Aiuto - Cerca - Utenti - Calendario
Versione completa: Problema Caldaia Saunier Duval
PLC Forum -> Forums automazione > TERMOTECNICA > Climatizzazione, riscaldamento e termoidraulica
lunatica1985
Salve a tutti, mi servirebbe l'aiuto di qualcuno che capisca di caldaie, visto che sono stati già consultati due idraulici che hanno dato pareri opposti in merito.
Dunque: oggi, in seguito a uno sbalzo di elettricità, che ha causato un momentaneo blackout di autoclave e caldaia, al ripristino della corrente ho notato che la caldaia sembrerebbe aver subito dei danneggiamenti, probabilmente di natura elettrica; ovvero da quel momento sia che apra i rubinetti dell'acqua calda sia che li apra dalla parte del freddo, la caldaia si comporta allo stesso modo, cioè come se aprissi sempre l'acqua calda, anche se comunque quella fredda esce normalmente (non è riscaldata). IL problema è che si accende anche l'icona sul monitor relativa all'erogazione di acqua calda, e quindi ogni volta che apro l'acqua fredda, o scarico il water comunque si stacca il riscaldamento e questo causa una continua accensione/spegnimento della caldaia.
Il problema potrebbe anche essere per caso legato alla pressione insufficiente dell'autoclave? Questa ha il suo motore a parte, che a detta degli idraulici starebbe messo bene e non sarebbe la causa del guasto. Un altro idraulico ha suggerito di sostituire la scheda elettrica della caldaia, a suo parere possibilmente danneggiata dallo sbalzo elettrico (causato a sua volta da dei lavori).
Che ne pensate? Conviene sostituire la scheda elettrica o è più probabile che la causa sia diversa?
La mia paura è che pur sostituendo la scheda, non cambi nulla. La caldaia ha 7 anni.
Con l'acqua calda tutto funziona bene come prima, il problema è che la caldaia interpreta anche l'erogazione di acqua fredda come se fosse calda, pur non riscaldandola, ma spegnendo il riscaldamento.
Grazie in anticpo per la cortesia
tomas edison
penso che il problema sia della pressione dell'acqua. Aprendo un qualsiasi rubinetto di acqua fredda la pressione dell'autoclave riesce a far commutare il flussostato della caldaia. Di solito si inserisce una valvola di non ritorno sull'ingresso acqua fredda della caldaia, e comunque la pressione nell'impianto idrico non è bene che sia oltre i 3 bar.
lunatica1985
ma come mai l'idraulico avrebbe detto che l'autoclave è a posto?
e poi in questo caso non c'entrerebbe affatto lo sbalzo e il relativo black out di stamattina...
la pressione della caldaia non ha superato mai i 2 bar massimo.. stamattina era a 1,3
tomas edison
la pressione dell'impianto termico, e differente dalla pressione della rete idrica.Il manometro della cadaia afreddo dovrebbe segna re tra 1 e1,5 max , quando al caldaia funziona sale anche fino a 2 bar.
hai provato ad interpellare il centro assistenza autorizzato della caldaia?
lunatica1985
Da stamattina inoltre la caldaia si spegne e riaccende anche senza aprire l'acqua, così spontaneamente. I termosifoni continuano a funzionare, l'acqua arriva, ma abbiamo notato che mentre lo scarico del bagno si riempie, si sente un rumore tipo martello dall'autoclave (ma la caldaia era spenta in quel momento).
Quindi a questo punto non so se far sostituire la scheda elettrica oppure controllare che non si sia alterato qualcuno dei parametri di pressione dell'autoclave (che l'idraulico continua a confermare essere a posto).
L'assistenza tecnica è a cura di questo stesso idraulico interpellato.

Grazie ancora per la cortesia
wassern
ciao.per thomas edison :per legge la pressione statica per impianti domestici deve essere min:0.5bar max:5bar
lunatica1985
si, al di là della pressione, il problema è se sostituire la scheda elettrica della caldaia, ovvero se il problema è dovuto a quello. Se il problema fosse la pressione della rete idrica la sostituzione non cambierebbe la situazione.
endurik
hai controllato che non si sia formata una bolla d' aria nel circuito sanitario?

P.S: è una isofast o una themafast?
lunatica1985
e' una themafast F30C
endurik
ma parte quando apri l'acqua fredda o quando la chiudi?
lunatica1985
Quando apro l'acqua fredda la caldaia si comporta come se fosse aperta l'acqua calda, cioè si accende l'icona del rubinetto dell'acqua calda, e si stacca il riscaldamento per poi ripartire appena chiudo il rubinetto. Questa cosa succedeva solo quando aprivo l'acqua calda, adesso è come se la caldaia interpretasse anche l'apertura del rubinetto dell'acqua fredda come se aprissi l'acqua calda.
Sarà la scheda?
Un idraulico dice che è la scheda elettrica e uno una membrana interna che si sarebbe lesionata. Dato lo sbalzo di corrente di ieri forse è piu plausibile l'ipotesi della scheda... ma se dipendesse dalla pressione dell'autoclave?
Boh, domani l'idraulico mi vuole già ordinare la scheda nuova
endurik
se con il tasto mode la metti in solo riscaldamento il problema si presenta ugualmente?
lunatica1985
No, infatti al momento la tengo accesa solo per il riscaldamento. Se voglio avere anche l'acqua calda cambio la modalità, perchè ho paura che si rompa del tutto altrimenti a forza di apri/chiudi rubinetto
endurik
se ti cambia la scheda, vede che non è quello il problema e NON te la fa pagare, prova, ... ma è più è più probabile che si sia un movimento della colonna d' acqua.
lunatica1985
grazie per il parere, non credo che se mi ordina la scheda poi non la voglia far pagare... mah, nel caso provo a far rivalutare la situazione a questo tizio che l'ha installata.
Quindi secondo te non dovrebbe necessariamente essere legato alla scheda il problema?
endurik
di solito una scheda guasta provoca il NON funzionamento di qualcosa; non riesco ad immaginare come possa creare il fenomeno da te riscontrato...


se vuoi avere la conferma che il problema è esterno alla caldaia, puoi fare questa prova: tocca il 2° e il 4° tubo ( partendo da sinistra) sotto la caldaia (dovrebbero essere tutti e due freddi); fai aprire un rubinetto dell' acqua fredda e senti ( quando il display indica rubinetto aperto) se uno dei due si scalda...

lunatica1985
Non si sono scaldati, ma sono rimasti freddi. Comunque oggi è tornato l'idraulico, dicendo di avere un dubbio e che prima di cambiare la scheda voleva provare prima a spurgare le tubature... Perchè poteva esserci una bolla d'aria che influiva sulla caldaia. E in effetti, dopo aver fatto scorrere tutti i rubinetti per un pò, adesso la caldaia va meglio, cioè stacca il riscaldamento solo qualche volta e riparte col riscaldamento anche se il rubinetto dell'acqua fredda resta aperto. Dice lui che nel giro di poco dovrebbe tornare tutto quanto a posto
endurik
vuoi vedere che l' idraulico ha letto la mia prima risposta? superlol.gif superlol.gif superlol.gif
lunatica1985
...non lo escluderei! thumb_yello.gif
comunque pare che vada sistemandosi... ma sei un tecnico?
complimenti comunque, credo proprio che, anche a distanza, tu sia stato l'unico a capire subito il problema (salva-donzelle-esasperate-dalla-caldaia) blink.gif

GRAZIE
PLCforum Staff
Questa discussione e' chiusa, la puoi trovare nella nuova sezione Termomeccanica raggiungibile a questo indirizzo termomeccanica.plcforum.it
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.