Aiuto - Cerca - Utenti - Calendario
Versione completa: Problema Su Impianto Segnapassi A Led...aiuto Lampeggiano
PLC Forum -> Forums automazione > IMPIANTISTICA ELETTRICA > Impianti elettrici civili e terziario
cricook
Buonasera a tutti quanti,
sono a chiedere un vostro prezioso aiuto sulla soluzione di un problema che mi affligge da giorni.
Ho deciso di creare in casa una linea di segnapassi (6 faretti a 4 led)lungo la scala che porta alla zona notte.

Ho acquistato 6 faretti come da immagine sotto:

Le careatteristiche di tali faretti sono:
12V DC - 0,24W (per ciscun faretto a 4 led)

Ho poi acquistato il seguente trasformatore:

TRASFORMATORE PER LEDS 12V corrente continua
Tensione di ingresso 220v AC 50/60 Hz (corrente alternata) AC 0.64-0.52°
Tensione uscita 12V DC(corrente continua)
Corrente di Uscita 300mA
Massima potenza in Uscita 6W

Collego 1 solo faretto al trasf e tutto ok.. quindi procedo a collegare il 2 (in parallelo) ed entrambi i faretti lampeggiano. Come mai? Qualcuno ha la risposta a tale problema?
Provo a collegare i faretti in serie e funzionano (ovvero luce fissa) ma il problema è che fanno meno luce di quella prodotta in parallelo.

C'è qualcosa che non và nell'alimentatore?

Spero in un vostro preziosissimo aiuto per capire se è il trasformatore che non và bene oppure se è il tipo di collegamento che ho fatto.

Grazie a tutti per l'attenzione prestata.
vinlo
Mi sa che li devi collegare in serie anche se hai un pò meno luce
fa87
Premetto che non sono un'elettricista ma un hobbysta...comunque...
CITAZIONE(cricook)
Provo a collegare i faretti in serie e funzionano (ovvero luce fissa) ma il problema è che fanno meno luce di quella prodotta in parallelo.

A parte la luce meno forte....se si rompe un faretto...resti al buio se li metti in serie...!

CITAZIONE(cricook)
Spero in un vostro preziosissimo aiuto per capire se è il trasformatore che non và bene oppure se è il tipo di collegamento che ho fatto.


Facendo un semplice conto, sapendo che
CITAZIONE(cricook)
Le careatteristiche di tali faretti sono:
12V DC - 0,24W (per ciscun faretto a 4 led)

hai che la corrente necessaria per ogni faretto sarebbe i= P/V= 0.24W/12V= 0.02A

nelle caratteristiche del trasformatore hai detto che la corrente è
CITAZIONE(cricook)
Corrente di Uscita 300mA

cioè 0.03A
Nel collegamento in parallelo la corrente si divide a ogni nodo... quando hai collegato in parallelo i faretti a ogni faretto sarà arrivata una corrente i=0.015A che è minore della corrente necessaria al faretto...quindi credo che è questo il problema...! Nel collegamento in serie non si manifesta perchè non si divede la corrente, ma hai delle cadute di tensione a ogni faretto...

Potresti provaere un trasformatore con la stessa tensione di uscita, ma una corrente di uscita più alta...ripeto però non sono elettricista, quindi prima aspetta il consiglio di un elettricista!
cricook
CITAZIONE
cioè 0.03A
Nel collegamento in parallelo la corrente si divide a ogni nodo... quando hai collegato in parallelo i faretti a ogni faretto sarà arrivata una corrente i=0.015A che è minore della corrente necessaria al faretto...quindi credo che è questo il problema...! Nel collegamento in serie non si manifesta perchè non si divede la corrente, ma hai delle cadute di tensione a ogni faretto...


Forse intendevi 0.3A e non 0.03A

Se non erro...

Trasformatore= 300mA che dovrebbero corrispondere a 0.3A
Faretto= 0.24/12= 0.02A * 6 faretti = 0.12A ovvero 120mA

Se non ho sbagliato i calcoli il trasformatore da 300mA dovrebbe andare bene..

Correggetemi se sbaglio.

Grazie mille
davide83
Prima di tutto indica marca e modello dei faretti e del trasformatore!
Poi vedremo

Comunque i led si alimentano con corrente costante, quindi presumo vadano collegati in serie, dovresti sentire il costruttore.
fa87
CITAZIONE(cricook)
Forse intendevi 0.3A e non 0.03A
Se non erro...
Trasformatore= 300mA che dovrebbero corrispondere a 0.3A

Accidenti...scusa hai ragione, sono io che ho sbagliato i calcoli!

CITAZIONE(cricook)
Faretto= 0.24/12= 0.02A * 6 faretti = 0.12A ovvero 120mA
Se non ho sbagliato i calcoli il trasformatore da 300mA dovrebbe andare bene..



Si...i conti li hai fatti bene...sono io che ho sbagliato ieri a fare 300/1000 blink.gif sad.gif

-------------------------------------------------

A questo punto (sempre attendendo la parola di elettricisti) potresti provare una cosa mettere le resistenze in serie a ogni led (messi in parallello)...i conti li ho fatti su questo sito che c'è un programmino che fa i conti: http://led.linear1.org/led.wiz
in pratica dovresti fare così:

cricook
CITAZIONE
Prima di tutto indica marca e modello dei faretti e del trasformatore!


Ecco il link al faretto..

FARETTO MIG KANLUX

Per quanto riguarda il trasformatore non riesco a trovare il sito.. sò che è della SiLamp ma non trovo nulla su google.. Comunque le caratteristiche sono quelle già elencate nel primo post.
tesla88
Ciao credo che il problema dipenda dal fatto che tu hai comprato dei faretti che devono funzionare a 12V (quindi a tensione costante )collegando tutti i faretti in PARALLELO ,l'alimentatore invece è un LED driver come c'è scritto e NON VEDO SCRITTO DA NESSUNA PARTE 12V anche perchè se è da 6W e 300mA vuol dire che la tensione non è di 12V , in pratica è un alimentatore a corrente costante a 300mA adatto ad alimentare Led in SERIE per altro led di una certa potenza dato che devono sopportare 300mA , per altro tale alimentatore dovrebbe raggiungere 20V , quindi è probabile che possa anche averti danneggiato i Led . . . Immagino che l'alimentatore non ti sia stato dato da chi ti ha fornito i segnapasso . . .
Compra un alimentatore 12V , ogni tuo faretto assorbe 20mA a 12V ovvero 0.02A . Se hai 6 faretti ti serve un alimentatore da 12V stabilizzati e almeno 120mA o 0.12A . . .

CITAZIONE
A questo punto (sempre attendendo la parola di elettricisti) potresti provare una cosa mettere le resistenze in serie a ogni led (messi in parallello)...i conti li ho fatti su questo sito che c'è un programmino che fa i conti: http://led.linear1.org/led.wiz
in pratica dovresti fare così:


Questa cosa è completamente errata , quel programma calcola la resistenza da porre in serie a singoli Led per alimentarli a una determinata tensione sapendo i dati dei Led . Lui non ha dei Led intesi come singolo componente , ma ha dei "faretti" in cui son contenuti 4 già collegati e con una resistenza dmensionata per funzionare a 12Vdc ...
fa87
CITAZIONE(tesla88)
Questa cosa è completamente errata , quel programma calcola la resistenza da porre in serie a singoli Led per alimentarli a una determinata tensione sapendo i dati dei Led . Lui non ha dei Led intesi come singolo componente , ma ha dei "faretti" in cui son contenuti 4 già collegati e con una resistenza dmensionata per funzionare a 12Vdc ...

Chiedo scusa....hai ragione...! non avevo pensato al fatto che in ogni faretto ci sono 4 led!
cricook
Agiornamento..

oggi ho provato a fare i seguenti collegamenti in parallelo:

presa 220v >> trasformatore della foto >> attacco un faretto >> inserisco la spina >> tutto OK

presa 220v >> trasformatore della foto >> attacco un faretto >> inserisco la spina >> tutto OK >> mentre è acceso appoggio i fili del secondo e terzo faretto >> Tutto OK

presa 220v >> trasformatore della foto >> attacco 3 faretti >> inserisco la spina >> Lampeggiano...

Tutte e tre le prove sono state effettuate in parallelo ed in pratica sono arrivato alla conclusione che se collego più faretti mentre uno è già in funzione è tutto ok, mentre se collego due o più faretti al trasformatore e poi inserisco la spina nella 220V i faretti lampeggiano.

Davanti a ciò sono rimasto a bocca aperta.. Questi sono i famosi misteri che mi interstadiscono e mi fanno impazzire fino a che non goingo ad una soluzione..

Voi riuscite a spiegare il perchè di questa cosa?

avince72
a me sembrano tutti problemi di almentatore....
se non lo vuoi cambiare ancora, prova a fare tre serie di due faretti e le metti in parallelo e vedi che risultato ottieni.
dalle considerazioni di tesla88, l'alimentatore dovrebbe fornire circa 20V stando all'etichetta, ma potrebbe darti anche qualcosa in più con meno di 300mA assorbiti. credo questo perchè altrimenti con la prova dei due faretti in serie che hai fatto, dovresti avere una luce veramente fioca con 8 led messi in serie che già da soli e senza resistenze di caduta, dovrebbero aver bisogno di almeno 24V per accendersi decentemente. penso che comunque sia una strana configurazione quella di 4 led per faretto ed alimentarla a 12Vdc... mi fa sospettare che il circuito di limitazione non sia prevesto, ma se così fosse e se l'etichetta del driver dice il vero, dovresti aver bruciato già il primo faretto dopo appena qualche minuto di funzionamento se non prima... prova a fare qualche misura con il tester sia in tensione che in corrente nelle varie situazioni.

io però, cambierei l'almentatore...
cricook
CITAZIONE(tesla88)
Ciao credo che il problema dipenda dal fatto che tu hai comprato dei faretti che devono funzionare a 12V (quindi a tensione costante )collegando tutti i faretti in PARALLELO ,l'alimentatore invece è un LED driver come c'è scritto e NON VEDO SCRITTO DA NESSUNA PARTE 12V anche perchè se è da 6W e 300mA vuol dire che la tensione non è di 12V


Grazie a quello non ci avevo pensato, in effetti secondo i calcoli risulta essere proprio un 20V ma verificherò con un tester.
Il driver l'ho acquistato su ebay, Sul driver non è riportato 12V ma nell'inserzione lo vende come 12V comunque verificherò..

Vi farò sapere..
cricook
Ciao avince72, grazie per l'intervento.

Ogni led è 0.06W ed essendocene 4 in ogni faretto dà 0.24W per faretto e per sei faretti 1,44W.

Collegandone 1 e dopo aver acceso aggiungendo gli altri 5 la luce come già detto non lampeggia e non è nemmeno fioca, anzi a dire il vero è la medesima che produce 1 solo faretto collegato.. Forse èdavvero colpa del trasformatore ma prima provo con il tester giusto per togliermi la curiosità della corrente un uscita..

Grazie di nuovo..
cricook
Fatta misurazione con tester:

uscita dal trasformatore 23.2V sia con faretto collegato che senza faretto collegato.

Inoltre ho misurato anche la corrente che arriva ad ogni singolo led...3V

Dite che forse è il caso di rispedire il trasformatore al mittente visto che me lo ha venduto come 12V?
avince72
CITAZIONE
...........prova a fare tre serie di due faretti e le metti in parallelo e vedi che risultato ottieni...........


Altrimeti, se la tensione resta stabile anche sotto carico come sembra dalle misure che hai fatto (ma mi aspettavo che calasse...), metti una resistenza da 470 o 560 Ohm 1/2Watt in serie ad ogni faretto e poi li colleghi tutti in parallelo.



Non hai fatto la prova di corrente però, ma visto che hai misurato la tensione sul singolo led, forse hai notato se c'è una o più resistenze (o qualcosa'altro) sulla serie dei led. è solo una curiosità personale.

Comunque, non so se ti convenga economicamente rispedire al mittente....
PLCforum Staff
Questa discussione e' chiusa, la puoi trovare nella nuova sezione Impiantistica raggiungibile a questo indirizzo impiantistica.plcforum.it
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.