Jump to content
PLC Forum


Tugnela

Medion Mdpna 200 - problema in accensione

Recommended Posts

Tugnela

Ciao Ragazzi ,

ho questo problema , quando lo accendo , mi compaiono le tre icone =>

- mp3

- video

- tom tom

se uso mp3 e video tutto OK si avviano , se attivo il tom tom ( doppio click ) non va ,

devo resettare ( pulsante di reset ) lui rifa la procedura di ricarica software e parte il tom tom

Se spengo e riaccendo è come l'inizio del mio problema .

Non ho toccato nulla e di boppo è successo

Avete qualche idea , grazie mille

Ciao

Tugnela

Link to comment
Share on other sites


Tugnela

Ciao Ragazzi ,

mi rispondo da solo dopo delle prove e verifiche =>

- caricate la batteria OK ( assicuratevi che la batteria sia OK )

- accendete e premete reset ( sempre sotto tensione di carica , non solo la batteria )

- fategli fare il reset e ricaricare il software

- una volta finito fate dei test , audio , video e tom tom

- dopo di che spegnete , togliete la carica batteria e accendete

- vi consiglio di tenere per un bel pò il carica batterie attaccato

logicamnte ritengo che all'interno abbi una batteria tempone che non è il massimo .

mi raccomando non fate mai scaricare completamnte la batteria .

Ciao

Tugnela

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...