Jump to content
PLC Forum


darlinton

TX29K20c - Si Posiziona In Stand-By Appena Si Accende

Recommended Posts

darlinton

Salve a tutti

Mi e' rientrato un tv panasonic modello TX29K20c appena si accende dal telecomando per farlo partire subito dopo si posiziona in stand-by, ho controllato come prima cosa il finale di riga ma non risulta in corto ,manca comunque la tensione di 120 volt al collettore e non ho capito chi la genera perche' dal trasf. di alimentazione non esce. Vi chiedo cortesemente potreste darmi delle dritte ?

Link to post
Share on other sites

black.sabbat

ciao controlla bene il primario magari ce qualcosa in corto.

Link to post
Share on other sites
darlinton

salve a tutti volevo aggiornarvi su quello che ho fatto ultimamente al tv senza comunque risolvere nulla,ho sostituito l'integrato IC 801 strf 6656 sul quale non misuro la tensione al piedino 4 di 18 volt, sostitto anche fotoaccopiatore, l'unica tensione presente e' al C 811 di 120 volt.Vi chiedo cortesemente di darmi delle dritte.Vi ringrazio

Link to post
Share on other sites
black.sabbat

ciao.ma sei sicuro che è quello il modello della tv TX29K20c??

Link to post
Share on other sites
darlinton

certamente e' esattamente quello il modello e' un 100 herz tubo catodico

Link to post
Share on other sites
darlinton

Ciao,

non accende

manca tensione al finale di riga ,il finale e' buono,ripeto l'unica tensione presente e' al condensatore c811. 120 volt

Link to post
Share on other sites
Riccardo Ottaviucci

e da chi viene questa tensione se non dal power supply? La Vb c'è in uscita ad esso?

Link to post
Share on other sites
darlinton

STRF 6654 e' stato sostituito nuovo

se vuoi ti invio lo schema

Link to post
Share on other sites
Riccardo Ottaviucci

fai la prova lampada sul test point TPE2,ovviamente senza finale di riga e se senti il rele che si eccita,altrimenti l'alimentatore non è alimentato

Edited by Riccardo Ottaviucci
Link to post
Share on other sites
darlinton

Ciao

Riccardo e un piacere risentirti, saresti cosi' gentile dirmi dove si trova questo punto da te descritto,non riesco a individuarlo nello schema.Grazie

Link to post
Share on other sites
darlinton

Ho identificato il punto TPE2 senza finale ,si sente il rele' che scatta ma la tensione non e' presente la lampada rimane spenta.

quale altra prova potrei fare

Link to post
Share on other sites
Riccardo Ottaviucci

ci deve essere qualche altro componente guasto sul primario dello switching,con lo schema alla mano controllali a tappeto senza escludere la possibilità dell'IC guasto ancora

Link to post
Share on other sites
darlinton

ho in laboratorio un'altro integrato ma anziche' il STRF 6654 IL STRF 6656 pensi che possa andare bene lo stesso ?

Link to post
Share on other sites
Riccardo Ottaviucci

ne dubito,confronta i datasheet per conferma

Link to post
Share on other sites
Riccardo Ottaviucci

no no,che ti fidi,non li ho nemmeno guardati.Se ha caratteristiche simili o superiori e stessa piedinatura puoi provare

Link to post
Share on other sites
Riccardo Ottaviucci
questo è il data-sheet.Come vedi il 6656 sopporta una corrente molto maggiore e quindi lo puoi utilizzare
Link to post
Share on other sites
darlinton

grazie Riccardo gentilissimo domani quando saro' in laboratorio faro' la sostituzione dell'integrato

Link to post
Share on other sites
darlinton

Ciao

sostituito integrato con STRF 6656,non e cambiato nulla

ho fatto le verifiche e ai del condensatore C811 tensione presente 200 volt i 300 volt ci sono se metti il il negativo sul ponte raddrizzatore e il positivo del C811.

Per quanto riguarda l'integrato e' siglato cosi': STRF 6654 LF 57 ( penso che la scritta finale LF 57 non si deve prendere in considerazione)

Link to post
Share on other sites
Riccardo Ottaviucci

perchè non ci racconti come è andata a finire? Lo dobbiamo andare a leggere nell'altro forum? :whistling:

Edited by Riccardo Ottaviucci
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...