Jump to content
PLC Forum

vittott

Acer Aspire 1310 - Non tiene data e ora

Recommended Posts

vittott

Buongiorno,

mia cugina ha un Notebook Acer Aspire 1310 che, quando viene spento, alla sucessiva accessione si ritrova con la data del 01-01-2001.

Ha fatto sostituire la batteria della memoria del bios (30,00 Euro) ma il problema persiste. Riportato il PC al negozio, dopo quattro giorni le hanno detto che non era possibile risolvere il problema. Io penso che non siano stati capaci e volevo chiedere se qualcuno di voi sa darmi qualche indicazione su quale possa essere la causa.

Grazie.

Vittorio

Link to post
Share on other sites

nll

E' davvero probabile che la batteria c'entri, anche se solamente in modo indiretto.

Bisognerebbe controllare bene i contatti della batteria, sia quelli che sono a suo diretto contatto, sia lungo il percorso che dalla batteria va ad alimentare il clock.

Link to post
Share on other sites
geoline

In molti notebook la batteria è saldata.

E' possibile che l'abbiano saldata al contrario.

Link to post
Share on other sites
nll

E' vero anche quel che scrive geoline, oltre al fatto che una batteria sia pur non saldata può essere stata montata al contrario.

E' altresì vero che, se fosse stata subito diagnosticata la necessità della sostituzione della batteria probabilmente il costo della riparazione non avrebbe dovuto superare i 15-20€ (lavoro di smontaggio e rimontaggio case + costo della batteria al litio, un lavoro di una decina di minuti). Mi dà da pensare che abbiano tentato anche altro, spero non abbiano toccato la regolazione del clock sul Bios.

Link to post
Share on other sites
vittott

Salve ragazzi,

mia cugina ha riportato il PC al negozio e hanno sostituito nuovamente la batteria.

Per adesso mantiene l'ora, speriamo continui così.

Grazie per l'attenzione.

Vittorio

Link to post
Share on other sites
geoline

O magari....

... l'anno solo girata, ma non te lo diranno MAI! laugh.gif

Link to post
Share on other sites
sx3me

cissa. . . ma non si sarebbe deteriorata, non funzionamdo più?

Link to post
Share on other sites
nll

Non capisco perché dovrebbe deteriorarsi la batteria, tutt'al più il circuito potrebbe risentirne, se non ha protezioni contro l'inversione di corrente, ma sono in gioco correnti davvero minime e difficilmente ci possono essere danni per quello.

Link to post
Share on other sites
geoline

Chissà...

... non prendertela, non volevo offenderteli.

E poi, sono solo ipotesi (anche se MOLTO vicine alla più possibile realtà).

wink.gif

Link to post
Share on other sites
sx3me

non me la prendo, che poi girata o no comunque c'era un errore;

anche a me nei televisori è capitato qualche volta di saldare le batterie memoria al contrario, me ne sono accorto però perchè controllo sempre che rimanga tutto memorizzato anche dopo qualche ora; ma poi le batterie le ho sempre buttate

Edited by sx3me
Link to post
Share on other sites
vittott

Siamo nuovanmente daccapo

Dopo qualche giorno di corretto funzionamento il PC ha di nuovo perso le impostazioni della data e ora.

Riparte sempre dal 31/05/2001.

Nel negozio dove hanno fatto i lavoro, mi hanno detto che hanno risostituita la batteria e che quella che avevano sostituito pochi giorni prima non era scarica.

Non sanno a cosa pensare quale possa essere la causa.

L'inconveniente maggiore è che se non si imposta l'ora nella fase di avvio, facendo F2 in fase di boot, va in crisi l'antivirus.

Non so che dire... senzasperanza.gif

Link to post
Share on other sites
letmealone

Secondo me è il portapila che ha una saldatura un po' ballerina sulla scheda madre... potrebbe darsi che quando hanno sostituito la pila per la prima volta, abbiano un po' sforzato sul portapila compromettendo una saldatura smd già appena sufficente.

Link to post
Share on other sites
vittott

Il problema non è stato risolto ma adesso mia cugina è partita per l'estero e, nel posto dove si trova, non hanno connessioni in internet, quindi il problema della data per il corretto funzionamento dell'antivirus non è più determinante.

Per me sarebbe un problema, anche per la crazione dei documenti, ma si è dovuta accontentare di partire con il problema irrisolto.

Grazie comunque per i suggerimenti che avete dato.

Vittorio

smile.gif

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...