Jump to content
PLC Forum

miro.exe

Hp-compaq Nc6320 - Non si accende

Recommended Posts

miro.exe

Salve ragazzi, per chi non è a conoscenza della soluzione(trovata un paio di anni fà su altri modelli più o meno simili, sempre HP o Qompaq), ve la posto...non si sa mai, potrebbe servirvi ;-)

Difetto: pigiando il tasto Power, non si accende(niente neanche un led), alimentatore funziona; con batteria staccata e alimentatore connesso, misurando le tensioni sul connettore dove allogia la batteria, noto che non vi sono le tensioni(di solito intorno ai 3,3V. su 2 o più pin).
Disassemblo, estraggo la System board, riconnetto l'alimentatore, ricontrollo se vi sono le tensioni al connettore dove alloggia la batteria, ma niente, sul retro della presa di alimentazione vi è presente i 19V. ed arriva su alcuni componenti(quindi non è un corto).
Aggiungendo una resistenza da 1 Mohm tra il Gate del Mosfet((8 pin, 4 per lato, il gate è il pin n.4) quello più vicino alla presa di alimentazione) e la massa, risolvete il problema.
Infatti dopo aver messo la resistenza, appena inserisco il connettore di alimentazione, si accendono un paio di led.

Vi ho allegato alcune foto del Notebook e della System Board per farvi capire dove ho posizionato la resistenza(in questo caso l'ho messa sulle piazzole previste per in diodo(D1000), che manco a farlo a posta, una era massa e l'altra e collegata col Gate del Mosfet(prprio lui, dove c'è il problema)).

Notebook.JPG

Mobo-A.JPG

Mobo-B.JPG

Zoom-B.JPG

Resistenza-B.JPG

Saluti. wink.gif

Edited by Casimiro Sarluca
Link to post
Share on other sites

TONVAN2

ciao,

so che è passato molto tempo, ma ho un problema uguale sul hp 6320. Vorrei poter vedere le foto della tua risoluzione, ma i link mi portano ad video pubblicitario.

puoi aiutarmi?

Link to post
Share on other sites
Casimiro Sarluca

Tonvan2, ho recuperato le immagini, ora sono visibili ;)

Link to post
Share on other sites
TONVAN2

Buongiorno Casimiro,

grazie mille. ho aggiunto la resistenza (io ho usato una smd) e ti dico che funziona perfettamente.

Ero un po' scettico, ma mi sono dovuto ricredere. Grazie ancora.

Antonio.

Link to post
Share on other sites
Casimiro Sarluca

Di nulla ;)

Sono contento per te!

Non avevo alcun dubbio sulla soluzione proposta da Miro.exe :thumb_yello:

Link to post
Share on other sites
ferrucio

anche io ho lo stesso problema  si accende vene l'immagine HP poi scompare e rimane nero

ho cambiato la scheda madre dietro consiglio ma niente. devo cambiare lo schermo?

Link to post
Share on other sites
ferrucio

Anche io ho il problema dello schermo nero,cioè si accende viene la scritta HP e poi diventa nero dietro consiglio ho sostituito la scheda madre ma niente

Cosa potrebbe essere?

Link to post
Share on other sites
Casimiro Sarluca

Il difetto, da come lo indichi è diverso... Probabile che a non funzionare è lo schermo.

Apri un tuo nuovo Thread, accodarsi a questo serve solo a creare confusione.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...