Jump to content
PLC Forum


Sign in to follow this  
bosone

Blocco Tsx P572623

Recommended Posts

bosone

salve, vi scrivo perchè è sorto un problema con una CPU premium tsx p572623 collegata via ethernet ad un pc di supervisione.

antefatti:
la CPU e il PLC sono stati fermi e spenti per anni. Prima di tentare la riaccensione ho dovuto sostituire il modulo di alimentazione perchè era stato "cannibalizzato" e messo su un altra macchina.

nella riaccensione del PLC, la scritta che indica "ERR" lampeggia. Tutti i moduli I/O analogici collegati danno "RUN" ma nessuna porta è attiva, il che mi fa pensare che l'applicativo si sia cancellato

la comunicazione ethernet non è possibile... i driver XWAY non riconoscono nulla.

ho tentato un collegamento via UNITELWAY, collegando l'apposito cavo alla porta COM del PC e alla presa TER del PLC, ma anche in questo caso non ho successo... ho provato l'applicativo che consnete di testare la comunicazinoe unitelway senza successo, e neppure attraverso PL7PRO riesco ad avere accesso al PLC (ho cambiato l'indirizzo dal vecchio {1.1}SYS a SYS come ricordo si debba fare in questo caso, ma nulla!!)

come faccio a ripristinare il tutto!?

ho provato ad estrarre la scheda di memoria ma non è cambiato nulla

c'è un modo per "resettare" il PLC?

cosa dovrei fare??

graize mille!

Share this post


Link to post
Share on other sites

RDA

Se la spia ERR lampeggia il programma è "spirato" inoltre senza batteria tampone che si trova nell'alimentatore emigrato.

Il modo più sicuro per accedervi e il driver Unitalway, ma attenzione, sei sicuro che il driver funziona con il pc con cui hai provato a collegarti, il driver unitalway è un tantino permaloso.

Controlla che del driver manager sotto la voce unitalway lo stato del driver sia un Running, a seguire, la spia TER sulla cpu lampeggia a bassa luminosità e bassa frequenza, questo fa capire che dalla CPU le richieste vengano inviate.

Saluti.

Share this post


Link to post
Share on other sites
bosone

grazie della risposta!
Inspiegabilmente il problema era nel PC di controllo, che tra l'altro non è mai stato cambiato in tutto questo, ed era rimasto spento! i driver unitelway sembravano impostati correttamente ma non c'era nulla da fare...

ho semplicemtne utilizzato un altro PC per connettermi con unitelway e ha funzionato al primo colpo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...