Jump to content
PLC Forum


Sign in to follow this  
DragonNinja

Lampadina Al Neon Lampeggia Quando Spenta

Recommended Posts

DragonNinja

Buongiorno ragazzi,

vado subito al sodo. Gli interruttori (che sto sostituendo a quelli vecchi) hanno il LED! E credo il problema sia proprio lui, infatti quando levo il LED non ho problemi.

Ora ho bisogno di sapere però come posso risolvere il problema limitando il più possibile i nuovi acquisti (vorrei evitare di buttare questi LED nel gabinetto :) )

Cerco di spiegarvi un pò la situazione per rendervi chiaro tutto il contesto.

L'impianto di casa è vecchio di 30 anni. Dentro il muro ci passa il filtubo. Inspiegabilmente (o forse è tutto normale per 30 anni fa) sto filtubo ha un solo colore: MARRONE. Neutro e Fase sono quindi collegati a due fili marroni. La messa a terra non sempre è presente. Alcune volte invece vedo che insieme ai due fili marroni ce n'è uno bianco (possibile che sia quella la messa a terra? :o )

Detto questo, ho fatto dei lavori in camera da letto, e perchè no, ho deciso di passare, dove possibile dei fili nuovi, e forse questo un errore che ho fatto, dagli interruttori partono dei fili da 2,5 mm.

Ne ho approfittato per cambiare gli interruttori e mettere quelli con i LED. Su un interruttore nessun problema, su due invece le lampadine lampeggiano, una addirittura sembra si accenda! I LED, altro problema sono precablati :( quindi non posso collegarli alla messa a terra.

Ho provato a sostituirli ieri, ma non me li hanno cambiati. In ogni caso, come vi dicevo prima non in tutte le scatoline arriva sta messa a terra.

Ora non so che fare. L'unica cosa che mi viene in mente è di prendere dei fili elettrici più piccoli. Ma non so se ha senso una cosa del genere.

Soluzioni?

Grazie

Share this post


Link to post
Share on other sites

DragonNinja

Niente da fare. L'unica soluzione che è da è impraticabile perchè i LED che ho io sono precablati! Forse "Precablati" è il termine errato.... Comunque, sono così:

http://www.emmebistore.com/materiale_elettrico_online/2634-2726-home/unita-per-individuazione-al-buio-110-250-v-50-60-hz-05-w-ambra-led-.jpg

Edited by DragonNinja

Share this post


Link to post
Share on other sites
fraandco

secondo me è un problema di derivazione del cablaggio: i led come li alimenti? con 2 fili puliti o derivando da qualcos'altro ?

Share this post


Link to post
Share on other sites
DragonNinja

Ciao fraandco... i led sono alimentati con gli stessi fili con cui alimento la lampadina... ma non posso fare altrimenti... non so se hai visto l'immagine... ma il led che mi hanno dato va ad incastro dentro l'interrutore... nessun filo da collegare....

Share this post


Link to post
Share on other sites
Mirko Lilli

Ciao mi è capitato spesso in negozio di gente con questo problema,anche con le spie della lavatrice che rimangono accese a lavatrice spenta. La soluzione dei tecnici che m'anno detto e' di invertire i fili sotto il contatore.

Share this post


Link to post
Share on other sites
DragonNinja

ma che contatore? quello della luce? :o

Penso che il problema in quel caso è che fase e neutro siano stati invertiti e quindi a interrutore aperto si stacca il neutro e non la fase... ma non credo sia questo il mio problema perchè ho controllato i fili con il cercafase....

Share this post


Link to post
Share on other sites
fraandco

Ciao fraandco... i led sono alimentati con gli stessi fili con cui alimento la lampadina... ma non posso fare altrimenti... non so se hai visto l'immagine... ma il led che mi hanno dato va ad incastro dentro l'interrutore... nessun filo da collegare....

ma il neutro come lo colleghi ?

in genere l'interruttore collega e interrompe solo la fase

Share this post


Link to post
Share on other sites
DragonNinja

Perfetto è così.... la fase dentro l'interrutore... e il neutro collegato con un mammut dentro la scatolina...

Share this post


Link to post
Share on other sites
fraandco

non riesci a prendere un altro neutro dalla derivazione (o in alto o in basso) ?

Share this post


Link to post
Share on other sites
Pocketglock

Riprendo questo post un po "datato", ma che può sempre essere attuale, per portarvi le mie esperienze in merito.

il tutto per risolvere DEFINITIVAMENTE il problema SENZA dover STRAVOLGERE ( e a che prezzo ) completamente l' impianto elettrico come invece evidenziato qui :

http://www05.abb.com...ByDIN 01_12.pdf

Ho avuto anch' io il medesimo problema, quando, dopo aver sostituito tutte le lampadine ad INCALDESCENZA con quelle al NEON, ho iniziato a montare le SPIE di "segnalazione" dentro gli interruttori ( sia che queste SPIE fossero al NEON che a le più recenti a LED ) ho riscontrato questo inconveniente particolarmente FASTIDIOSO se il lampadario interessato si trova in una camera da LETTO.

Tuttavia ho notato che in lampadari con più lampadine al NEON nello stesso , alcune LAMPEGGIVANO ( sopratutto le CINESI ) e altre NO ( in particolare le EUROPEE ); a questo punto mi sono reso conto che il "problema" suindicato si presenta con lampadine al NEON di "infima" categoria e solitamente NON dei marchi più noti ( OSRAM o PHILIPS ) per intenderci; probabilmente, anzi SENZA DUBBIO, all' interno delle stesse, cambia "qualcosa" a livello di COMPONENTISTICA o di layout di circuitazione vera e propria che evidentemente fà la DIFFERENZA e che ne "giustifica" anche il prezzo maggiore delle EUROPEE.

Ultimamente comunque sto completando sui LAMPADARI ( non sugli interrrutori ) la SOSTITUZIONE di tutte le lampadine ( non le SPIE ) al NEON con quelle a LED e il problema è un lontano ricordo NON essendosi più presentato.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...