Jump to content
PLC Forum

phantomEVO

Valori Resistenze Hp Hp Dv6580El

Recommended Posts

Casimiro Sarluca

Il doppio diodo è ok, non lo saldare ancora.

Precedentemente hai fatto questi rilievi:

Inviato 21 febbraio 2014 - 17:34

con pin 2 sollevato

PD8

pin1 5,14

pin2 9,85

pin3 5,07

PD7

pin1 9,84

pin2 0v (9,80 sul piedino)

pin3 9,74v

Dopo aver riposizionato il pin2 le tensioni sono variate anche su PD8, anche se hai tolto le tre resistenze. Ora senza PD7, mi rifai le misure su PD8?

Link to post
Share on other sites

phantomEVO

le tensioni sono le stesse identiche di quelle da te riportare...ma devo risaldare le tre resistenze?

Link to post
Share on other sites
Casimiro Sarluca

No, riposiziona il PD7 e ricontrolla, se alla fine non hai i 12V prova a sostituire il condensatore PC117...o a limite non saldi il Pin2 e metti tu un condensatore da 0.1nf in poliestere tra pin2 e massa.

Link to post
Share on other sites
phantomEVO

scusa ma riposizionandolo non dovrei avere i valori di prima?

ps il pc117 dove si trova?

Link to post
Share on other sites
phantomEVO

ho un sacco di piastre da cui cannibalizzare condensatori, ma come li misuro???

ps pc117 individuato!

Edited by phantomEVO
Link to post
Share on other sites
Casimiro Sarluca

I condensatori su controllano col capacimetro, ci sono alcuni tester che hanno anche questa funzione.

In effetti volevo farti provare il circuito con entrambe PD8 e PD7, l'uscita di PD7 lasciandola libera da assorbimenti e mettendo tu il condensatore esternamente controlliamo se esce sta benedetta 12V.

Link to post
Share on other sites
phantomEVO

quindi che devo fare non ho capito?

ps il mio tester non ha capacimetro

Edited by Ivan Botta
Toltebfrasi doppie.
Link to post
Share on other sites
Casimiro Sarluca

Scusa, forse sono io che non riesco a spiegarmi bene!

Devi risaldare il PD7 al suo posto, ma con il Pin2 sollevato, poi saldi un condensatore in poliestere (esterno) da 10000pf tra il pin2 di PD7 ed un punto di massa.

Le tre resistenze che hai dissaldato non le devi mettere. Alimenti, ricontrolli e posta le tensioni che rilevi a tutti i pin dei diodi PD8 e PD7.

Link to post
Share on other sites
phantomEVO

pd8

5,14 pin 1

0 pin 2

5,06 pin 3

pd7

9,85 pin 1

12,3 pin 2

9,75 pin 3

Link to post
Share on other sites
Casimiro Sarluca

Forse hai sbagliato a fare i rilievi, al pin2 di PD8 non può esserci 0V. quando poi sul PD7 al Pin1 hai 9,85V., comunque vedo che ora sono apparsi i 12V sul Pin2 di PD7.

Mi riconfermi...giusto per la certezza.

Link to post
Share on other sites
Casimiro Sarluca

Ora dovresti dissaldare PC117 e saldare il Pin2 di PD7 al suo posto (rimani il condensatore esterno che hai messo temporaneamente), rifai e posta i valori che rilevi a tutti i pin di PD8 e PD7.

Link to post
Share on other sites
phantomEVO

le misurazioni le avevo già fatte col pc117 dissaldato!

Edited by phantomEVO
Link to post
Share on other sites
phantomEVO

comunque, sempre col condensatore originale tolto, ho saldato il pin 2 del pd7 e saldato il condensatore "esterno"

pd8

5,13

5,41

,5,07

pd7

5,42

5,14

5,30

Link to post
Share on other sites
Casimiro Sarluca

E, ma allora...non ci siamo. Non riesco a farmi capire o non comprendo!!!

Mi fai una foto di come si presenta ora la zona interessata? Mi riscrivi tutti i rilievi di tutti i pin di PD8 e PD7?

Sul pin2 di PD7 c'è il condensatore da 10000pf esterno montato? Ora il pin2 è ancora libero o lo hai rimesso al posto suo?

Link to post
Share on other sites
phantomEVO

le tre resistenze non ci sono, il condensatore pc117 è levato, il piedino 2 del pd7 è saldato sulla sua piazzola. al questo pin ho saldato un gambo del condensatore da 10000pf e l'altro gambo a massa

i rilievi, con questa "configurazione" sono

pd8

5,13

5,41

,5,07

pd7

5,42

5,14

5,30

invece le rilevazioni che avevo fatto prima

pd8

5,14 pin 1

9,85 pin 2

5,06 pin 3

pd7

9,85 pin 1

12,3 pin 2

9,75 pin 3

le ho fatte con

pc117 tolto, pin2 del pd7 alzato e condensatore saldato su questo pin 2

Edited by phantomEVO
Link to post
Share on other sites
Casimiro Sarluca

Se ho capito bene, prima di saldare alla scheda madre il pin2 di PD7 e con la presenza del condensatore da 10000pf avevi 12V. giusto?

Ora che hai saldato alla scheda madre il pin2 hai 5,30V. giusto?

Se si, probabile che a difettare è il controller PWM PU10 "ISL6236IRZA"...senza alimentazioni presenti, fai e posta la misura in ohm mettendo il puntale rosso a massa ed il puntale nero sul pin20 di PU10.

Link to post
Share on other sites
Casimiro Sarluca

0,38Mhom?

Metti fondo scala 200Kohm e riposta la misura. Poi mi posti anche la misura con 2kohm fondo scala.

Link to post
Share on other sites
phantomEVO

200k non l'ho sul tester...c'è 200 2k 20k dopodiché passa a 2m. mettendo 20k, puntale rosso a massa e nero sul pin 20 mi da 18,14 per scomparire subito dopo

ricordo che al momento non c'è il pc117 e le tre resistenze, il pd7è collegato in tutti i suoi pin e sul pin2 c'è il condensatore da 10000

Edited by phantomEVO
Link to post
Share on other sites
phantomEVO

credo di essermi confuso, e di avere dissaldato pr162 quando ho fatto le ultime misurazioni e non pc207! posto una foto: io il pc 207 non lo trovo, ho trovato la serigrafia ma non il componente

https://imageshack.com/i/1avndij

il pr 162, guarando l'isl dovrebbe essere alla sua destra, la seconda resistenza verso il basso....più giù c'è la serigrafia pc207 ma dov'è??? secondo me sono quelle due piazzoline proprio sopra la scritta pc207!

Edited by phantomEVO
Link to post
Share on other sites
Casimiro Sarluca

Non riesco a scaricare la foto, postala qui: http://www.plcforum.it/portale/index.php?act=up

Probabile che PC207 non è stato montato di fabbrica, strano però, stando allo schema, se hai dissaldato la PR162, alla fine il Pin2 di PD7 è libero da tutto, esattamente come quando non era saldato e c'era solo il condensatore volante da 10000pf...come mai prima avevi 12,3V ed ora solo 6,83V...a meno che al posto di dissaldare PR162 hai dissaldato altro. Controlla un po.

Riposteresti le tensioni e ci metti pure la numerazione dei pins?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...