Jump to content
PLC Forum


zeratul75

Striscia Led 12 V "accesa" Anche Da Spenta

Recommended Posts

zeratul75

ciao a tutti, ho comprato e montato una strischia led, i classici 5050 bianchi, 1 metro.
il circuito totale è composto da alimentatore che trasforma la 220v in 12v (da 2A )+ un interruttore che interrompe il positivo. il negativo arriva direttamente ai led. la strischia aveva i cavetti già saltati, mi confermate che il rosso è il positivo, che ho interrotto, mentre il nero è il negativo, corretto?
tutto funziona, a parte che quando i led sono spenti, e quindi con l'arrivo solo del negativo, emettono una luce debolissima. si vedono proprio i singoli "puntini" che compongono il led totale appena appena accesi. il fenomeno è visibile solo al buio completo, perchè è proprio debole debole.
mi chiedo quale corrente possa accenderli se non hanno il +12v......
è corretto il circuito interrompendo il positivo o è meglio interrompere il negativo e portare il +12v diretto?
non che la cosa mi crei particolari problemi, ne di fastidio ne di consumo, ma vorrei fare il collegamento corretto se è un problema di collegamento......
grazie mille.............

Edited by zeratul75
Link to comment
Share on other sites


drugo66

Se l'interruttore che è montato sul filo rosso (normalmente il filo rosso è il positivo e l'interruttore va bene montato lì) interrompe il circuito, alla striscia di led non arriva tensione, non scorre corrente (il circuito è aperto) e quindi i led devono essere spenti; quello che vedi con l'interruttore aperto, a meno che non sia una qualche sorta di riflesso, potrebbe essere la carica residua di qualche condensatore direttamente montato sulla striscia (non sull'alimentatore perchè l'interruttore è aperto): prova ad aspettare e vedere se si spengono.

Altre spiegazioni non mi vengono in mente ...

Link to comment
Share on other sites

zeratul75

avevo pensato anche io a questa cosa.....ma dopo tutta la notte alla mattina la situazione è la stessa, segno che comunque arriva sempre corrente.

avevo piccoli dubbi sul montaggio dell'interruttore, se fosse meglio metterlo al negativo......

potrebbe essere che l'interruttore non interrompe al 100%? ma mi pare strano, perchè è addirittura per la 220v.......

però un filo di corrente arriva......son sicuro che non è un riflesso......

Link to comment
Share on other sites

vinlo

Io, invece che interromepere l' uscita del trafo, ne interromperi l' ingresso.

Link to comment
Share on other sites

zeratul75

si avevo pensato a questa soluzione, ma è molto più laborioso il lavoro, il trasformatore è collegato ad una ciabatta, quindi non posso fare la presa comandata, perchè le altre spine collegate alla ciabatta non le voglio comandate.......e poi preferisco che all'interruttore arrivino i 12 piuttosto che i 220, lo vedo più sicuro....

questa soluzione, che risolverebbe il "problema" ma per me non fattibile, comunque non risolve il problema, ma lo aggira.....

Link to comment
Share on other sites

drugo66

avevo piccoli dubbi sul montaggio dell'interruttore, se fosse meglio metterlo al negativo......

Non sono infallibile, ma non credo che cambi molto: se il circuito è aperto, non c'è tensione e la corrente non scorre !!

Io, invece che interromepere l' uscita del trafo, ne interromperi l' ingresso.

Questa soluzione potrebbe essere buona per un risparmio energetico (il trasformatore, anche senza carico, assorbe qualcosa comunque), ma non credo che sia quello il motivo.

Hai provato a misurare se c'è tensione con un multimetro ?

Hai provato a staccare completamente i fili dalla striscia ?

Link to comment
Share on other sites

sx3me

potrebbe essere comunque che l'interruttore abbia una microscopica dispersione anche a contatto aperto; tieni presente che con questi led ad alta luminosità è facile che si accendano anche toccando il positivo con una mano e il led con l'altra, ovviamente dando negativo fisso al led!

Link to comment
Share on other sites

francesco2013

Ciao,come dice drugo prova a staccare i file del 12 (tutti e due) se si spengono puoi collegare in parallelo all'uscita una resistenza ..diciamo ,,10k (puoi fare delle prove anche con valori diversi) e guarda cosa succede, poi facci sapere.

Link to comment
Share on other sites

zeratul75

ciao, ho appena finito di fare svariate prove, ecco le situazioni:

- se stacco i due poli o tolgo l'alimentatore dalla 220v la striscia si spegne, segno che non è un mio effetto visivo ma proprio c'è corrente

- se inverto positivo con negativo ai capi della striscia le luci non si accendono, segno che le saldature di fabbrica sono correttamente indicate con rosso e nero.

- se metto l'interruttore al negativo dando direttamente il positivo la situazione non cambia, stesso comportamento come con l'interruttore che apre/chiude al positivo

- ho misurato il funzionamento dell'interruttore, maggiore indiziato, togliendolo proprio dal circuito. funziona come dovrebbe, ovvero massima resistenza 1 a circuito aperto e 0 resistenza a circuito chiuso. quindi escludiamo l'interruttore, anche dalle prove fatte dopo.

- ho cambiato interruttore, tipo/marca/modello completamente diverso, ma stesso comportamento come quello originario, ovvero le luci stanno debolmente accese.

- preso il tester e misurato il voltaggio ai capi della striscia, prima con la stessa collegata e poi scollegata, lasciando sempre l'interruttore nel circuito, in pratica misurando direttamente la corrente che arriva alla striscia con le varie posizioni dell'interruttore. quando è collegata e accesa segna 11,8 volt quindi ok. ma quando è collegata ma spenta dall'interruttore mi segna 1,5 volt, ecco trovato la famosa corrente che alimenta le luci anche da interruttore aperto. se invece la stacco ma lascio comunque l'interruttore nel circuito i valori sono corretti, ovvero 12,2 volt con interruttore chiuso e 0 volt con interruttore aperto.

quindi direi che l'interruttore, maggiore indiziato, è da escludere. sembrerebbe proprio un "difetto" della striscia.....ma continuo a non spiegarmi come mai avviene, visto che l'interruttore interrompe perfettamente quando la striscia non è collegata, mentre da collegata no......

che ne dite???

Link to comment
Share on other sites

drugo66

Mi spiace, ma sono convinto che stai prendendo la classica cantonata: io insisto, con il circuito aperto non c'è tensione, non scorre corrente, quindi la tensione che tu misuri con l'interruttore aperto (interruttore che tu hai cambiato) puo' venire solo da qualche componente presente sulla striscia ...

A meno che non ti stai burlando di noi ...

Link to comment
Share on other sites

JumpMan

Una domanda, ma il filo a 12v che va dall'alimentatore alla striscia lo hai infilato nei tubi della 230V ?

Link to comment
Share on other sites

patatino59

La striscia deve essere incollata su un lamierino dissipatore e lo stesso deve essere collegato a terra, assieme al negativo.

Una piccolissima resistenza di dispersione tra la continua e l'ingresso AC dell'alimentatore e' sufficiente a causare l'effetto citato nel titolo.

Puo' essere anche il condensatore posto tra la massa del primario e il secondario.

Link to comment
Share on other sites

JumpMan
Una *piccolissima resistenza di dispersione tra la continua e l'ingresso AC dell'alimentatore e' sufficiente a causare l'effetto citato nel titolo.

Si Patatino ma c'è un interruttore aperto, se un filo "prende" un po di tensione, su cosa si chiude l'altro filo collegato all'interruttore.?

p.s. *(intendevi piccolissima dispersione vero?)

Edited by JumpMan
Link to comment
Share on other sites

patatino59

Basta una capacita' parassita verso il supporto per far illuminare debolmente i led dell'intera striscia.

Succede anche con alcune lampade CCFL di bassa potenza con capacita' parassita tra la plafoniera ed il muro su cui e' fissata.

Edited by patatino666
Link to comment
Share on other sites

zeratul75

allora, prendo il discorso della burla come una battuta, ovviamente avrei di meglio da fare che scrivere qui e farvi perdere tempo a voi.....

qualcuno mi ha accennato ai cavi, capitolo che non avevo ancora toccato effettivamente.

allora dal trasformatore in giu, sul circuito a 12 v per intenderci, ho usato che cavo che avevo già in casa, in pratica cavo unipolare per la 220v da 1,5 mmq, quello per le linee di casa da 10 ampere per intenderci......non scorre in nessuna tubazione, ma è semplicemente messo supra i pensili della cucina da solo......la lunghezza utilizzata sarà circa 2 metri........

lo so che non è quello indicato per quel lavoro, ma avevo una matassa intera e ho pensato potesse andare ugualmente. dite che ci sia qualche effetto di sorta con l'utilizzo di un cavo molto più spesso di quello necessario???

Link to comment
Share on other sites

JumpMan
Basta una capacita' parassita verso il supporto per far illuminare debolmente i led dell'intera striscia.

E allora basta mettere un interruttore bipolare.

dite che ci sia qualche effetto di sorta con l'utilizzo di un cavo molto più spesso di quello necessario???

no

Edited by JumpMan
Link to comment
Share on other sites

zeratul75

comunque, visto che non ne vengo a capo e non cambio certo la striscia.....cosa può comportare questa situazione?

voglio dire, si abbassa la vita della striscia, ma la cosa mi lascia molto indifferente, ci ho speso 3 euro quindi non importa.......consumo inutile non ne vedo e penso che sia talmente minimale.....vedo anche dal misuratore di corrente che ho installato nel quadro che con alimentatore attaccato o staccato, e striscia spenta, non rileva nessuna differenza (ha la precisione al watt....)

pericoli non penso ce ne siano, almeno credo.....o no?

insomma, sarei propenso a fregarmene e lasciare la situazione cosi come sta, anche perchè la striscia non è direttamente visibile, quindi anche la buio totale non vedi niente, perchè l'ho incastrata nel sottopensile.....

Link to comment
Share on other sites

Mauro Rubinetti

Una curiosità, ma hai provato a fare come ha suggerito JumpMan ?
Se si, i led restano spenti del tutto? (Personalmente credo di si, altrimenti questo sarebbe riscoperta l'acqua calda !! :worthy:

Link to comment
Share on other sites

zeratul75

non ho provato con un interruttore bipolare, non ne ho a casa e sinceramente andrei a comprarlo solo per questa prova.......anche io penso che si spegnerebbe.....

ho provato a togliere del tutto lo spinotto dove parte la 12v, in pratica la morsettiera dei cavi a 12v ha un connettore che si collega a quello dell'alimentatore, e la striscia si spegne immediatamente, e appena lo ricollego si accende subito.....per questo credo che con il bipolare si risolverebbe......

se me ne capita uno lo cambio, ma sono orientato a fregarmene e tenerla cosi.......se problemi/pericoli non ce ne sono........

Edited by zeratul75
Link to comment
Share on other sites

Mauro Rubinetti

Non credo ci siano pericoli, io a casa sono 2 anni che ho una lampadina di quelle elettroniche a basso consumo che quando è spenta lampeggia lievemente (tende ad innescare l'accensione perché nell'interruttore c'è lampadina segnala pulsante) ma funziona tutto perfettamente, l'unica cosa è che si accorcia la durata della mia lampadina e nel tuo caso si accorcerà la vita della striscia di led.

Link to comment
Share on other sites

emmezeta

Ti consiglierei di interrompere li primario del trafo , altrimenti quando dai i 12 v alla striscia ci arriva il massimo della tensione rischiando di danneggiare i led .

Link to comment
Share on other sites

zeratul75

grazie del consiglio, ma ne avevamo già parlato.....

ora come ora non riesco a farlo, ho tutti i frutti nelle 503 della cucina impegnati, e sinceramente non vorrei togliere una presa di corrente per far posto all'interruttore......dell'accorciamento della vita della striscia led non mi interessa proprio.....se si brucia ne compro un'altra con 2 euro da ebay......lo svantaggio che avrei a trovare posto per l'interruttore nelle 503 impegnate, senza contare tutto il lavoro del cablaccio da fare, supera di gran lunga il vantaggio, in termini di allungamento della vita della striscia.....

se parliamo di sicurezza è un altro discorso, ma a questo punto toglierei proprio tutta la striscia piuttosto che togliere delle spine e ridurmi con gli adattatori tripli......nel senso che mi servono più le spine delle 503 della striscia led......per questo dicevo che la soluzione di interrompere la 220v prima del trsformatore non la farò proprio......

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...