Jump to content
PLC Forum


Sign in to follow this  
visal

Notebook Samsung Problema Explorer 11 Che Non Risponde

Recommended Posts

visal

Salve a tutti premetto che su questo notebook ho gia fatto il recovery e reinstalato il tutto con i dovuti aggiornamenti

Sistema operativo 8.1

Browser Explorer 11

Il problema e' il seguente quando apro diverse schede ma parliamo di 4/5 schede il pc se resto per 2/3 minuti senza attività una volta che rivado su una di queste schede non si are nulla il browser si blocca e mi dice non risponde tenta di recuperare la pagina ma a volte va a buon fine altre volte va in crask che si chiude

Mi date una dritta per favore???

Ho gia scannerizzato il tutto con Norton poi tengo la spunta su elimina tutti i file e cronologia ma nulla

Share this post


Link to post
Share on other sites

Casimiro Sarluca

Se installi Google Chrome, fa uguale? Prova a far girare Ubuntu da live-CD per vedere come si comporta. Fai un memory test, sempre da live-cd, puoi usare anche hiren's.

Share this post


Link to post
Share on other sites
visal

Non vorrei sbagliarmi ma con crome mi sembra che va bene ma non lo uso frequentemente

Per quando riguarda sto disco live di ubuntu non ho la piu' pallida idea di cosa sia

Share this post


Link to post
Share on other sites
visal

Allora dopo ore di navigazione in effetti con gogle crome non ho prb mentre con explor si blocca

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Forse ad Internet Explorer o gli manca qualche plugin, o se inceppato, prova con un restore delle impostazioni di default di I.E.

Comunque Chrome è una valida alternativa, lo uso quotidianamente ;)

Share this post


Link to post
Share on other sites
visal

MA ho fatto un recovery generale e sempre stesso problema explorer che si blocca

Possibile che non ci sia un sistema x capire il motivo del suo blocco ??

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Bha, se ti rilasciasse un errore si potrebbe fare una ricerca...prova a disinstallarlo e reinstallarlo.

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Scusa, I.E.11 fa parte del sistema operativo e non può essere disinstallato, quindi o attivo o disattivo...non ho idea di come lo puoi sistemare oltre al reset delle impostazioni di default di I.E.

Il sistema operativo è un'installazione pulita? Oltre a Chrome che funziona, c'è altro software installato? Per caso hai fatto aggiornamenti del sistema?

Share this post


Link to post
Share on other sites
visal

Ma scusa tu sopra mi hai detto prova a disinstallare ed installare IE11??

comunque dopo aver provato anche crome anche questo a volte va in crasc

Il sistema operativo è pulito

Se per pulito intendi con licenza

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Mi spiace, sono umano anche io...e mi capita di sbagliare!

Ma non avevi detto che con Chrome era ok??

Per pulito, non intendevo licenza, ma privo di altri programmi che potevano causare instabilità.

Quindi il problema potrebbe essere hardware...devi fare un po di test...se hai duo moduli ram, prova a toglierne uno e vedi come va, magari nei test lo sposti anche sull'altro slot e successivamente lo scambi con l'altro modulo.

Share this post


Link to post
Share on other sites
visal

Allora aggiornamento

Il pc si blocca anche con crome

Ho notato che tutto ciò avviene quando il pc sta fermo per 5/10 minuti

E come si ingrippasse

Dopo appena tento di aprire le pagine che stanno li aperte mi fa non risponde e poi pian piano si riprende e torna tutto normale

Ma che cacchio di difetto è questo???

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Ma fa che va in azione il powersaving...controlla un po le impostazioni di risparmio energetico!

Clicca tasto destro del Toucpad in qualsiasi area del Descktop dove non ci sono icone, poi al menù a tendina, clicca su personalizza, successivamente clicca su screensaver, poi modifica impostazione di risparmio energeia; alla voce Bilanciato (che è per default), modifica combinazione e nelle impostazioni fai in modo che non si disattivi mai niente!

Prova e facci sapere.

Share this post


Link to post
Share on other sites
visal

LO avevo pensato anche io ma non è cosi'

Ho settato impostazioni elevate proprio per evitare questo prb

:worthy::worthy::worthy::worthy:

IWgtFIY.png

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Be allora, qua c'è il diavolo che ci mette lo zampino!

Che ne diresti di togliere l'hard disk attualmente installato, ne metti temporaneamente un'altro e per prova gli installi e configuri Win7?

Share this post


Link to post
Share on other sites
visal

Be diciamo che non avrei grossi problemi tranne quello di recuperare un HD e di trovare un WIN7 con la relativa licenza

Ma non ci stanno programmi per testare le prestazioni del pc e capire dove si forma il tappo che blocca il tutto??

Share this post


Link to post
Share on other sites
visal

Ho provato con un programma di benchmark ed ecco i risultati

Spero che riesci a scovare qualcosa xche' ci ho capito ben poco

RaCerlk.png

BOH41y4.png

JFLUbWv.png

HDViebs.png

a4I2z0N.png

PYQHBFa.png

EVWAnmR.png

Q5ssFOO.png


Non vorrei sbagliarmi ma mi sembra che pur avendo buon pc i risultati rispetto a componenti meno prestanti sono deludenti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...