Jump to content
PLC Forum


thejolly

Problema Ballast Elettronici Dali&push

Recommended Posts

thejolly

Salve a tutti, volevo chiedere aiuto/parere riguardo un problema che si presenta durante i temporali o sbalzi di tensione su dei ballast elettronici dali&push BTLRDP 254 della tci(loro non mi hanno saputo dire :senzasperanza: ):

I ballast pilotano ognuno 2tubi t5,

l'alimentazione viene da linea dedicata,

mentre per l'accensione sono presenti 3pulsanti in parallelo (no modulo dali) collegati sull'ingresso push e prendono la fase stabilizzata da ups,

che con pressione breve danno l'accensione mentre con pressione prolungata dimmerano,

Il problema è che durante sbalzi di tensione le luci t5 si accendono autonomamente come si fosse pigiato il pulsante e ci si ritrova magari durante la notte o al rientro a casa con le luci accese senza volerlo! :toobad:

da cosa può dipendere? :wallbash:

potrà essere un problema di induzione sui cavi che vanno dai pulsanti all'ingresso accensione push?

si può inserire qualcosa a mò di filtro sull'ingresso push?

Grazie :worthy:

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...