Jump to content
PLC Forum

atacry

Hp G62 Non Si Vede

Recommended Posts

atacry
potete darmi un consiglio ?

ho un notebook hp 62 al quale non accende il display , ho collegano un monitor esterno si vede benissimo ma appaiono delle strisce verticali rossicce ogni 3 centimetri .

mentre avviandolo in modalita provisoria queste strisce non appaiono idem con knopix

quindi ho preso il panello LCD led e lo messo su un altro notebok , con mio estremo stupore e per miracolo il panello di questo HP62 montato su un easynotte funziona perfettamente ne deduco che esso sia buono quindi da non sostituire .
pero per togliermi il dubbio prendo lcd led del easynotte e lo metto sul hp g62 come potevasi immaginare non si vede nulla , si sente che carica windows ma non si visualizza nulla .
provo allora nuovamente con il monitor esterno ed ad insistere con i tasti FN e i vari F1,2,3,4,5,6,7,8,9 ma nulla il display interno resta sempre nero .
quindi ora aiutatemi a capire PERCHE HP G62 non accende con LCD interno ma solo su quello esterno ?
avra qualche sensore di apertura monitor ploccato ?
fosse stato un lcd avrei pensato al inverte .
grazie a tutti
Link to post
Share on other sites

rusty

Ciao la serie G di hp sofre sovente di problemi al processore grafico,

Le righe sul monitor esterno portano a questa conclusione.

Link to post
Share on other sites
rusty

Ciao, si puoi provare a scottare il die del chip grafico a 380° 40/45 secondi distanza 1cm e vedi se cambia qualcosa.

Monta una grafica ati?

Edited by rusty
Link to post
Share on other sites
rusty

Il die e' la parte lucida dove si mette la pasta termoconduttiva.

Link to post
Share on other sites
rusty

Puoi spiegare la risoluzione del problema a beneficio degli amici che leggeranno il post.

:thumb_yello:

Link to post
Share on other sites
atacry

Puoi spiegare la risoluzione del problema a beneficio degli amici che leggeranno il post.

rusty

la soluzione e quella che hai dato tu

la temperatura impostata da me era un pò piu alta 430 e quella rilevata sul chip un po più bassa 340

il tempo ho lasciato circa 1 minuto

la distanza avendo fatto tutto in modo artigianale oscillava tra 2cm e 1,5 cm

flusso d'aria scala da 0,5 a 6 ho selezionato 2

rusty ti chiedo un suggerimento per la prossima volta , come regolo il flusso d' aria ?

spesso se uso un flusso troppo forte si formano le bolle sula piatra madre

Edited by atacry
Link to post
Share on other sites
rusty

Ciao con quelle temperature hai rischiato grosso, potevi incorrere nell'effetto (popcorn) cioe' le bolle sul bga.

A mio avviso non e' la quantita' del flusso di aria ma la troppa temperatura o esposizione per troppo tempo fa' esplodere l'umidita' contenuta nel chip.

Mi dispiace pero' dirti che al momento hai solo individuato la causa ma quel bga che hai scaldato andra' sostituito.

Link to post
Share on other sites
atacry

io penso che , per ora sia meglio il motto :

fin che la barca va bisogna lasciarla andare ,

perche svegliare il cane che dorme ?

se levo la DGA come cavolo ne metto una nuova ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...