Jump to content
PLC Forum


nokias86

problema con faretti a led

Recommended Posts

nokias86

Salve, ho sostituito 5 faretti ad incasso gu 5.3 con 5 faretti a led con lo stesso attacco.

Una volta montati ho notato un intermittenza dei nuovi faretti a led, e leggendo un pò di notizie in giro sono arrivato a conclusione che i trasformatori che c'erano prima non andavano bene.

Allora ho ordinato 2 trasformatori con queste caratteristiche:

Elettronico, Trasformatore (driver/Trasformatore/Alimentatore di rete) con un lavoro nell'ambito di 0 Watt fino a 70 Watt 

Non adatto a 12 V DC LED 

- Modello: MF09070PBV 
- Collegamento semplice tramite terminali a vite (ingresso/uscita) 
- Tensione - protezione corto circuito di 
- Potenza: 0 - 70 Watt 
- Carico minimo: nessuno 
- Tensione in entrata: 220-240 V / 50-60 Hz 
- Tensione uscita: 11,5-12 V ~ AC (cambio tensione) con effet. 6,1 A 
- 70VA al massimo .

Ho effettuato il collegamento in questo modo:

2 faretti collegati ad un trasformatore, e 3 faretti collegati ad un altro.

Quello con 2 faretti funziona regolarmente, quello con 3 faretti, quando accendo i 3, funzionano tutti e 3 normalmente per circa 20 secondi, poi uno dei 3 faretti comincia a lampeggiare in maniera regolare.

Vorrei sapere quale potrebbe essere il problema.

I faretti sono 4 watt e consumano circa 500 mA

Link to post
Share on other sites

etabeta78

Ciao, intanto prova a scambiare il faretto che lampeggia con uno "buono" in modo da capire se il difetto risiede nel faretto o nel portalampada. Se due su tre funzionano bene escluderei che possa trattarsi di un problema dell'alimentatore.

Ciao, Stefano.

Link to post
Share on other sites
nokias86

Ciao Stefano, grazie per la risposta.

Il faretto è buono, infatti messo da un altra parte funziona regolarmente.

Rileggendo il mio stesso messaggio ho notato questa dicitura:

Non adatto a 12 V DC LED , non sarà mica questo il problema?

Ovvero che magari mi occorre un alimentatore a corrente continua?

Link to post
Share on other sites
etabeta78

Direi di no in quanto l'attacco G5.3 non ha polarità. Nel dubbio verifica se sul corpo del faretto c'è scritto 12V DC, è fuori da ogni logica ma i cinesi fanno anche questo!

Hai verificato che il portalampada non sia lento o ossidato? Prova a fare questo "scambio" e vedi cosa succede.

Link to post
Share on other sites
nokias86

ho controllato c'è scritto 6-17 v.

 

Allora il problema non è il portalampada sia perchè ho provato anche un altro portalampada, e sia perchè è sistematica la cosa, nel senso che il lampeggio è regolare, e inizia sempre dopo 20 secondi che si alimenta il tutto.

Però il fatto che ci sia scritto palesemente che non supporta led DC, tu dici che non possa essere quello il motivo?

Link to post
Share on other sites
etabeta78

Il fatto che sul corpo del faretto ci sia scritto 6-17V senza che sia specificato DC vuol dire che sopporta tranquillamente 12V in alternata, tale tensione in effetti raggiunge circa 17V di picco (12V è il valore efficace di tensione). Questa regola dovrebbe valere per tutte le lampade con attacco non polarizzato, dico dovrebbe perché mi è capitato di vedere lampade con attacco non polarizzato riportare la dicitura DC. In questo caso bisogna fare attenzione non al verso della lampada che comunque resta apolare ma al tipo di alimentazione che non deve avere picchi superiori al valore nominale e non deve essere alternata in quanto il ponte raddrizzatore integrato nella lampada ha la sola funzione di rendere apolare la stessa, una alimentazione a 50Hz, anche entro i limiti di tensione brucerebbe il ponte raddrizzatore in poco tempo, ecco perché sui tuoi alimentatori c'è scritto espressamente che non sono adatti a lampade concepite per lavorare in continua.

Quello che non mi è chiaro è il comportamento delle tre lampade scambiando quella "dispettosa" con una "buona". La prima hai detto che funziona, l'altra al posto di quella che lampeggia come si comporta?
come s come s?

Hai verificato che il collegamento sia in parallelo? Può sembrare scontato...

Link to post
Share on other sites
etabeta78

Ovviamente quel "come s come s" non significa nulla, è solo colpa dello smartphone!

Link to post
Share on other sites
nokias86

Si provato,se scambio le lampade si comportano allo stesso modo,nel senso che dopo 20 secondi comincia a lampeggiare solo una,mentre se ne lascio collegate solo 2 fila tutto liscio,quindi quella che magari prima lampeggiava,in un altro portalampade non lampeggia.

Il collegamento é in parallelo.

Quindi in sostanza quello che mi stai dicendo tu é che i faretti a led dovrebbero funzionare indistintamente sia su alimentatore in alternata che continua,ma magari per un qualsiasi motivo,digeriscono soltanto alimentatore in continua,giusto?

Link to post
Share on other sites
etabeta78

Non esattamente, nel senso che "digeriscono" solo l'alimentazione in continua soltanto se è indicato espressamente 12V DC ma non mi sembra il tuo caso.

Ti ripeto che escluderei un problema all'alimentatore in quanto lampeggerebbero tutti, prova a "giocare" cambiando il verso delle lampade, ovvero sfilarne una alla volta e reinserirla al contrario.

Posso chiederti di che marca sono le lampade? Su tre elementi in parallelo c'è ben poco da inventare, ma a volte sono le cose più banali a dare i grattacapi più grandi!

Link to post
Share on other sites
nokias86

si certo, le lampade: V-TAC VT-1834 LAMPADINA LED GU5.3 4W

La marca appunto è V-TAC, e mi pare che come marca rispetto a tante cineseria non sia proprio malaccio....

Il fatto di invertire scambiare di posto le lampade e altre prove, ho già provato tutto... ma niente, continuo ad avee lo stesso problema.

Ho fatto anche un'altra prova, ho scollegato quella che lampeggiava, l'ho presa e collegata su una + 12v di un alimentatore da pc, e funzionava normalmente.

Quindi in pratica il problema avviene soltanto collegando la terza lampada, non è che magari l'alimentatore non ce la fa?

Link to post
Share on other sites
etabeta78

Se fosse l'alimentatore a tirare fuori qualcosa di anomalo lampeggerebbe l'intero ramo e non una sola lampada. Delle tre lampade il lampeggio avviene sempre nella stessa posizione a prescindere dalla lampadina inserita?

Hai provato comunque a scambiare i due alimentatori?

Sta diventando un bel rebus...

Link to post
Share on other sites
nokias86

:superlol: si in effetti è un bel rebus.

No gli alimentatori non li ho scambiati.

Si avviene sempre nella stessa posizione.

Allora io faccio un'altra prova, dato che quando tolgo la lampada me la trovo ben calda, non vorrei che magari dopo che sia stata accesa 20 secondi, il calore fà dilatare le linguette e .....

Stacco il portalampada e collego direttamente il faretto con 2 coccodrilli, in modo da verificare anche quest'altra cosa.....

Ti aggiorno più tardi, nel frattempo ti ringrazio per la tua disponibilità.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...