Jump to content
PLC Forum


Sign in to follow this  
eallura

Accensione con due comandi di luci

Recommended Posts

eallura

il problema che ho è:

devo accendere 4 fari con comandi separati, ovvero ognuno indipendentemente dall'altro, sia con normalissima accensione da fase dell'impianto sia però con una fase temporizzata.

 

non so però come fare perché quando li accendo con fase temporizzata voglio accenderli tutti assieme , quando voglio accenderli con accensione normale vorrei farlo ognuno separatamente . Ma inevitabilmente si accendono sempre tutti perché le fase poi vanno in comune...

Share this post


Link to post
Share on other sites

click0

Se comandi le singole lampade con degli interuttori, potresti sostituire i singoli interuttori con dei deviatori, uno per ogni lampada. Dal comune(L) alimenti la lampada, agli altri due morsetti, porti la fase diretta(1) e la fase temporizzata(2)

Sicuramente altri utenti avranno qualche suggerimento migliore :smile:

Share this post


Link to post
Share on other sites
eallura

Si ma devo ricordarmi di metterli sempre in posizione di fase temporizzata quando non sono accesi  Altrimenti col comando di temporizzatore non si accende nulla poi

Share this post


Link to post
Share on other sites
moreno_b

Con un deviatore su ogni singola lampada va già bene sennò si potrebbe fare con 4 relè a 2 vie 2 scambi ma va bene anche una via 2 scambi (uno ogni lampada, in prossimità di essa) che normalmente tengono ogni singolo faretto isolato dalla linea temporizzata comune a tutti e per ognuno poi il singolo interruttore che gli porta alimentazione. Ci vorrebbe un disegno per capire meglio. Lampada collegata sui comuni dei contatti, sui contatti NO portiamo fase e neutro della linea temporizzata e idem alla bobina di eccitazione dei relè...quindi quando abbiamo tensione su tale linea temporizzata il relè si eccita e collega la lampada su tale linea, quando va via tensione il relè si diseccita e la luce si spegne. Sui contatti NC invece portiamo fase interrotta da interruttore e neutro diretto o interrotto, se vogliamo una maggior sicurezza, con un interruttore bipolare.

Spero di esser stato abbastanza chiaro.

Share this post


Link to post
Share on other sites
click0

Il deviatore o fai sempre acceso o fai temporizzato

più che altro, rischi che ti restino sempre accesi, non spenti ( quando sono accesi temporizzati se premi un comando la lampada passa a sempre accesa e non te ne rendi conto)o al limite, non hai la possibilità di far "sempre spento" dal singolo comando

Share this post


Link to post
Share on other sites
maxpala2003

La soluzione più elegante sarebbe l'uso di attuatori per la domotica e un centralino scenari per gestire le temporizzazioni, magari anche un piccolo plc di seconda mano, a quel punto potresti fare di tutto senza modificare il cablaggio.

Share this post


Link to post
Share on other sites
moreno_b

Beh sempre accesi non lo sono. Comunque con i relè come ti ho detto funziona.

Share this post


Link to post
Share on other sites
eallura

Ho provato coi deviatori. Però mi sono accorto che in posizione di fase temporizzata, in assenza di questa , comunque leggo 60 V circa anziché zero. Ovviamente nell'altra posizione, cioè fase normale, leggo 220 V

Share this post


Link to post
Share on other sites
moreno_b

che temporizzatore hai usato?

ci sono lampade spia?

con che tester hai misurato?

Share this post


Link to post
Share on other sites
eallura

Finder 14.71 ma non è quello perché scollegando i deviatori , ai suoi morsetti da zero

i deviatori sono bticino magico e credo siano quelli; è fisiologico così ? Non rischio , collegando i fari, di avere assorbimento e fari poco poco accesi ?

Share this post


Link to post
Share on other sites
Maurizio Colombi

Non rischio , collegando i fari, di avere assorbimento e fari poco poco accesi ?

La tensione che misuri con il deviatore in una posizione, è da considerarsi un errore di misura dovuta all'apparecchio che hai usato, alla mutua induzione dei conduttori, ai ritorni che hai attraverso i neutri..... alla fine dei conti, quei 60 volt non farebbero mai accendere il faro..... 

Share this post


Link to post
Share on other sites
eallura

Ok :thumb_yello: grazie mille !

 

forum davvero eccezionale questo!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...