Jump to content
PLC Forum


zeus64

acer5740g si spegne

Recommended Posts

zeus64

Salve questo portatile a volte accende e carica il sistema operativo altre volte non ne vuole sapere. Quando accende regolarmende non appena inizio lavorarci lo schermo diventa bianco e poi si spegne e non riesco piu' a farlo ripartire . Cosa può essere a diffettare?

Link to comment
Share on other sites


Casimiro Sarluca

Potrebbe essere un problema al chip grafico.

Link to comment
Share on other sites

zeus64

Ciao Casimiro grazie per avermi risposto,ho quindi nessuna possibilità di riparazione?

Link to comment
Share on other sites

Casimiro Sarluca

Si potrebbe anche riparare, dovresti trovare un laboratorio attrezzato adeguatamente e con dovute esperienze nel settore, poi c'è da mettere in conto anche il costo...Valutare anche l'usura delle restanti parti e valutare anche il costo del nuovo e che con scontrino hai due anni di garanzia.

Link to comment
Share on other sites

zeus64

A questo punto non penso ne valga la pena .Grazie Casimiro!

Link to comment
Share on other sites

Claudios

Potrebbe anche essere un problema di pulizia della ventola.

Quando inizi a lavorarci, senti la ventola girare forte? se metti la mano sulle vie di fughe dell'aria, senti il vento?

Quando non accende, i led si accendono e lo schermo è buio oppure nessun segno?

Link to comment
Share on other sites

zeus64

Ciao no ho smontato tutto la ventola è pulita e gira in modo normale mentre ho notato che il chip video scalda tantissimo arrivando allo spegnimento della scheda che a questo punto lampeggia e non accende più.

Link to comment
Share on other sites

Claudios

Il dissipatore scalda in modo uniforme? Se è uscito il liquido all'interno del dissipatore, potrebbe non raffreddare bene la GPU. Te ne puoi rendere conto se l'aria che esce dalla ventola è abbastanza calda quando la GPU scalda tanto. Se l'aria è tiepida e la GPU scalda vuol dire che il calore non arriva al radiatore e pertanto la causa è il dissipatore.

Un'altra prova: hai messo la pasta termica e i pad nuovi? hai tolto per bene la pasta termica vecchia?

Link to comment
Share on other sites

zeus64

Si l'aria che esce dalla ventola è calda ho pulito e rimesso la pasta termica ma il problema sembra proprio il chip video ciao.

Link to comment
Share on other sites

Claudios

Hai una stazione ad aria calda? potresti provare a scaldarlo a 250° per una 20ina di secondi e vedere cosa succede

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...