Jump to content
PLC Forum


Sign in to follow this  
scarpa85

Samsung UE44-00482B si spegne e si riaccende di continuo

Recommended Posts

scarpa85

Buonasera a tutti

Apro questa nuova discussione perchè anche se è simile a quella di mario70 vorrei comunque spiegare i miei problemi e dubbi sperando che mi possiate aiutare a risolverli.

Sabato scorso stavo giocando con mia nipote quando all'improvviso ho udito uno scoppio provenire dalla televisione e subito dopo si è subito sentita la puzza di componente elettronico bruciato.

Mi sono subito attivato, ed essendo la televisione fuori garanzia, ho tolto il pannello posteriore per arrivare alle schede. Noto subito che sulla scheda di alimentazione (mod. BN44-00482B) vi erano tre componenti visibilmente bruciati:

ICS801S ->  STR-A6052M

CS801 ->     10 pF 1kV

RS807 ->      0R65 ohm

 

Avendo la fortuna di lavorare in laboratorio di elettronica all'interno di una ditta di Parma mi sono subito attivato e nel giro di due giorni mi sono arrivati i componenti di ricambio. Nel frattempo scopro che anche FP802S ovvero il fusibile ritardato da 3.15 A 250V era bruciato e dopo averlo trovato in un negozio locale l'ho sostituito.

Per sicurezza ho sostituito anche i due elettrolitici da 22uF e 47uF perchè mi sembravano piuttosto gonfi nonostante fossero perfettamente funzionanti, purtroppo non riesco a dirvi il nome dei due condensatori perchè ci è finito sopra il silicone che ci ho messo per tenerli fermi e non ho pensato prima di scrivermi il nome scusate.

20161215_191435.jpg

20161214_225433.jpg

 

 

Ieri sera ho finalmente trovato due minuti per rimontare la scheda e ho scoperto che la televisione funziona, ma purtroppo entra in un loop infinito dove dopo aver visualizzato la scritta Samsung si spegne automaticamente per poi ri-mostrare la stessa scritta impedendomi di poter svolgere qualsiasi azione con il telecomando

 

Non avendo trovato nessuno schema di questa scheda mi sono dovuto orientare grazie a quello di una BN44-00339B che però differisce abbastanza rispetto al mio modello.

 

Vi allego anche il link del mio google drive per poter visualizzare il video del loop    

https://drive.google.com/open?id=0B3_ldRA7kfvTczBXVF9BV3RQVzA

 

Vi ringrazio in anticipo, ogni vostro suggerimento e consiglio è ben accetto dal momento che la mia capacità si ferma qui 

 

 

Share this post


Link to post
Share on other sites

Riccardo Ottaviucci

per me si è danneggiata la flash sulla main,è tipico di questa serie smart.Cerca in guasti risolti un mio intervento a proposito di due mesi fa

Share this post


Link to post
Share on other sites
scarpa85

Riccardo la ringrazio per la sua risposta così celere.

Mi fiondo subito a cercarla 

 

vi aggiorno il prima possibile

Share this post


Link to post
Share on other sites
scarpa85

Volevo editare il messaggio precedente ma non mi é stato possibile quindi ne faccio uno nuovo

allora gentilissimo Riccardo ho letto la sua discussione e penso di trovarmi nella sua stessa situazione. 

Sono andato a smontarmi la mainborad ma purtroppo mi sono trovato di fronte solamente componenti bga differenti purtroppo dal suo

 

qualcuno mi sa dire quali di questi é la flash corrotta??

IMG_0069.JPG

 

Secondo la vostra esperienza, conviene sostituire là flash o é meglio cambiare la main?

 

grazie ancora per la vostra pazienza 

Share this post


Link to post
Share on other sites
Riccardo Ottaviucci

purtroppo la main è differente da quella che mi era capitata e quindi anche la flash

Share this post


Link to post
Share on other sites
scarpa85

Innanzitutto grazie per le risposte ad entrambi

 

Una domanda per joeh:

Intendi il bga in alto a destra del processore o quello in basso a sinistra Guardando così comè la mia foto.

Anche se riuscissi a trovarlo già flashato comunque avrei bisogno di un reballing giusto?

 

Share this post


Link to post
Share on other sites
joeh

di solito lo trovi già impallinato :D lo devi solo saldare ad aria, comunque dalla foto non si vedono bene gli stick sui 2 bga se posti delle foto ravvicinate ti dico volentieri

Share this post


Link to post
Share on other sites
scarpa85

@joeh grazie per la tua gentilezza e pazienza

non riesco a immetere le foto, una volta caricate dal pc mi viene fuori un errore dove mi dice che il file non può essere caricato, riproverò piu tardi o te le mando in privato se mi lasci un contatto

 

purtroppo non ho più la macchina per reballare da diversi anni ma ho ancora una stazioncina ad aria calda,seconde te può bastare?

Ma la Flash arriva già programmata di solito?

 

Share this post


Link to post
Share on other sites
XfactorX

Ho trovato alcune foto sul web e da ciò che sembra questa main ha due flash, credo dello stesso tipo.

Share this post


Link to post
Share on other sites
joeh

@scarpa caricale su tinypic o altro servizio e riporta il link :D

sono riuscito ad ingrandire un pò l'immagine e quella con lo sticker che inizia con "T" è il bga con il firmware all'interno, quella con lo sticker E-Man invece è la memoria "dati" della tv ossia quella che vedi aprendo le funzioni smart o smarthub :D a Samsung le cose semplici proprio non piacciono :D ipotizzo che il tv dovrebbe avere una memoria dati pari o superiore a 1GB

 

Share this post


Link to post
Share on other sites
scarpa85

ecco qua:

http://it.tinypic.com/r/2cek7t3/9

 

Allora quella con lo stick con scritto T-GAS6 DEUC 1016.0(A) è una KFG1GN6W2D ovvero una OneNANDFlash da 1GB,

mentre quella con etichetta E-Man UD6V 1031 (K) è una SDIN5D2-2G ovvero una iNand flash memory

 

io praticamente mi dovrei procurare la seconda sperando che ce l'abbiano già programmata con il suo firmware, giusto?

Share this post


Link to post
Share on other sites
joeh

devi procurarti la KFG1GN6W2D poi o la prendi programmata che è preferibile oppure se hai il programmatore per nand (sapendo il pinout) la programmi con zif socket prima di montarla.

Prima però visto che in ogni caso se procedi alla sostituzione dovrai rimuovere il bga, io procederei prima al reball della stesso e relativa prova.

Se non te la senti o non hai dimestichezza o attrezzatura per il reball, puoi fargli un reflow con flussante liquido e stazione ad aria calda.

Se va per risurezza ricaricagli il fw

Share this post


Link to post
Share on other sites
scarpa85

si scusami rileggendo quello che ho scritto mi sono accorto di aver sbagliato, volevo dire che mi dovevo procurare la Prima e non la Seconda scusami.

lunedì quando torno in laboratorio provvedo a fargli un reflow con un pò di flussante e vediamo cosa dice.

se peggiora o non noto miglioramenti provvedo a sostituire il bga sperando di trovare a Parma qualcuno che me lo faccia

vedi.. mai vendere la staziona a infrarossi mannaggia a me  :wallbash:  :superlol:

Share this post


Link to post
Share on other sites
joeh

No di sti tempi una stazione è sempre buono tenerla :D l'inconveniente è dove mettere il treno :D ahahha ma se hai un Lab grande tipo capannone, almeno la locomotiva ci sta :D. comunque aggiornaci

Share this post


Link to post
Share on other sites
scarpa85

Buona sera

sono nuovamente qui per aggiornarvi.

siccome non sono riuscito a reperire una memoria con già il firmware installato pronta per essere sostituita tramite reballing, ho optato per acquistare una main identica anche come release, proveniente da un televisore 32" a cui si era rotto il pannello e a cui avrei poi cambiato il modello di pannello tramite service menù.

Ipotizzando che la main che mi è arrivata sia funzionante l ho installata e a nuova riaccensione mi ritrovo come prima, cioè con la tv in loop all' accensione con la scritta samsung che mi viene riproposta di continuo.

 

Qualcuno rileggendo il mio post dall' inizio mi sa dire se il problema può essere altrove magari sulla scheda di alimentazione, che era quella su cui originariamente erano scoppiati dei componenti.

Io con la mia poca esperienza non so più cosa fare  

 

qui ripropongo il link che vi rimanda al mio google drive dove vedrete il loop del televisore:

https://drive.google.com/open?id=0B3_ldRA7kfvTczBXVF9BV3RQVzA

 

Un Grazie in anticipo a tutti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...