Jump to content
PLC Forum


andd

Monitor Hanns-g schermo nero dopo 1 secondo

Recommended Posts

andd

Salve a tutti, ho un problema con il monitor Hanns-g HG216DP che monta una scheda di alimentazione 2202135401P, questa trovata sul sito:
http://www.viewsonic.com/parts/b-00008182.html

Il monitor visualizza l'immagine ma dopo circa 1 secondo sia le lampade di retroilluminazione sia l'mmagine  sparisce pur rimanendo il LED blu, cioè acceso.
Ho letto che potrebbe essere il trasformatore dell'invertere (ce ne sono due identici).
Ora mi chiedevo se fosse possibille con un semplice tester testare i due trasformatori prima di cambiarli per capire se eventualmente non possano essere anche gli elettrolitici (come spesso accade) anche se esteticamente sono perfetti, cioè non sono gonfi
Grazie
ps ho trovato in rete anche il datasheet...

Link to comment
Share on other sites


Riccardo Ottaviucci

devi provare ad escludere laprotezione leggendo sotto la mia firma come.

I trasformatori devono avere la stessa resistenza secondaria per essere buoni. Quello che ce l'ha di parecchio più bassa è in corto

Link to comment
Share on other sites

andd

Intanto grazie Riccardo per la tempestiva e interessante risposta.
Ho visto che la mia scheda monta un OZ9936G quindi chiedo se è uguale al 9937 spiegato nel post da te suggerito.
Purtroppo però mi trovo in difficolt pratiche non essendo molto esperto perciò ti chiedo scusa se farò domande "stupide" allegando lo schema:
la resistenza del secondario si misura con il tester a circuito  spento mettendo i puntali tra l'uscita del secondario e la massa o ci sono altri punti sul circuito ?
In caso contrario dovrei alimentare la scheda smontandola dal collegamento con la scheda madre e rivoltarla perchè qull'integrato è sulla parte posteriore quindi come faccio ad accenderla? cortocircuitando qualche pin sul connettore P802 ?

 

Inverter.JPG

Connettore.JPG

Inverter2.JPG

Link to comment
Share on other sites

Riccardo Ottaviucci

misura tra i pin 7-10 staccando le lampade.

Se gli IC hanno la stessa piedinatura (vedi datasheet) si può tentare la stessa inibizione

Link to comment
Share on other sites

James Bonz

Prima di inibire dovrai fare la prova di resistenza dei 2 trasfo T901 T902, se sono ok passi a inibire, non so come ma penso centri il pin RT, forse ha il condensatore interno per fungere da temporizzatore, in quel caso credo dovrai smontare la R918 cosi' il condens. non si carica.

Link to comment
Share on other sites

Mago di ohm

Ho un problema molto simile su un hg281D,per esperienza l'ho smontato molte volte sostituendo tutti i condensatori a tappeto.

Per un pò è andato tutto in maniera sufficiente però io più che la disfunzione del trasformatore sospetto uno scorretto comportamento del circuito di controllo posto prima dei mosfet (ammesso che siano mosfet,ma...penso lo siano però comunque verificare il datasheet).Quel componente però e difficilino da saldare anche facendo attenzione sul nuovo da inserire,perchè per un lavoro ottimale andrebbe tenuto bello fresco sopra e sotto e saldate le piedinature,perciò pensavo di sostituirlo con l'uso dello zoccolo.

Poi c'è anche da controllare il doppio diodo,questo perchè noto che oltre a questo difetto si vede un mancamento proprio quando si azionano le casse...

In buona sostanza quando il monitor fatica mi aspetto già uno spegnimento.

Per altra esperienza in un aspiratore succedeva con un triac...ossia sotto sforzo calava di potenza in maniera ridicola :D

Pensate che io me lo sto tenendo così per la pigrizia di ri-ri-e rismontarlo...

E la pigrizia viene dalla tristezza di aver risolto più volte lo stesso problema,perchè secondo quel che penso c'è anche un ritorno di corrente inversa che distrugge i condensatori e non è solo un fatto di eccessivo riscaldamento...ma facendo una prova balistica si evince che tutto funziona proprio appeso a quel filo sottile che determina il disfacimento totale dell'alimentatore,e anche se proviamo a sostituirlo dobbiamo essere tanto bravi da poter stabilizzare anche qualcosina nel circuito che si va ad alimentare....Ossia...non fate come me che finito il lavoro NON HO CONTROLLAATO :D

 

 

il 24/7/2017 at 14:33 , andd scrisse:

Salve a tutti, ho un problema con il monitor Hanns-g HG216DP che monta una scheda di alimentazione 2202135401P, questa trovata sul sito:
http://www.viewsonic.com/parts/b-00008182.html

Il monitor visualizza l'immagine ma dopo circa 1 secondo sia le lampade di retroilluminazione sia l'mmagine  sparisce pur rimanendo il LED blu, cioè acceso.
Ho letto che potrebbe essere il trasformatore dell'invertere (ce ne sono due identici).
Ora mi chiedevo se fosse possibille con un semplice tester testare i due trasformatori prima di cambiarli per capire se eventualmente non possano essere anche gli elettrolitici (come spesso accade) anche se esteticamente sono perfetti, cioè non sono gonfi
Grazie
ps ho trovato in rete anche il datasheet...

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...