Jump to content
PLC Forum


vito1711

alimentatore switching

Recommended Posts

Livio Orsini
1 ora fa, vito1711 scrisse:

Ho capito vi sto facendo ridere.

No, no, nessuno vuol ridere di te solo che io ho il mio modo di scrivere.:)

 

1 ora fa, vito1711 scrisse:

Ho pensato di saldare dei fili prima di rimontarlo la dove voglio controllare le tensioni.

 

Questa era se non la prima una delle prime misure da effettuare. Se, ad esempio, misuri una o più tensioni infriori al valore nominale potrebbe essere un indice di assorbimento eccssivo di corrente.

Se si parte dal presupposto che il tutto funzionava regolarmente prima, se ora non funziona im modo regolare significa che c'è un guasto da qualche parte.

Individua cosa alimenta, misura i vari assorbimenti e verifica che siano simili ai valori nominali.

 

Certo che dovresti avere un schema quotato od un altro apparato simile ma funzionante perfettamente.

Link to post
Share on other sites

vito1711

Allora il televisore e` un Medion MD30140 e l`alimentatore e` un Panasonic ETXEZ615ECANPX615E-2

Link to post
Share on other sites
j-man

Di solito l'avvolgimento di un trasformatore va arrosto o si interrompe, ma in entrambi i casi smette di funzionare: non mi é mai successo di vederne uno andare solo a tratti.

E' molto più probabile, come ha scritto Livio, che qualche componente, scaldandosi, crei un carico troppo alto che l'alimentatore - e in particolare il trasformatore - non riesce più a pilotare.

Potresti provare a staccare dall'uscita del secondario il connettore dell'inverter che alimenta le lampade: qui ho letto che il tv é descritto come LCD, quindi niente LED, immagino. Il display resterà buio, ma se il resto continua a funzionare... bingo. Giusto?

Link to post
Share on other sites
vito1711

Mi sa che la prova con l`inverter l`avevo gia fatta ma non si accendeva per niente , c`e` un modo di farlo funzionare senza inverter? Ma provo domani pomerigio a fare queste prove e vi faccio sapere

Link to post
Share on other sites
j-man

Eh già, potrebbe essere: l'alimentatore non sente il carico sull'uscita dell'inverter e si blocca. Ci ho pensato dopo aver scritto il post precedente... 

Il modo ci sarebbe: bisognerebbe mettere un carico al posto dell'inverter. Ma va calcolato per bene, altrimenti l'alimentatore potrebbe continuare a surriscaldarsi.

Oppure... hai delle strisce di LED, di quelle che si alimentano a 12 volts? Leggi questo topic, sicuramente ti interesserà. Ho salvato un Apple Cinema Display dalla discarica montandone due al posto delle lampade esaurite e dall'inverter un po' cotto... Quest'ultimo era alimentato a 24v per cui é bastato staccarlo, mettere le strisce al posto delle lampade, collegarle in serie ai 24v e tutto ha funzionato al primo colpo, con gran soddisfazione.

Link to post
Share on other sites
vito1711

Ok ci provo. Quindi prima controllo la tensione con cui lavora lìnverter?

Link to post
Share on other sites
j-man

Sì, e già che ci sei sarebbe una buona idea misurare quanta corrente assorbe: se vedi che continua ad aumentare fino a quando il trasformatore si surriscalda, hai trovato il guasto.

Link to post
Share on other sites
vito1711

Ho rimontato l`alimentatore(funziona non ho rotto niente) gia dopo pochi secondi si riscalda il trasformatore,

la tensione di uscita all`inverter e al divisore di tensione e`34 volt e`normale?(io mi aspettavo 24 volt)

Ci sono 2 inverter a 14 cavi (1-5 VIN 6-10 GND 11 Prot 12 ON OFF 13 ADW 14 PDM),

basta tagliare il cavo 1 per misurare l`assorbimento?

Dove trovo il Controller inverter PWM?

Ci sono 10 tubi catodici per lato pilotati da 2 trasformatori (in tutto 20 per lato) dove ho misurato una tensione di 34 volt (e` normale?)

Aspetto i vostri consigli

Link to post
Share on other sites
Livio Orsini
1 ora fa, vito1711 scrisse:

basta tagliare il cavo 1 per misurare l`assorbimento?

 

Se è il filo del comune si, misuri l'assorbimento totale.

Qui però entriamo nello specifico dei TV, forse è meglio spsostare li la discussione, perchè in quel forum trovi persono che conoscono nel dettaglo l'apparecchio in cui è montato lalimentatore.

Link to post
Share on other sites
vito1711

SI hai ragione ma come si fa a spostare la discussione?

Per escludere del tutto il trasformatore avevo pensato di mettere un alimentatore esterno di 24 volt 4 amper al secondario cosi che provo come un trapianto(l`ho visto in un video di Luigi di Donato) che ne dici?

Solo che ho misurato 34 volt puo essere?

Ho controllato se si surriscaldano ( a mano) i trasformatori dell`inverter (come ha fatto Luigi di Donato nel video" Rip. TV LCD Alimentazione Inverter") ma sembra tutto normale.

Come detto ho osservato che il trasformatore si surriscalda dopo pochi secondi , puo essere che qualche spira sul seconario sia in corto che invece dei 24 volt che mi aspettavo mi da 34 volt ?

Link to post
Share on other sites
Livio Orsini
26 minuti fa, vito1711 scrisse:

SI hai ragione ma come si fa a spostare la discussione?

 

Te la sposto io, solo i moderatori hanno questa possibilità

27 minuti fa, vito1711 scrisse:

Come detto ho osservato che il trasformatore si surriscalda dopo pochi secondi , puo essere che qualche spira sul seconario sia in corto che invece dei 24 volt che mi aspettavo mi da 34 volt ?

 

Se fosse così avresti meno di 24V, non una tensione maggiore.

Io credo che il regolatore non funzioni correttamente, questa potrebbe essere la causa dl surriscaldamento.

Link to post
Share on other sites
vito1711

Allora ho ordinato 2 Mosfet , 11N90C (per prima avevo letto 11N900 e quindi non trovavo niente) e 07N60C3. Se ho capito bene questi pezzi commutano la frequenza da 50 a 200 kHz, quindi dopo averli sostituiti dovrei avere una tensione di 24 Volt ( spero ). Ma mi servono un poio di giorni per provare questa teoria.

Nelle vicinanze die detti Mosfet c`e` un diodo STTH5R06 che dato che ci sono l`avrei cambiato ma non l`ho trovato,mi potete dare un consiglio come sostituirlo se servirebbe?

Sarei lieto di sentire anche qualche risposta sulle domande che ho fatto in precedenza .

Grazie a tutti e vi faccio sapere come procede

 

Link to post
Share on other sites
j-man

Non ho ben capito se l'unico segno di malfunzionamento del TV é il surriscaldamento del trasformatore.

 

Se l'ipotesi del carico eccessivo sul secondario fosse corretta, dovrebbero esserci altri problemi evidenti. A meno che il surriscaldamento avvenga prima che diventino visibili, e allora sarà ben difficile capire cosa mette in crisi l'alimentatore.

 

L'unica soluzione che mi viene in mente (a parte un alimentatore nuovo) é misurare l'assorbimento di corrente di tutte le uscite "critiche": altrimenti rischi dii muoverti alla cieca, cambiando componenti in continuazione. Se ho capito bene, però, non é un'operazione molto agevole fare misurazioni su quella scheda.

Link to post
Share on other sites
gabri-z
2 ore fa, j-man scrisse:

L'unica soluzione che mi viene in mente (a parte un alimentatore nuovo) é misurare l'assorbimento di corrente di tutte le uscite "critiche": altr

....azione suggerita molto tempo fa ....da qualcuno in parole scritte , da qualcun'altro  in parole non scritte...

Link to post
Share on other sites
vito1711

Adesso li ho ordinati ,mi sa che arrivano domani e lo faccio per primo . La scheda nuova non lo trovata in rete. E`normale avere una tensione di 34 volt sul secondario?

 

 

Link to post
Share on other sites
vito1711

Allora ha saldato i componenti e il problema e` rimasto .

Il mio tester mi misura le tensioni troppo alte per questo mi misurava 34 volt , oggi dopo il montaggio erano 36 e quindi ho preso un secondo tester (comprato a un mercatino per 2 euro) e mi misura 23,7 volt . Penso che questo alimentatore funziona bene.

Come misuro l´assorbimento sull´inverter, come detto ci sono 14 fili per lato (1-5 VIN 6-10 GND 11 Prot 12 ON OFF 13 ADW 14 PDM), basta che taglio il filo nr. 1 ?

 

 

 

Link to post
Share on other sites
vito1711

Grazie a questo schema a blocchi semplificato e le spiegazioni di Livio Orsini ho capito la funzione del Mosfet.

Le scritte sono in tedesco ma penso che si capisce.

Grafika schwich.jpg

Link to post
Share on other sites
j-man
4 ore fa, vito1711 scrisse:

basta che taglio il filo nr. 1 ?

 

 

 

No, devi interrompere il flusso della corrente collegando il tester in modalità amperometro in serie, al posto delle connessioni da 1 a 5.

Invece di tagliare i fili, ti consiglierei di staccare il connettore e saldare dei fili provvisori per le connessioni dal piedino 6 in poi. Poi colleghi il tester al posto di quelle da 1 a 5.

Se le lampade vanno ad intermittenza é già una bella indicazione... la soluzione delle strisce di LED sembra sempre più consigliabile. Il problema sarà bypassare la protezione dell'alimentatore... ci vorrà un esperto per aiutarti, io non saprei proprio da che parte cominciare.

Link to post
Share on other sites
vito1711

Ho appena comprato un nuovo tester (quello vecchio misura quasi 10 volt in piu´).

Ho asservato per ore il funzionamento e quindi ho e´ l´inverter ho le lampade, quindi seguiro il tuo consiglio ma penso di farlo il prossimo mese per motivi di lavoro.

Quindi apriro´ una nuova discussione per bypassare l´alimentatore(che funziona bene mi avete convinto).

Vi auguro buone feste e vi ringrazio per tutto

Link to post
Share on other sites
sx3me
19 ore fa, vito1711 scrisse:

Allora ha saldato i componenti e il problema e` rimasto .

è normale, visto che continuano le sostituzioni ad capocchiam... :)

Link to post
Share on other sites
vito1711

Fino ad adesso ho avuto fortuna da autodidatta, con questo televisore il problema e´ che e un 40 pollici e il problema si presenta dopo ore.

In ogni modo ho imparato un altra cosa (no 2).

Poi quel paio di codesatori elettrolitici li avrei cambiati lo stesso anche se il  problema era un altro.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...