Jump to content
PLC Forum


Sign in to follow this  
fioresara

Acer Aspire E1-522 non da segni di vita

Recommended Posts

fioresara

Ciao a tutti ho bisogno di un vostro aiuto, ho il pc mod. Aspire E1-522 che non si accende più, premendo il tasto di accensione il led blu si accende, si sente l'hd girare ma lo schermo rimane spento e non succede altro. Ho provato con un monitor esterno ma anche questo rimane spento, ho provato accenderlo senza batteria, fa lo stesso inoltre ho provato a farlo partire con un altro hd ma niente da fare.....Ho notato che l'alimentatore rimane freddo anche lasciandolo connesso al pc per tanto tempo, la tensione misurata è di circa 20 volt. Cosa potrei fare? Aspetto vostri consigli mi spiace buttarlo è stato usato pochissimo .......

 

Grazie per l'attenzione.

 

 

 

Share this post


Link to post
Share on other sites

dnmeza

Se al boot non vedi niente sul monitor ma vedi il led dell'HD che gira, se hai provato con altro HD con SO funzionante, sei entrata premendo F2 o F10 sulla configurazione del Bios ?, dovresti fare una prova togliendo le memorie, se non succede nulla sullo schermo è partita la scheda "video" integrata

Share this post


Link to post
Share on other sites
fioresara

grazie per la risposta......ho già provato ad entrare nel bios ma non ci riesco per togliere la memoria devo togliere completamente lo schienale ma se fosse la memoria non dovrebbe darmi una scritta di errore? Oppure si blocca completamente la macchina? Batteria tampone scarica?

 

P.S. sono un maschietto......ahahah.....

 

 

Share this post


Link to post
Share on other sites
dnmeza

Se fosse memoria dovrebbe fare dei beep per che il BIOS si blocca, se non riesci ad entrare nel BIOS la vedo dura, 

Share this post


Link to post
Share on other sites
fioresara

Grazie Dnmeza, mi sa che lo ridò indietro cosi come è, spiace perchè è praticamente nuovo.......

 

Share this post


Link to post
Share on other sites
dnmeza

Se non sei in grado di mettere "mano" all'hardware o vai da un tecnico riparatore o la soluzione l'hai già detta

Share this post


Link to post
Share on other sites
Claudios

Buongiorno, se non è troppo tardi, il problema su queste MB è il Bios corrotto. Bisogna riprogramamrlo. Io lo faccio con un programmatore esterno, alcuni modelli ti permettpno di riprogrammarlo mettendo il nuovo firmware su PEN USB, ma su questo modello non so.

Casomai mandami l'SPI che te la riprogrammo io.

Saluti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...