Jump to content
PLC Forum


marmotta77

Difetto crt Eizo 9052s

Recommended Posts

Riccardo Ottaviucci

non puoi effettuare misure di tensione sugli avvolgitori del trafo eat,solo con oscilloscopio.

Al massimo in continua sui secondari dopo il diodo raddrizzatore

Link to comment
Share on other sites


marmotta77
2 minuti fa, Riccardo Ottaviucci scrisse:

non puoi effettuare misure di tensione sugli avvolgitori del trafo eat,solo con oscilloscopio.

Al massimo in continua sui secondari dopo il diodo raddrizzatore

 

Ma quei 2 trasformatori cosa fanno esattamente? In pratica sono in serie, ho il 90v del B+ che entra nel primo pin in basso a sinistra, mentre nei 2 pin piu piccoli a destra ho 22v (è il pilotaggio?). i 90v (alterati) dopo essere passati per i 2 trasformatori vanno al deflettore.

 

Per la prova lampadina: sono convinto che l'alimentazione sia ok, poi comunque dovrei localizzare il finale di riga.... inoltre ho paura che scollegandolo altererei l'alimentazione, la tensione generata è legata ai sincronismi essendo un multisync, ad esempio i chip che controllano il sincronismo verticale ed orizzontale sono nell'alimentatore e per operare si aspettano un ritorno dal pcb principale (l'alimentatore è separato)

Link to comment
Share on other sites

Riccardo Ottaviucci

ovvio che senza il carico preciso la tensione Vb può cambiare,noi dobbiamo solo vedere se è stabile. Per questo mettiamo il carico fittizio della lampada,anche perchè l'alimentatore di tipo switching ha bisogno di un carico per funzionare

Link to comment
Share on other sites

marmotta77
2 ore fa, Riccardo Ottaviucci scrisse:

ovvio che senza il carico preciso la tensione Vb può cambiare,noi dobbiamo solo vedere se è stabile. Per questo mettiamo il carico fittizio della lampada,anche perchè l'alimentatore di tipo switching ha bisogno di un carico per funzionare

 

Ma col tester non vede se è stabile? Come da video i voltaggi mi sembrano stabili, perchè con la lampadina sarebbe diverso? L'unica stranezza che noto è che sul pcb sono indicati 3 voltaggi (7,5 20,5 e 90v). Se porto il 7,5 ed il 90 al giusto voltaggio mi ritrovo con il secondo a 24v, se porto il secondo a 20,5 mi ritrovo co gli altri a 6,2 e 76v. Ma il difetto resta, cambia solo di intensità. (posso regolare il voltaggio con un trimmer sull'alimentatore)

 

 

 

Link to comment
Share on other sites

marmotta77

Continuiamo con gli esperimenti pazzi (in mancanza di strumenti ci si arrangia...) 😄 

 

La lampadina è una 25w

 

Nel primo video la lampadina è collegata al 90v (oltre al +B c'è un'altra linea a 90v), la linea è scollegata dal pcb. La luce è stabile anche se debole.

Nel secondo video la lampadina è collegata al +B che ho scollegato dal pcb e quindi dal eat. La luce è piu forte e stabile.

Nel terzo video ho collegato la lampadina direttamente sul eat nella linea +B, la luce è piu debole e non sembra molto stabile...

Nel quarto video ho collegato la lampadina alla linea +B nel pcb prima del transistor c3621 che alimenta il eat. La luce è debole come prima e è decisamente instabile (nel video si nota poco, ma "lampeggia" chiaramente)

 

Cosa ne dite? Esperimento inutile o abbiamo scoperto qualcosa di nuovo? La cosa strana che con la lampadina collegata l'immagine a schermo non ne risente affatto.... anzi il difetto sembra attenuato 😮 

 

 

 

 

 

 

Link to comment
Share on other sites

marmotta77

Ultimo esperimento notturno:

 

Notizia bomba! (si fa per dire...) Se stacco i 4 pin del deflettore (prima ho provveduto ad abbassare la luminosità) la lampadina si accende bella potente e stabile! Ho una perdita sul deflettore?

Link to comment
Share on other sites

marmotta77

Il cerchio si stringe.... deflettore orizzontale! Se lo scollego la tensione torna stabile. L'ho verificato col tester e ho 1ohm, dovrebbe essere giusto, strano però: avevo fatto la stessa verifica ieri ed era 0,6ohm. Booooo 

Link to comment
Share on other sites

Riccardo Ottaviucci

la prova lampada va fatta col finale smontato,tutte le altre prove non hanno senso.

Comunque il problema è sulla deflessione orizzontale (non deflettore,non è mica un'automobile :lol:) e secondo me l'ipotesi di scariche interne al trasformatore di riga non è mai da scartare,checchè se ne dica

Link to comment
Share on other sites

marmotta77

☺️ ops.... be dai la prova della lampadina mi è servita per arrivare dove sono arrivato 😁

 

Come posso testare l’uscita orizzontale del trasformatore di riga? E il transistor? 

Link to comment
Share on other sites

marmotta77

Se al posto del C4123 ci metto un K1120.... faccio il botto? L'ho trovato in un pcb che faceva la stessa funzione sul circuito di deflessione.

 

Vale la pena di controllare anche il pilotaggio della deflessione orizzontale o è da escludere?

 

Un ultima domanda: ma i trasformatori di riga sono tutti diversi? Non c'è la possibilità che alcuni possano essere "compatibili"? Lo chiedo perchè questo è un Nanao ed è introvabile.... se fosse il trasformatore di riga ad essere morto, è la fine 😔

 

 

Link to comment
Share on other sites

regolo20

Per i semiconduttori ci sono le equivalenze da rispettare, non puoi metterne uno qualsiasi. I trafo di riga sono tutti diversi tra loro e raramente uno è compatibile con un'altro però ci sono ditte che li producono intercambiabili ma nel tuo caso la vedo dura. Il nome completo del transistor è 2sc4123 ed il suo "simile"è buh615d Anche se credo che lui sia integro.

Link to comment
Share on other sites

marmotta77
15 minuti fa, regolo20 scrisse:

Per i semiconduttori ci sono le equivalenze da rispettare, non puoi metterne uno qualsiasi. I trafo di riga sono tutti diversi tra loro e raramente uno è compatibile con un'altro però ci sono ditte che li producono intercambiabili ma nel tuo caso la vedo dura.

 

La differenza piu sostanziale tra il mio transistor e quello che vorrei provare è che il primo è un BJT mentre il secondo un Mosfet. Fa boom? 😅

Link to comment
Share on other sites

regolo20

Poco ma sicuro:superlol:. Sono proprio due cose diverse.

Link to comment
Share on other sites

Riccardo Ottaviucci
2 ore fa, marmotta77 scrisse:

Se al posto del C4123 ci metto un K1120.... faccio il botto?

lasciaperdere il transistor,non è lui di sicuro

 

2 ore fa, marmotta77 scrisse:

Vale la pena di controllare anche il pilotaggio della deflessione orizzontale

certo!

 

2 ore fa, marmotta77 scrisse:

Un ultima domanda: ma i trasformatori di riga sono tutti diversi?

purtroppo sì

 

2 ore fa, marmotta77 scrisse:

Non c'è la possibilità che alcuni possano essere "compatibili"?

sì,ma occorre fare un lavoro abnorme per trovarne di simili e poi la piedinatura va adattata,ci vuole l'equivalente,se mi dici la sigla provo a cercartelo

Link to comment
Share on other sites

marmotta77
21 minuti fa, Riccardo Ottaviucci scrisse:

lasciaperdere il transistor,non è lui di sicuro

 

certo!

 

purtroppo sì

 

sì,ma occorre fare un lavoro abnorme per trovarne di simili e poi la piedinatura va adattata,ci vuole l'equivalente,se mi dici la sigla provo a cercartelo

 

3BADCAA7-610D-44C6-AF90-1855F1A10248.jpeg

Link to comment
Share on other sites

marmotta77

Giusto per togliermi il dubbio... ma non può essere il circuito del effetto cuscino? Lo chiedo perche ci sono altri 2 fili che vanno al giogo di deflessione, sono per l’effetto cuscino, se li stacco non cambia nulla e questo mi insospettisce.

 

Riguardo invece al pilotaggio del horizontale, che prove posso fare? Comincio con il cambiare i condensatori tra il transistor e il ic?

Link to comment
Share on other sites

Riccardo Ottaviucci

senza oscilloscopio rischi di cambiare tutto meno chi è colpevole.Occorre vedere da dove si origina il disturbo.

Gli unici eat trovati alla HR che somigliano al tuo sono questi, ma senza schema del tuo non si possono nemmeno confrontare

Link to comment
Share on other sites

marmotta77
16 minuti fa, Riccardo Ottaviucci scrisse:

senza oscilloscopio rischi di cambiare tutto meno chi è colpevole.Occorre vedere da dove si origina il disturbo.

Gli unici eat trovati alla HR che somigliano al tuo sono questi, ma senza schema del tuo non si possono nemmeno confrontare

 

Lo so, è un barcollare nel buoi... devo trovare qualche trucchetto per escludere i vari stadi

Link to comment
Share on other sites

marmotta77

Ok! Sono le 4 di notte, la pazienza è esaurita, ho controllato tutto il controllabile, ho sostituito di tutto.... qui deve scattare l'ingegno e la voglia di fare lavori di m..... (causati dalla voglia esaurita di fare un buon lavoro) 🤣

 

Sapete qual'è il risultato? FUNZIONA!!! L'immagine non è al 100% ma poco ci manca.... ancora un'altro condensatore e ci siamo 🤪

IMG_5583.jpg

Link to comment
Share on other sites

marmotta77

Con un terzo condensatore la geometria è perfetta, rimane solo un leggero "fleshare" dello schermo". Adesso, a perte aggiungere condensatori a casaccio, abbiamo capito qualcosa da questo "esperimento"? 

 

I condensatori compensano le perdite del trasformatore di riga?

 

I condensatori livellano la corrente di un alimentatore difettoso? Se fosse l'alimentatore, cosa puo' avere considerando che ha condensatori nuovi?

Link to comment
Share on other sites

marmotta77

Basta! Ho cambiato tutto il possibile! Posso ragionevolmente pensare che sia o il giogo di deflessione orizzontale oppure l'uscita primaria dell'eat per la deflessione orizzontale che è in perdita.... in entrambi i casi finisce in garage per uso ricambi 😢

 

P.s. tra le innumerevoli prove fatte ho provato a mettere un mosfet al posto del bjt sul transistor di uscita del B+ (è il famoso finale di riga?) e funziona benissimo..... non ho risolto nulla ma funziona come il bjt 😁

Link to comment
Share on other sites

Riccardo Ottaviucci

dove li hai collegati questi condensatori? Sulla Vb? A quanto è arrivata?

Link to comment
Share on other sites

marmotta77
15 minuti fa, Riccardo Ottaviucci scrisse:

dove li hai collegati questi condensatori? Sulla Vb? A quanto è arrivata?

 

Si sulla B+. Il voltaggio non l'ho verificato ma credo sia rimasto invariato, quello che è cambiato è che i condensatori compensavano l'andamento ciclico (come degli impulsi) della tensione stabilizzandola.

 

Mi son dimenticato un'altro dettaglio: con un filo del giogo orizzontale staccato ho 140v stabilissimi, con il filo del giogo collegato scende a 80v ad impulsi

Link to comment
Share on other sites

Riccardo Ottaviucci
5 ore fa, marmotta77 scrisse:

con un filo del giogo orizzontale staccato ho 140v stabilissimi, con il filo del giogo collegato scende a 80v ad impulsi

è normale,non insistere a staccare il giogo,puoi bruciare il finale di riga

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...