Jump to content
PLC Forum


PeL Sistemi

Non trovo blocchi in "Tecnologia" e "Comunicazione"

Recommended Posts

PeL Sistemi

Gent.mi,

ammetto che è la mia prima esperienza con TIA, ma credo che dopo 20 anni 2 cosette le ho imparate.

Sto sviluppando con TIA V13 SP2 un PLC1215 Firmware V4.1 che deve fare alcune cosette:

- Gestione inverter (PID)

- Comunicazione con LOGO! (PUT e GET)

- Lettura di multimetro PAC3200

 

Diciamo che tramite varie ricerche so quello che devo fare, il problema è che non ho i blocchi funzione disponibili, cioè quando vado su:

-Istruzioni -> Tecnologia    dovrei trovarmi la cartella "PID" invece ho solo la cartella "Conta"

-Istruzioni -> Comunicazione    dovrei trovare la cartella "Comunicazione  S7" ed invece ho altro ("Server Web","Processore di comunicazione","Teleservice")

-Nel catalogo hardware in "Dispositivi & Reti" dovrei trovare il PAC3200, invece niente

 

Come se mi mancassero dei componenti del TIA.

Ho provato a cercare aggiornamenti e fare il download di pacchetti aggiuntivi ma niente....

Se avete info o suggerimenti vi ringrazio 

P.S. ovviamente Lunedì 3 Settembre vado in messa in servizio

Cordiali saluti

Andrea

Share this post


Link to post
Share on other sites

batta

Ho provato a creare un progetto con TIA V13 SPe 2 CPU 1215 FW4.1.
Per quanto riguarda PID e Comunicazione S7, trovo esattamente quello che ti aspetteresti di trovare (cartella "PID Control" e cartella "Comunicazione S7").
Non ti so proprio dire perché tu non le veda nel tuo sistema.
Hai provato a reinstallare il TIA?

 

Per il PAC3200 invece, devi installare i file GSDML.

Col PAC, fai attenzione alle versioni di firmware. Mi è capitato di recuperare un PAC funzionante, collegato ad una CPU 1214, e di installarlo su un impianto con una CPU, sempre 1214, ma con FW più recente. Il PAC non comunicava più. Ho dovuto aggiornare anche il FW del PAC.

Share this post


Link to post
Share on other sites
PeL Sistemi

Ringrazio per il suggerimento e mi scuso nel ritardo della mia risposta.

Utilizzando i CD d'installazione e facendo una riparazione dell'installazione effettivamente ora è tutto al suo posto.

Ringrazio nuovamente e porgo distinti saluti

Andrea

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...