Vai al contenuto

rem

Sony CCD-TR650e no audio in playback

Recommended Posts

rem

La videocamera non riproduce l’audio sia dall’uscita RCA che da quella delle cuffie. Il video è buono, ma l’audio manca totalmente. 
Ho scaricato il service manual e sono in procinto di aprirla, cosa potrei controllare?
Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
patatino59

Visto che l'audio è registrato sulla traccia video, inserisci una cassetta registrata sicuramente bene, prima della comparsa del difetto, e prova a ritoccare l'allineamento del percorso nastro sulla testina video.

Dovrebbe tornare.

Condividi questa discussione


Link discussione
Condividi su altri siti
rem

Ho provato con diverse cassette fino ad arrivare al degradamento video sia in un senso che nell’altro ma niente da fare, l’audio non c’è.

Potrei provare a sostituire la scheda audio? (identificata come AU-165) altrimenti non saprei cos’altro fare.

Condividi questa discussione


Link discussione
Condividi su altri siti
rem

Ho risolto acquistando una videocamera uguale ma con la meccanica guasta.  Ho tolto la scheda audio, montata sulla mia e ora è tornata a funzionare perfettamente. 

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×