Jump to content
PLC Forum


Gambav

Problema attivazione tramite sms

Recommended Posts

Gambav

Buongiorno, la mia centrale INIM risponde per sms ai comandi di default (status e credit) e a quelli programmati spento e stop allarmi, non risponde invece a quelli programmati per la attivazione della centrale. Posso quindi disinserire ma non reinserire lantifurto tramite sms. Il tecnico non riesce a capire perché visto che la programmazione sembra corretta. C’è secondo voi qualcosa che è sfuggito? Sarà un problema nexus di aggiornamento firmweare? Mi potete dare un consiglio? 

Share this post


Link to post
Share on other sites

Gambav

 NEXUSG 3.01 e il modello della centrale non lo so, supporta la tastiera alien che funziona bene. Installato un anno fa 

Share this post


Link to post
Share on other sites
Panter

Serve la vers. firmware della centrale 1050. Se veramente l'impianto ha un anno, la versione deve essere 6.xx (precisare xx).

Comunque il nexus va aggiornato (e forse tutti i firmware) ma se alcune macro funzionano, devono funzionare anche le altre.   Se la macro di inserimento è corretta, occorre vedere se il nome inserito dopo il codice è corretto.

Share this post


Link to post
Share on other sites
Gambav

l’installatore mi ha detto che è la 6.0 e che attualmente c’è la 6.3 ma che necessiterebbe l’aggiornamento solo nel caso mi interessasse il modulo wi fi per interagire con la app sullo smartphone. Per gli sms invece no.

Share this post


Link to post
Share on other sites
Panter

Per la 6.03 il nexus deve essere 4.00. e anche le altre periferiche devono essere della giusta versione.

Share this post


Link to post
Share on other sites
Gambav

Ho capito grazie. Ma quindi le versioni attuali non configgono e non rendono conto del problema. In effetti l’installatore mi ha detto che è strano che due macro funzionino e le altre no. Abbiamo fatto prove con maiuscolo e minuscolo ma niente da fare... non faccio errori di digitazione perché ho fatto la foto della videata comandi sms dopo la programmazione... sembra proprio incomprensibile

Share this post


Link to post
Share on other sites
Panter

Comunque sia, tutte le periferiche vanno aggiornate alla versione del firmware di centrale.

Se il tuo installatore non ha il firmware della 6.03, e dato che sul sito c'è solo l'ultima versione (6.07) deve aggiornare tutto a quest'ultima versione, e usare anche usare l'ultimo software smartleague ver 3.5.1.6

Share this post


Link to post
Share on other sites
Panter

PS. chiaramente dopo aggiornamento firmware e caricato il programma in smartleague, va salvato e inviata tutta la programmazione alla centrale.

Share this post


Link to post
Share on other sites
Gambav

Allora, intanto ancora grazie.

il nexus attuale è nexus 3.01 la centrale INIM 1050 6.00, questo per chiarezza.

oggi dovrebbe venire il tecnico per verificare la programmazione. Mi ha specificato che ha sentito INIM, di seguito il messaggio: 

Ho parlato adesso con inim direttamente poco fa per un problema... Mi hanno vivamente sconsigliato di aggiornare il firmware della centrale se è già da 6.xx in su, onde evitare problemi come mi è appena capitato  che praticamente devo buttare la centrale .... Direi di focalizzarsi sulla programmazione e sui parametri. Magari è scappato uno spazio in più e non me ne sono accorto. Macro troppo simili mi sembra assurdo anche perché non vedo come possa dare problemi.

Dopo vedremo, se non risolve...cambierei tecnico: possibile che ci siano giudizi così discordanti sul firmweare? Magari non è la causa ma mi stupisce.

consigli?

Share this post


Link to post
Share on other sites
Panter

Prima avevi detto che il firmware di centrale era 6.03 e avevo detto che andava aggiornato nexus alla 4.00 e periferiche....

ora che dici essere 6.00 va aggiornato anche il firmware di centrale minimo alla 6.03 e relative periferiche bus (il nexus è una periferica). Però..., come ho già detto, sul sito è presente solo l'ultima versione (6.07) che sostituisce tutte, e sarebbe preferibile aggiornare a questa ma aggiornare anche il software come già precisato.

Un installatore, che non ha iniziato da poco, normalmente ha conservate tutte le versioni firmware e potrebbe aggiornare anche alla versione 6.03 ma il tuo installatore non credo sia adatto se ha paura di fare aggiornamenti.

 

4 ore fa, Gambav scrisse:

Ho parlato adesso con inim direttamente poco fa per un problema... Mi hanno vivamente sconsigliato di aggiornare il firmware della centrale se è già da 6.xx in su, onde evitare problemi come mi è appena capitato  che praticamente devo buttare la centrale

 

Normalmente, qui sul sito, sconsigliamo gli utenti a fare aggiornamenti ma non certo si può sconsigliare un installatore che dovrebbe sapere come procedere, e i tecnici Inim sconsigliano solo quando vedono indecisione in chi chiede. Comunque solo dalla 6.03 sono state corrette le sviste di programmazione di alcune macro (anche se non quelle di Inserimenti che interessano al tuo caso).

 

 

A parte quanto detto, posso dare un suggerimento su come trovare il perché certi comandi da sms non funzionano:

- a volte succede di programmare i comandi a più riprese, quindi si dimentica di inviare alla centrale l'ultima programmazione Nexus/Comandi da sms, quindi occorre leggere la programmazione nexus da centrale per vedere se effettivamente i comandi sono tutti memorizzati, e in caso contrario riprogrammare i mancanti e inviare la loro programmazione.

 

Voglio sperare però che il tuo installatore l'abbia già fatto.

Share this post


Link to post
Share on other sites
Gambav

Scusa Panter ma sulla versione mi sono spiegato male intendevo scrivere che secondo l’installatore c’è già la 6.03 sul sito INIM... non sulla mia centrale. Mi sa che il rivenditore INIM mi ha consigliato un tecnico poco esperto.

in ogni caso adesso un comando ogni tanto lo prende ma con tre o quattro sms... e talvolta si inserisce senza che riceva la conferma sms. La scheda è tim e qui non ci sono mai stati problemi di ricezione per nessun operatore... secondo te è il modulo gambe che fa le bizze?

STATO NEXUSG 3.01 ->Network: I TIM     ; Livello Segnale: 51; Sabot. disabilitato;  BUS attivo   ; Credito residuo: 34 ;SPENTO         

Questo è lo status.

grazie ancora Panter

Scusa modulo gsm mannaggia al t9!

Share this post


Link to post
Share on other sites
Panter
7 minuti fa, Gambav scrisse:

Scusa Panter ma sulla versione mi sono spiegato male intendevo scrivere che secondo l’installatore c’è già la 6.03 sul sito INIM... non sulla mia centrale. Mi sa che il rivenditore INIM mi ha consigliato un tecnico poco esperto.

 

Quindi mi sembra di capire che le apparecchiature le hai comprate tu..... e il rivenditore ti ha consigliato un installatore per montarle?

 

Per quanto riguarda TIM, so che alcune schede del contratto "tim connect" dello scorso anno non funzionavano bene sul Nexus.

Share this post


Link to post
Share on other sites
Gambav

No, veramente un lettricista che mi aveva fatto altri lavori in casa me lo ha proposto dicendo di essere un installatore di questa marca, ma non ha regolato bene i sensori tenda che scattavano in continuazione e le telefonate di avviso continuavano a chiamare tutti i numeri anche rispondendo alla prima. Non aveva inserito i nomi delle zone e dei sensori allarme nel testo delle chiamate, ecc, ecc... inoltre non potevo disattivare e attivare l’allarme da remoto. Quindi siccome mi diceva che non si poteva fare nulla per risolvere ho scritto alla INIM che mi ha segnalato i due rivenditori in Piemonte. Ho scritto a entrambi e ho preso il primo installatore che mi hanno consigliato, sperando mi mandassero una persona competente. In effetti ha regolato i sensori, scritto i messaggi vocali, regolato il risponditore e attivato gli sms di avviso. Ma impartire comandi con gli sms resta un problema...

Share this post


Link to post
Share on other sites
Panter

Un po' complicata la storia.....

anche perché se l'impianto, come dici, ha un anno, ...le centrali da dicembre del 2016 erano già vers. firmware 6.03 e il Nexus 4.00, quindi o il venditore o l'installatore dovevano darti il sistema aggiornato a questa versione dato che la 6.00 aveva dei problemi essendo la prima versione della nuova serie 6.

Il problema quindi, è che un installatore deve risolverti il problema dell'aggiornamento della 1050, del Nexus alla 4.00 ed eventuali altre periferiche come sirena-bus (se installata), fermo restando che deve essere controllata l'effettiva programmazione del Nexus facendo una lettura dalla centrale.

Cordiali saluti.

 

Share this post


Link to post
Share on other sites
Panter
il ‎16‎/‎10‎/‎2018 at 13:58 , Gambav scrisse:

Scusa Panter ma sulla versione mi sono spiegato male intendevo scrivere che secondo l’installatore c’è già la 6.03 sul sito INIM... non sulla mia centrale.

 

dimenticavo....

questo poteva valere un anno o più fa, ma ora nel sito c'è solo la 5.11 (per la vecchia serie) e la 6.07. La 6.03 ce l'hanno solo installatori che hanno seguito l'evoluzione e memorizzati i vari firmware nel proprio pc. Inim pubblica l'ultima versione perché nelle versioni intermedie sono state fatte varie modifiche. Il problema tuo attuale è vedere se il tuo Nexus si aggiorna alla nuova versione 4.0 o superiore (sempre restando che le macro da comandi sms siano state programmate correttamente).

Io, almeno per prova, proverei a montare provvisoriamente una sim di altro operatore e vedere se il problema si risolve. Non vorrei complicarti ulteriormente le cose ma... con un tipo di modulo interno al Nexus una serie di Tim connect non funzionava perfettamente.

Nel caso si risolva, basta chiedere a Tim di sostituire la sim.

Edited by Panter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...