Vai al contenuto

Alessandro Clerici

Schema KV-M1430A e informazione su TV multistandard

Recommended Posts

Alessandro Clerici

Ragazzi buondi a tutti

 

Scrivo perchè avrei bisogno (e voi siete i top chiaramente) per una questione. Ho questo Trinitron qui (una favola, F-A-V-O-L-A, cinescopio made in japan, usato pochissimo, immagini eccezionali), facendo però delle misurazione ho notato che questo condensatore (dissaldandolo ovviamente) è scarico. Volevo sostituirlo ma non sono riuscito a leggere i valori che è tutto scorticato da una parte, qualcuno mi sa dire qualcosa? Oppurep ostare lo schema? Magari è una domanda ridicola, ma cosa serve quel condensatore?(non ha difetti l'immagine).

 

Inoltre, secondo voi, questo tv è multistandard? Accetta segnali in composito (o S video visto che ha l'entrata s video) da sorgenti ntsc per esempio? 

 

khXs3fj.jpg

 

Grazie!

Condividi questa discussione


Link discussione
Condividi su altri siti
illogatto

https://www.electronica-pt.com/esquema/tv/sony-esquemas-tv/sony-chassis-be2a-1214/

https://www.electronica-pt.com/esquema/tv/sony-esquemas-tv/sony-kv-m1420d-m1421d-m1430d-m1431d-m1440d-m1441d-ch-be2a-25599/

https://www.electronica-pt.com/esquema/tv/sony-esquemas-tv/sony-chassis-be-2a-786/

 

il valore e' 22uF 250V e' il condensatore di filtro della linea 190V che va' alla basetta crt dove poi tramite potenziometro la parzializzi per regolare la G2.

Il tv, secondo quello che ho trovato sui 2 service linkati anche se non con la A finale sono entrambi solo Pal.

Non ho capito bene come lo hai misurato per definirlo "scarico" 🙂

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessandro Clerici

grazie mille!

ah ok quindi non è necessario secondo te cambiarlo? Che strano la G2 la controllo bene....

L'ho dissaldato e misurato col capacimetro mi dava un valore ridicolo tipo 2micro.

 

Ah io ero convinto che qualunque tv ch avesse l'entrata S video fosse sicurametne multistandard. Quindi dici che se prendo una mia sorgente (giapponese) che esce in S video si vede in bianco e nero secondo te?

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessandro Clerici

ok grazie. Mi pare di capire che quindi facilmente si vedrà in bianco e nero? O sbaglio?

Condividi questa discussione


Link discussione
Condividi su altri siti
illogatto

penso di si.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessandro Clerici

ok. Prenderò a sto punto allora un convertitore. So che esiste rca to rca per il composito chissà se esiste anche entrata s video uscita s video....in ogni caso dovrei provare appena mi arriva la srogente

 

Per il condensatore, conviene comunque cambiarlo? o lascio li secondo tE?

Condividi questa discussione


Link discussione
Condividi su altri siti
patatino59

La G2 non ha relazione con la tensione di 190 Volt

La prima filtrata da un condensatore a carta, alimenta una griglia del cinescopio, mentre la seconda alimenta i Transistors Finali Video.

Il condensatore elettrolitico esaurito darebbe come effetto il video senza segnale (nero) non uniforme, sfumato da sinistra a destra

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessandro Clerici

ah ok.

Ma che strano quindi dovrei vedere il video senza segnale con il nero non uniforme sfumato da destra  a sinistra? Non per esempio dall'alto in basso?

Condividi questa discussione


Link discussione
Condividi su altri siti
patatino59
3 ore fa, Alessandro Clerici scrisse:

Non per esempio dall'alto in basso?

No, perchè la tensione è prelevata dallo stadio orizzontale e sincronizzata a 15625 Hertz.

Le ondulazioni (bande dall'alto in basso) sono causate dallo stadio verticale e sono a 50 Hertz

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessandro Clerici

ok chiarissimo. Come mai secondo te allora misurandolo risulta scarico ma non ho questo difetto che mi dici?

Condividi questa discussione


Link discussione
Condividi su altri siti
patatino59
11 ore fa, Alessandro Clerici scrisse:

Come mai misurandolo risulta scarico

Bisognerebbe chiederlo al capacimetro...

Prova a toglierlo del tutto e vedi che effetto fa...

Magari c'è qualche altra capacità prima o dopo, nel circuito.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessandro Clerici

ok. ma in realtà l'ho dissaldato tutto e poi saldato nuovamente...che strano

Pertanto, io vedo in av senza alcun collegamento un leggero alone sul bianco nella parte di sopra. Diciamo zona alta leggermente in centro sinistra. Una volta che attacco la sorgente sparisce e diventa tutto o e nero.

Non può essere che sia quel condensatore?

Condividi questa discussione


Link discussione
Condividi su altri siti
carlovittorio

Per quanto costa un elettrolitico se lo cambiavi subito dopo misurato ti risparmiavi tempo e avevi la certezza del suo funzionamento.

Condividi questa discussione


Link discussione
Condividi su altri siti
Alessandro Clerici

è vero il problema è che non trovavo e riuscivo a capire la grandezza per questo ho chiesto. Siccome lo usavo poi l'ho rimontato. Altrimenti l'avrei cambiato...

 

Secondo voi a sto punto è un'idea giusta cambiarli un pò a tappeto? So che è una domanda un pò banale...

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×