Jump to content
PLC Forum


Al2

Rumorosità normale di una valvola di espansione termostatica perfettamente funzionante e correttamente alimentata

Recommended Posts

Al2

Salve a tutti.

 

Ho una curiosità: normalmente, che rumori dovrebbe emettere una generica valvola di espansione termostatica perfettamente funzionante in presenza di un impianto correttamente carico, dato che il fatto che la valvola comunque normalmente lamina un flusso di refrigerante liquido e regola abbastanza repentinamente lo stesso (cose che dovrebbero comportare comunque un rumore dovuto al flusso)?

 

In particolare è normale che la stessa, in fase di progressiva chiusura per via di un evaporatore che si sta raffreddando rapidamente, rilasci, o faccia rilasciare all'evaporatore, un soffio leggero e breve di durata (non il classico sibilo metallico simile a quello di un gas che esce sotto pressione da un rubinetto, che fa pensare a una valvola alimentata da un vapore, ma proprio un soffio particolarmente leggero e avvertibile con difficoltà, simile allo spruzzo di una bomboletta spray), un suono in ogni caso non avvertibile sin dall'accensione del compressore, bensì dopo un po' di tempo dalla stessa?

Edited by Al2

Share this post


Link to post
Share on other sites

DavidOne71

L'unico modo che conosco per valutare correttamente un impianto è il surriscaldamento ed il sottoraffreddamento e se è il caso, effettuo altre misure dipendentemente dalla gravità del problema. Il rumore, su una txv non ci faccio quasi mai caso, è un buon aiuto per trovare guasti.

Share this post


Link to post
Share on other sites
Erikle

rumore può starci perchè comunque il liquido refrigerante che arriva può contenere in certe condizioni o comunque durante le transizioni del vapore e in certe condizioni di velocità etc può risuonare qualche tubo insomma se l'impianto funziona bene e il rumore non da fastidio a nessuno non mi preoccuperei

Share this post


Link to post
Share on other sites
Al2

Allora credo sia a posto, anche perché per udire questo rumore ho dovuto allungare particolarmente l'orecchio 😉

 

È un condizionatore automobilistico con compressore a cilindrata variabile che si autoregola in base a alta (in base alla quale apparentemente la valvola di controllo imposta la pressione di bassa alla quale inizia la riduzione della cilindrata) e bassa grazie a una valvola di controllo pneumatica a più vie, e la txv è la classica a blocchetto.

 

Dal vano motore con txv in bella vista, e dal cruscotto, non si sente niente, ma mettendo un orecchio sotto la scatola dell'evaporatore si sente evidentemente la txv che fa il suo lavoro e forse lo fa anche fin troppo viste le temperature basse di questi giorni (oltre al fatto che per sentire meglio i rumori apro lo sportello del ricircolo e metto la ventola alla tacca più bassa 😉 )... fin dall'accensione del condizionatore si ode brevemente, a intermittenza, uno scroscio di liquido abbastanza silenzioso e poi dopo un po' (una quindicina di secondi) lo scroscio cessa e inizia questo leggero soffio, e una decina di secondi dopo il soffio (che cala progressivamente di intensità, un po' come della pressione che viene rilasciata, come se il compressore stesse iniziando a ridurre la portata) si sente il rumore del compressore che va in cilindrata minima (una specie di rantolo), perché evidentemente il tutto funziona in base al principio che la chiusura progressiva della txv abbassa la pressione di bassa, quindi senza fare controlli ulteriori (raffredda a dovere e in brevissimo tempo, deumidifica a dovere e in brevissimo tempo, e non produce sibili strani) credo sia tutto a posto.

 

Il rumore non dà assolutamente fastidio ma su un'auto ormai vecchia 15 anni è bene cercare di capire il significato di ogni rumore...

Edited by Al2

Share this post


Link to post
Share on other sites
Al2

Comunque vi confermo che è la TXV... con le temperature più alte di questi giorni (15-17 °C) ho notato che, con l'aria esterna, il breve e silenzioso soffio (alternato ad altrettanto brevi e silenziosi rumori di liquido che scorre) è udibile, dall'alloggiamento dell'evaporatore, solo circa 5-6 secondi da quando sposto la tacchetta del ventilatore dalla massima velocità alla minima (nelle settimane scorse, più fredde e secche, lo faceva prima). Il compressore invece è diventato silenzioso (saranno le temperature e le umidità più alte che lo fanno lavorare di più). Quindi il rumore è provocato dalla TXV che cercando di riaumentare il surriscaldamento si chiude e inizia praticamente a "spruzzare" il refrigerante. Se siete curiosi di udirlo posso anche allegare una registrazione audio.

Share this post


Link to post
Share on other sites
Alessio Menditto

Ma quanto hai di sottoraffreddamento quando senti questo rumore?

Share this post


Link to post
Share on other sites
Al2

Purtroppo non lo posso misurare, è anche per questo che mi baso sul suono. Ritengo che il fatto che lo faccia dopo 5-6 secondi (5-6 secondi in cui ho l'orecchio avvicinato alla scatola dell'evaporatore, tra parentesi) dalla riduzione al minimo della velocità della ventola dell'abitacolo escluda mancanza di carica... quello dovrebbe essere un ssssssssss continuo non influenzato dalla velocità della ventola... qui invece è come se la valvola, sentendo che l'evaporatore si sta freddando in fretta perché ho ridotto al minimo la velocità della ventola, aggiustasse qualcosa, anche perché dopo un po' smette... a freddare invece fredda benissimo e in pochi secondi anche tenendo il motore al minimo (questo assicura che il compressore stia lavorando alla cilindrata massima; con poca carica questo tipo di compressore tende a lavorare con la cilindrata minima).

PS Il condensatore è di ben 15 anni fa anche se lo tengo pulito (ho persino rifatto con nuova spugna le chiusure dell'intercapedine fra radiatore e condensatore), mentre il filtro essiccatore è nuovo

Edited by Al2

Share this post


Link to post
Share on other sites
Alessio Menditto

Ah capito, che dire...

Share this post


Link to post
Share on other sites
Al2

Probabilmente in passato non me ne sono mai reso conto perché un supporto usurato del tubo di bassa mi mandava le vibrazioni del compressore nel cruscotto... sostituito quello è diventato più facile sentire i rumori dell'evaporatore, anche perché il motore è a benzina...

Share this post


Link to post
Share on other sites
Al2

Aggiornamento: adesso che le temperature esterne raggiungono quotidianamente i 20°C il rumore in questione è sparito del tutto (impianto avviato di pomeriggio). Non lo si sente più nemmeno col ricircolo inserito e il ventilatore al minimo. La scatola dell'evaporatore adesso è completamente silenziosa, ventilatore a parte. Silenziosa e gelida. V'è anche da dire che la ventola del condensatore ad auto ferma rimane accesa molto più a lungo.

Edited by Al2

Share this post


Link to post
Share on other sites
Alessio Menditto

Allora quasi sicuramente era dovuto alla temperatura bassa che teneva bassa pure la pressione di alimentazione della valvola, non conosco il sistema (se c’è) di mantenimento costante della pressione di condensazione.

Se questa era bassa il risultato è scarsità di refrigerante pur non essendo scarso.

Share this post


Link to post
Share on other sites
Al2

Il mantenimento costante della pressione di condensazione, quantomeno a vettura ferma, è dato da un semplice trasduttore di pressione connesso alla centralina di iniezione e posto sulla condotta del liquido dal condensatore alla TXV, ignoro a quale pressioni operi ma fondamentalmente sopra una certa pressione aziona l'elettroventola e a una pressione ancor più alta disattiva la frizione (oltre a dare consenso o meno all'azionamento della frizione in base alla pressione statica).

Share this post


Link to post
Share on other sites
Alessio Menditto

Quando c’era freddo la ventola ricordi partisse subito?

 

Share this post


Link to post
Share on other sites
Al2

No, col freddo ci mette molto e gira pochissimo. Ma così succedeva anche con 24°C di sera qualche settimana dopo la ricarica. Del resto appena l'evaporatore si raffredda il compressore riduce notevolmente il pompaggio. Però nella registrazione che ho fatto si sente che, non appena parte la ventola del radiatore, alla TXV è come se arrivasse più liquido. Boh, misteri della cilindrata variabile.

Edited by Al2

Share this post


Link to post
Share on other sites
Alessio Menditto

Beh si quando la ventola parte condensa di più e quindi arriva in effetti più liquido, quello che voglio dire è che (di solito) il fischio lo fa quando gli arriva poco liquido, più vapore che liquido, il liquido in se non fa il fischio, anzi, nei frigoriferi ad esempio il fischio della termostatica è quasi sempre scarsità di refrigerante.

 

Share this post


Link to post
Share on other sites
Al2

Ieri con 15°C esterni di mattina e abitacolo riscaldato per benino dal sole (saranno stati almeno 30°C) ho acceso il condizionatore e fatto la solita prova (orecchie a pochi centimetri dall'alloggiamento della valvola a blocchetto con ventola dell'abitacolo al minimo), e non ho udito il minimo rumore a parte quello della ventola dell'abitacolo, e tutto ciò per minuti, nonostante l'aria dalle bocchette che diventava in pochi secondi fredda come al solito.

 

Nel contempo ho fatto qualche ricerca e ho scoperto che le TXV impiegate con questo tipo di compressori sono realizzate con qualche stratagemma che impedisce all'otturatore mobile di chiudere completamente il passaggio di refrigerante, in modo da evitare ampie oscillazioni di temperatura alle bocchette quando il carico termico si riduce, e permettere una corretta lubrificazione del compressore anche alle temperature più basse. Gli stratagemmi consistono o in una carica mista che fa sì che il surriscaldamento si annulli improvvisamente a temperature bassissime, oppure, soluzione che fornisce il medesimo risultato, in vari tipi di passaggi e aperture interposti tra il lato ad alta pressione e quello a bassa pressione (come ad esempio un certo numero di incisioni ricavate attorno all'otturatore).

Pare che ai compressori a cilindrata variabile, e alle valvole lamellari, un po' di refrigerante liquido non dia fastidio quando lavorano nella cilindrata minima, anzi, aiuti a lubrificarli meglio.

 

Il blocchetto montato sulla mia automobile possiede un qualche tipo di vite per regolare il surriscaldamento in basso, quindi potrebbe avere l'ultimo stratagemma (aperture deliberatamente ricavate).

Probabilmente quello che sentivo era semplicemente il suono del refrigerante liquido che iniziava a scorrere sotto pressione attraverso uno di questi passaggi una volta che l'otturatore si chiudeva del tutto (e facendolo funzionare con 10°C fuori e ventilatore dell'abitacolo al minimo sono senza alcun dubbio riuscito a farlo chiudere del tutto)... mi piacerebbe procurarmi uno di quei blocchetti, vedere come sono fatti dentro e "giocarci" per vedere come reagiscono quando il bulbo (che in questo tipo di valvole è posizionato all'interno dell'apertura sulla quale viene innestato il condotto di bassa pressione) viene raffreddato e riscaldato, e come fanno nei fatti a non chiudersi del tutto (appurato che con un cilindrata variabile la TXV non deve mai chiudersi del tutto).

Share this post


Link to post
Share on other sites
Al2

Rispolvero questo thread per comunicarvi che ho individuato, tramite la lampada a ultravioletti e un pezzetto di gommapiuma infilato tra blocchetto di espansione e vano motore, due piccole (oserei dire microscopiche) perdite, una in corrispondenza dell'o-ring della valvola di sovrappressione sul corpetto del compressore e una in corrispondenza di uno degli o-rings della valvola a blocchetto. Con le temperature estive effettivamente noto che l'aria non è più gelida come poco dopo la ricarica di due anni fa (seppur sia ancora fredda), però curiosamente il suono in corrispondenza del blocchetto dall'interno dell'auto (con orecchio posto a qualche centimetro dal blocchetto) è completamente svanito e il compressore si avvia ancora in cilindrata giusta (seppur, evidentemente, la riduca troppo presto). Procederò a procurarmi i pezzi di ricambio e far effettuare le riparazioni necessarie, e vi informerò sugli esiti.

Edited by Al2

Share this post


Link to post
Share on other sites
Al2

Lavori effettuati e o-rings sostituiti con prodotti originali. Piccolissime irregolarità/zone scolorite notate sulla superficie di alcuni o-rings del blocchetto, comprensibili data la loro età. Grammatura diminuita di poco dall'ultima ricarica di due anni fa, il che spiega perché l'impianto comunque raffreddasse ancora, e la microscopicità delle perdite. Resto dell'impianto in ordine. Suoni dal blocchetto totalmente spariti, ora a pochissimi centimetri dal blocchetto anche con ventola abitacolo messa al minimo si ode solamente la ventola dell'abitacolo, e il freddo si è fatto nuovamente pungente (non che prima raffreddasse a stento).

Share this post


Link to post
Share on other sites
Al2

Ulteriore aggiornamento: ho definitivamente scoperto cosa provoca il rumore. Dopo aver sostituito dapprima il condensatore (che ormai era veramente malconcio) e in seguito la valvola di controllo del compressore (che era ormai starata e tendeva a mantenere la pressione di mandata più bassa del normale), e aver accertato la presenza della grammatura corretta di refrigerante nell'impianto, facendo funzionare l'impianto la mattina all'ombra (temperatura intorno ai 15-16°C) la valvola di espansione riproduce il suono esclusivamente quando, inserendo il ricircolo pieno e impostando la velocità della ventola dell'abitacolo più bassa, la ventola del condensatore è in funzione (in queste condizioni, la ventola si accende e spegne a intermittenza; non appena la ventola del condensatore si spegne, il rumore alla valvola di espansione cessa). Ripetendo l'esperimento di pomeriggio con 23°C e oltre, nelle medesime condizioni la valvola di espansione non produce alcun rumore. In qualche modo, l'accensione della ventola fa scendere eccessivamente una pressione di condensazione già bassa di suo, e una frazione del refrigerante liquido evapora.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...