Jump to content
PLC Forum


Antonio R

PACKARD BELL , Modello : VISEO 200 WS / BM

Recommended Posts

Antonio R

Ciao Buonasera Ragazzi , Ho un Problema con un Monitor LCD della MARCA : PACKARD BELL , Modello : VISEO 200 WS / BM , Vi spiego il suo Problema quando lo accendo si vede per pochi minuti e poi l'immagine se ne va !! Ma l'audio Rimane sempre Attivo , Cosa devo Controllare ?? Attendo Notizie Grazie.

s-l1600.jpg

Link to post
Share on other sites

Riccardo Ottaviucci

c'è un problema alla retroilluminazione (qualche striscia led se è a led o qualche lampada se a CCFL)

Intanto verifica di che tipo è la retroilluminazione

Link to post
Share on other sites
Antonio R

Ciao Riccardo , Non e un Problema di retroilluminazione perché i led si accendono tutti , perché ho provato a collegare con un alimentazione  da 12 V  Regolabile  e si Accendono tutti , Ti Faccio vedere dalla Foto che ho fatto ok !! ;-) 

Panello Illuminato.jpg

Link to post
Share on other sites
Riccardo Ottaviucci

sembrerebbe che l'alimentatore interno non ce la faccia.Verifica gli elettrolitici.

 

Link to post
Share on other sites
Antonio R
Ciao Riccardo , Questa e la scheda !! Di Alimentazione di questo Monitor  

IMG_20190303_123325.jpg

MODIFICATO.JPG

Link to post
Share on other sites
Riccardo Ottaviucci

c'è qualcosa che non mi è chiara: dalla foto sembra che la retroilluminazione sia a CCFL,e in tal caso può essere sia il trafo sia altro. Però se così fosse si potrebbe inibire temporaneamente la protezione.

La foto precedente invece mostra i tipici puntini luminosi dei led,boh! Possibile che abbia la doppia backlight?

Che integrato monta come pilotaggio PWM ? 

Link to post
Share on other sites
Antonio R

Ciao Riccardo , il Proprietario di questo Monitor mi ha detto che lo ha già fatto Riparare una volta , ma non sa cosa abbia fatto ma ha funzionato per un po ,  può darsi che abbia Cambiato le Luci visto che tu mi stai dicendo che le lampade sono CCFL  e invece adesso sono a LED ,  (( Facciamo Finta che chi ha riparato questo monitor invece di mettere le lampade in CCFL ha Cambiato e ha messo i LED , Cosa Cambia ?? )) 

Adesso cosa mi consigli di fare ?? Provo a Cambiare i 3 Condensatori ?? o devo Cambiare  anche il  trasformatore inverter ?? 

Come si toglie la protezione giusto per fare una prova !!??

Quale e questo integrato che tu mi stai chiedendo PWM ?? 

Grazie.  ;)

Link to post
Share on other sites
Riccardo Ottaviucci
4 ore fa, Antonio R scrisse:

(( Facciamo Finta che chi ha riparato questo monitor invece di mettere le lampade in CCFL ha Cambiato e ha messo i LED , Cosa Cambia ?? )) 

ammesso che nella precedente riparazione siano stati messi i led (alimentati da chi?) ,che però si accendono e quindi se fosse un problema di retroilluminazione l'immagine ci sarebbe.

A questo punto ritengo che il guasto sia sulla scheda segnali.

4 ore fa, Antonio R scrisse:

Quale e questo integrato che tu mi stai chiedendo PWM ?? 

sta sotto il c.s.oppure sulla basetta in verticale vicino al trafo

Link to post
Share on other sites
Antonio R

Ciao Riccardo , cosa significa il c.s ??  Cosa vuoi dire quando dici ( alimentati da chi ? )  :blink:

 

Link to post
Share on other sites
Riccardo Ottaviucci

c.s. circuito stampato

i led da chi sono alimentati se quello in foto è un inverter per ccfl?

Link to post
Share on other sites
illogatto
il 16/3/2019 at 10:23 , Riccardo Ottaviucci scrisse:

c.s. circuito stampato

i led da chi sono alimentati se quello in foto è un inverter per ccfl? 

Sono curioso pure io.

Link to post
Share on other sites
Antonio R
Quote

 

Ciao Riccardo , Buonasera oggi Pomeriggio ho fatto una Prova con un altro Monitor più piccolino con le Luci a Tubo fini come un spaghetto non so se sono i : (( CCFL ))  Ma facendo questa prova ho visto che funzionano normalmente , Chi ha Riparato questo Monitor forse non sapeva che mettendo i LED non andava !!  E pure il Padrone di Questo Monitor ha detto che ha funzionato per un po e poi non e andato più !!?? ((  Mistero  ))  Adesso che ho scoperto che con le Luci a Tubo funzionano !! Dove le posso trovare per questo monitor senza spendere molto ??  Grazie   

IMG_20190321_132423.jpg

Link to post
Share on other sites
Antonio R

Ciao Buonasera Riccardo , Grazie Mille !!!  Adesso vedo se riesco a trovarli , speriamo bene ;)

Link to post
Share on other sites
Antonio R

Ciao Buonasera Riccardo , Non Riesco a trovare le Lampade che mi servono , sono andato su quel sito che tu mi hai dato ma non riesco a capire quale Lampade che devo Acquistare ??  Sono andato anche su Ebay ma non trovo nulla di quello che mi serve a me !!??   Mi puoi Aiutare , Ho preso le Misure di Lunghezza e di : 45,30 Cm  , Attendo Notizie Grazie.

Link to post
Share on other sites
Riccardo Ottaviucci

devi misurare anche il diametro col calibro,poichè in base a quello si determina il consumo in mA

Edited by Riccardo Ottaviucci
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...