Jump to content
PLC Forum

The Red baron

Problema Idropulitrice Lavor160

Recommended Posts

The Red baron

  

Salve a tutti,

allego il video che è meglio di mille parole

qualche idea del guasto???

Grazie mille

Link to post
Share on other sites

Semplice 1

Ciao The Red baron

 

Sentito.....e anche visto il tubo attaccato alla fontanella.

 

Sarebbe anche stato utile se avessi detto che il difetto si è presentato da subito (quando la macchina è stata acquistata o da quando la hai avuta in primo uso) oppure se il difetto lo fa talvolta e talvolta no (se va a "giorni").

 

Non so neppure se il filmato sia veramente il tuo o se lo hai "pescato" in rete e comunque la tua pompa fa lo stesso difetto

 

Comunque la causa più probabile (quasi certa) è che non vi sia abbastanza pressione acqua alla fontanella dove la pompa e attaccata.

 

Se la pompa non riceve abbastanza acqua solitamente fa lo scherzo come nel filmato.

Il tutto anche in combinazione di causa con il tubo (gomma da giardino) magari troppo piccolo o comunque troppo lungo.

Nel filmato il tubo sembra piuttosto piccolo e alquanto lungo.

 

In questo periodo (estivo) è facile che la pressione acqua dell'acquedotto sia molto bassa a causa dell'aumento generalizzato dei consumi.

 

La pressione al rubinetto (da chiuso) dovrebbe essere almeno di 2 atmosfere.

 

Comunque, togliendo il portagomma dal rubinetto, fai una prova aprendolo al massimo, vedi quanta acqua esce (a occhio e magari raccogliendola in un secchio nel tempo di 1/2 minuto e misurandola) e prova anche a tappare l'uscita rubinetto con la mano per capire se la pressione che si crea può essere sufficiente (se si può supporre che ci siano almeno le 2 atmosfere richieste).

 

Se disponi del Libretto Istruzioni della Pompa vai a vedere cosa dice sulla pressione acqua di alimentazione, diametro del tubo e sua lunghezza.

 

Avvertenza : sarebbe consigliato di montare, sul rubinetto della fontanella, un Filtro a Y dotato di reticella interna fine in modo da evitare, almeno in una certa misura, che alla Pompa arrivino corpi solidi (granelli) di varia natura che potrebbero rovinare i "pompanti".

 

Il Filtro a Y (costruito in ottone) sarebbe da 3/4 di pollice (a vedere il rubinetto dal filmato) e comunque con il filetto come quello della bocca del rubinetto dove ora è montato il Portagomma. Lo si trova facilmente da chi vende componenti per idraulica.

 

 

Link to post
Share on other sites
Livio Orsini

Potrebbe anche trattarsi del filtro di ingresso sporco. Quasi tutti questi apparecchi hanno un filtro posto sul bocchettone di ingresso acqua, se il filtro è sporco o intasato non arriva sufficinete portata d'acqua.

Link to post
Share on other sites
The Red baron

Come descrivevo sul Filmato, filtro e getto pulito la macchina ha circa 8 anni

 

la fontanella porta 10 lt/min misurati  alla pressione di 3 ATM

Link to post
Share on other sites
Livio Orsini

Se l'acqua in entrata è sufficiente come portata allora le possibili cauese rimanenti non sono molte: incrostazione di calcare del condotto acqua sino alla pompa, tale da ridurre sensibilmente la portata, oppure guasto della pompa stessa.

 

Comunque tutte le volte che è successo un inconvenient esimile alla mia si trattava o della canna di adduzione schiacciata o piegata, oppure del filtro intasato.

Link to post
Share on other sites
Semplice 1

Ciao The Red baron

 

Veramente quanto dici sta scritto da una altra parte e non nella presentazione che hai messa qui sul Sito

 

Comunque la riporto qui integralmente per comodità di lettura :

 
Pubblicato il 11 lug 2019

Ha circa 8 anni ma lavorato pochissimo.
Anomalia, dopo pochi minuti va in protezione e si ferma
Filtro e getto puliti

 

Tu ora confermi anche che l'alimentazione acqua (portata e pressione) risultano sufficienti (10 lt/min = 600 lt/h - 3 atm) dato che il Costruttore dice 510 lt/h.

 

Interpretando ora la frase ---" Anomalia, dopo pochi minuti va in protezione e si ferma "---

Mi par di capire che, dopo un certo tempo di funzionamento con i continui alti e bassi di Alta Pressione (come si sente e si vede nel filmato) interviene la Protezione Termica del motore e la pompa si ferma.

 

Ora, sapendo che la pompa è dotata di Protezione Termica, la cosa risulta normale dato che il motore della Pompa non fa altro che staccare e riattaccare in continuazione e  farà almeno 20 attacca-stacca in un minuto...........

Se hai insistito troppo nel "giochetto" allora i contatti del Contattore Motore (se il dispositivo è elettromeccanico) saranno stati ridotti un po' male !

-----------------------------------------------------------------

 

Comunque ti segnalo il Libretto d'uso della tua Idropulitrice reperibile all'indirizzo :

https://manuall.it/lavor-stm-160-idropulitrice/

 

Alle pagine 5 e 6 (cartaceo) viene scritto :

Forti oscillazioni di pressione

Pulite l'ugello ad alta pressione.

Con uno spillo togliete la sporcizia dal foro dell'ugello e lavatelo dalla parte anteriore con acqua.

 

Mia spiegazione estesa :

 

Il funzionamento del motore Pompa è controllato da un Pressostato che sente la pressione (alta pressione) nel circuito della Lancia.

 

Se dopo qualche decimo di secondo dall'avviamento del motore il Pressostato non avverte la pressione minima prevista dal Costruttore allora il motore "stacca" perché ciò indica che vi è mancanza d'acqua in alimentazione dal rubinetto di casa.

 

Sempre lo stesso Pressostato (ma forse ve ne è un altro specifico) controlla anche che non venga superata una certa pressione massima.

Quando viene raggiunta la pressione massima impostata sul Pressostato di Massima il motore "stacca".

Questo succede normalmente quando si rilascia il grilletto della impugnatura Lancia e tutto il circuito si porta in sovrapressione (viene azionato il Pressostato di Massima).

 

Se l'ugello della Lancia che si è montata risulta parzialmente otturato allora il Pressostato di Massima avvertirà una sovrapressione e staccherà il motore, ma, un attimo dopo, calando la pressione a causa della blanda fuoriuscita acqua dall'Ugello, riattaccherà il motore.

 

Il tutto si ripeterà con la ciclicità che si vede nel filmato.

----------------------------------------------------

 

Se il difetto è di questo tipo lo si può verificare velocemente cambiando il Terminale della Lancia con quello di un altro tipo disponibile nel corredo della macchina e il difetto dovrebbe scomparire.

 

Comunque sembra che alcune versioni della Impugnatura Lancia siano dotate di un loro filtro e, se il detto filtro è presente bisognerebbe verificarne la pulizia (altrimenti il difetto si manifersterà con qualsiasi Terminale Lancia.

------------------------------------------------------

 

Se tutto quanto detto/spiegato/immahginato non risolve la situazione allora bisogna pensare seriamente che si sia guastato il Pressostato o uno dei Pressostati (se ce ne sono due).

Bisogna smontare la carenatura della macchina e vedere...........

 

 

 

 

 

Link to post
Share on other sites
The Red baron

Risolto l'Arcano,

dopo varie prove l'ho collegata direttamente ad una presa al contatore Enel, la uso per la saldatrice

e funziona benissimo,

evidentemente a causa dell'elevato assorbimento 2500w  c'è troppa caduta di tensione lungo i cavi e va in protezione facendo quello scherzo.

 

Saluti e grazie a tutti per la collaborazione. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...