Jump to content
PLC Forum


islington

abbattitore lainox non abbatte :(

Recommended Posts

islington

spettabile menditto,

      perchè mi deve rispondere così sgarbatamente quasi all'insulto?  io sono sempre stato gentile

ed educato... allora, ho preso le immagini di tutte le misurazioni fatte proprio per avere dei dati di raffronto,

e dico così prechè, quando ho caricato l'impianto con 550 grammi di R404a (valore di targa)la bassa pressione era così ed il frigo andava, (considerando però c'èra bruttissimo temporali tutti  gironi quindi probabilmente faticava meno ad arrivare alla temperatura che ne so..) è andato diversi giorni, (quando ho fatto il  vuoto ho lasciato collegato la pompa col vacuometro

1 giornata intera con l'indice puntato dove ero arrivato, in una giornata non si e mosso di un millimetro (pomeriggio giorno dopo) (ho rotto il manometro per il test con azoto ) è stato usato per 2 settimane, ora non funziona ma ci sono quasi 40 gradi all'ombra....  non so se puo centrare. comunque la misura in funzionamento la bassa pressione è tale e quale alla misura di quando l'ho caricato (550 grami di gas) quindi dico non puo essere uscito del gas altrimenti sarebbe piu basso o no?? oppure se per assurdo avesse un altro cavillo e tirasse dentro aria sarebbe piu alta, ma invece è identica precisa precisa, (vabbe un piccolo soffio quando sviti la frusta..ma roba di poco ) quindi per questo dico che la bassa e ok, poi il problema che ha penso sia il compressore con qualche valvola rotta o piegata ma non sono sicuro ecco perchè cercavo aiuto da chi ha piu anni di esperienza e conoscenza di queste cose, io questa parte l'ho sempre lavorata poco, la aprte elettrica no problem .

 

se mi indica dove devo misurare il surriscaldamento col termometro laser posso fornire una temperatura approssimativa.

grazie 

In fede sergio.

 

Share this post


Link to post
Share on other sites

Alessio Menditto

Ma non sono sgarbato!

Continui a dire tutto ok tutto ok però non va, mio zio diceva l’operazione è riuscita ma il paziente è morto.

Sono due volte che ti dico che hai la pressione di alta troppo bassa e tu continui a dire che hai -20 di bassa, ma il ciclo frigorifero si gioca nel lato di alta pressione.

 

Non essendo sul posto, stando a quello che scrivi tu, è un classico (sai quante volte è successo pure a me?), andava bene, poi in una settimana il gas è uscito e non raffredda più.

Se tu continui a escludere che dopo la riparazione forse non fatta perfettamente, sia di nuovo uscito il gas, non so che dire.

32 gradi di condensazione, lo ripeto per l’ennesima volta, sono pochi, non è normale, i frigo devono fare caldo, caldo, caldo, 32 gradi sono temperatura ambiente, non hai scambio.

 

Share this post


Link to post
Share on other sites
Alessio Menditto

Per il surriscaldamento devi misurare la temperatura in uscita dall’evaporatore verso il compressore.

Share this post


Link to post
Share on other sites
Alessio Menditto

P.s. Hai 40 gradi di temperatura esterna e 32 gradi di condensazione, se non sai la termodinamica però è anche inutile che discutiamo, come io non so di elettronica, però per avere scambio termico tu devi avere la temperatura di condensazione PIÙ ALTA della temperatura ambiente, altrimenti che scambio è?

Si scambia da una temperatura più alta a una più fredda, il tè bollente diventa dopo un po’ a temperatura ambiente, questo abbattitore funziona al contrario, i 40 gradi scaldano i 32 di condensazione, non è più un frigo, è un forno.

Share this post


Link to post
Share on other sites
islington
13 minuti fa, Alessio Menditto scrisse:

Sono due volte che ti dico che hai la pressione di alta troppo bassa e tu continui a dire che hai -20 di bassa, ma il ciclo frigorifero si gioca nel lato di alta pressione. 

 

questo lo so, ma tu mi devi rispondere ad una cosa:" se quando ho fatto il ciclo di carica con il peso e gas di targa, ho 2 bar

in aspirazione, (i bar sono un parametro che non cambia) e questo è anche il dato tabellare che mi ha dato la ditta del gas

(nel caso non abbia la bilancia lei carichi 2 bar e  vedra che funziona..bombola capovolta mi raccomando...) bene la macchina funziona.  bene dopo un lasso di tempo la macchina non va piu. allora dico mah forse non ho visto una perdita vediamo se c'è gas, schiaffo i manometri nelle prese, faccio partire  eseguo la misura ed il paramentro è esattamente identico alla carica del gas nuovo mi spiace ma posso soltanto pensare che abbia dell'altro perchè se il gas usciva la pressione calava . tanto piu che se cali la bassa pressione col r404a scende ancora di piu di temperatura anche se sforza dipu etc etc.

 

 ecco io mi baso su grandezze fisiche tutto qui.

Quote

Non essendo sul posto, stando a quello che scrivi tu, è un classico (sai quante volte è successo pure a me?), andava bene, poi in una settimana il gas è uscito e non raffredda più.

Se tu continui a escludere che dopo la riparazione forse non fatta perfettamente, sia di nuovo uscito il gas, non so che dire. 

 

ma non sono io che insisto, sono i dati che me lo dicono, alla carica 2 bar, alla controprova 2 bar,  se vuoi che ti dica che il gas e uscito ti dirò che leggo 0,2 bar ed e uscito il gas ok però non leggo questo......

 

io leggo bassa pressione corretta quindi gas corretto, compressione scarsa, e non so prechè (forse secondo me il compressore guasto. ma non sono sicuro chiedo aiuto) quindi alta pressione scarsa perchè il compressore non comprime

 

 

grazxxie per l'aiuto

in fed sergio t.

 

 

Share this post


Link to post
Share on other sites
Alessio Menditto
10 minuti fa, islington scrisse:

allora dico mah forse non ho visto una perdita vediamo se c'è gas, schiaffo

 

Potrebbe succedere.

Lascio la parola ai colleghi io più di così non so che dirti e come dirtelo.

Share this post


Link to post
Share on other sites
Aluca

Se posso permettermi ti do un consiglio , fatti uno schema del circuito frigo su un pezzo di carta poi prendi le misure delle pressioni , le misure del surriscaldamento e sottoraffreddamento , poi prendi il termometro a contatto e prendi le misure delle temperatura sui vari punti della tubazione , e pure le misure dell aria in entrata e uscita dagli scambiatori , poi prendi tabella pressione entalpia del 404 e traccia lo schema del funzionamento che dovrebbe avere , confronta con i dati che hai preso tu con le misure e poi a questo punto puoi capire in quale punto del circuito devi intervenire , questo metodo e veloce e funziona 

Share this post


Link to post
Share on other sites
DavidOne71

Riepilogando:

Temp. abbattitore 18°C

Temp. evapor. -20°C

Temp. cond. 32°C

Con queste temperatura anche a me fa pensare che è scarico o un'ostruzione (txv ko ecc)

Share this post


Link to post
Share on other sites
islington

spettabili tecnici ,

 

a questo punto non so piu cosa dire, io sono sempre partito da presupposto seguente:

se un compressore per gonfiare le gomme lo carico a 8 bar, lo lascio li 1 settimana e quando torno

il manometro mi segna ancora 8 bar per me l'aria e sempre la stessa e non ne è uscita, su questo punto siamo daccordo?

quindi, se io carico il circuto del frigorifero, cella , abbatittore e chicchesia, è un serbatoio composto da compressore,

tubi, evaporatore e coondensatore e altri amenicoli vari no? quindi io introduco, mezzo kg, 2 kg , 1kg, 6kg, di gas, che tradotti

sono , 1bar, 2bar,5bar,6ba,12bar, quindi, se dopo 1,2,6,10 settimane faccio la misura perchè l'elettrodomestico non va piu e

rimisuro i  bar della carica per me non è uscito nulla?? o sbaglio qualcosa? i bar restano uguali e il gas scende?? mi sembra una cosa fantomatica. parlando di misure e valori manometrici.. poi se sbaglio ditemi. ma allora come faccio ad avere un dato

sicuro sul volume di gas presente nell'impianto per avere un valore assoluto di paragone perchè andando per sarà forse io dico , lui dice ,tu dici, mio zio a detto che a volte... il frigorista di napoli una volta a detto , però se la pressione è  uguale alla radice fratto il quadrato del calore del tubo  verniciato , con un colore speciale ...... e via dicendo... non ci capisco piu niente.

 

io avevo solo chiesto, un aiuto in questo senso, ho sostituito il filtro, messo il gas nuovo, caricato a peso con 2 bar di gas,

è andato bene un po ora non funziona, il gas in mandata e ancora 2 bar , all'atto del vuoto lasciando il vacuometro collegato per 1 giornata intera non mi ha dato segni di perdite , o perlomeno non perdite di un entità da far uscire il gas in una settimana  , abbattitore non funziona e bar in compressione scarsi ,ora,  che puo essere?,  se manca gas spiegatemi perchè ? visto che i bar in aspirazione sono identici a quando ho fatto la carica e andava, se i bar in compressione sono bassi, non sarà piuttosto il compressore che non riesce a comprimere il gas? valvola difettosa o quant'altro?

 

se mi potete dare una mano ve ne sarò molto grato, però vorrei anche capire il perchè di una risposta... perchè la risposta:

non hai visto una perdita e manca il gas punto . mi serve a poco........se mi dici manca gas perchè questo questo e questo non corrispondono allora capisco ma altrimenti....

 

 

mi scuso per essermi dilungato un po tanto e la mia prolissità chiedo scusa e ringrazio chiunque mi darà una mano.

 

in fede sergio t.

 

Share this post


Link to post
Share on other sites
Alessio Menditto

Sergio ma una curiosità, questo abbattitore adesso dov’e?

Perchè poi si fa presto, togli il gas che c’è dentro e lo pesi e vedi se il peso corrisponde a quello che hai messo dentro, o ancora meglio togli il gas, fai il vuoto e ricarichi con gas nuovo a peso.

 

Vedo che è inutile tentare un qualsiasi

confronto tecnico sulla termodinamica, (che sembra interessarti molto poco), che spiega come mai puoi avere -20 ma non raffredda, infatti te l’ho detto ma o non l’hai capito o non te ne frega niente.

Per le perdite volevo ricordarti che le prove che danno più certezza sono la schiuma e il cercafughe elettronico.

La schiuma ovviamente prevede pressurizzazione con azoto, ma siccome non menzioni mai la schiuma penso che hai semplicemente messo in pressione e controllato (con un manometro di sensibilità tipo elefante in una cristalleria) che la lancetta non calasse.

Idem la prova di tenuta in vuoto, che pure lei prevederebbe la verifica con un vacuometro elettronico di alta precisione e non il classico a lancetta.

 

Cercafughe, il più sensibile di tutti perché rileva perdite di pochissimi grammi /anno, vedo non ne fai neppure menzione.

Share this post


Link to post
Share on other sites
islington
45 minuti fa, Alessio Menditto scrisse:

Sergio ma una curiosità, questo abbattitore adesso dov’e?

Perchè poi si fa presto, togli il gas che c’è dentro e lo pesi e vedi se il peso corrisponde a quello che hai messo dentro, o ancora meglio togli il gas, fai il vuoto e ricarichi con gas nuovo a peso.

 

Vedo che è inutile tentare un qualsiasi

confronto tecnico sulla termodinamica, (che sembra interessarti molto poco), che spiega come mai puoi avere -20 ma non raffredda, infatti te l’ho detto ma o non l’hai capito o non te ne frega niente. 

 

 l'abbattitore l'ho riportato in laboratorio, beh prorio presto...... no perchè il succhiagas me lo presta un amico che ora è via per un po, quindi ho difficoltà.

 

 guarda secondo me, il problema è che ho non sei buono di spiegare le cose o non le vuoi spiegare e ti arrampichi sugli specchi per dire che gli altri non capiscono. io se leggi il messaggio ti ho chiesto se mi puoi spiegare come faccio a capire che manca il gas con i dati  forniti, e li ho forniti tutti, il cercafugher lo ho ma non so se legge questo gas.

 la schiuma se leggi, qualche intervento sopra la ho usata per trovare il poro dove aspirava aria .

 

come cito sopra il manometro per l'azoto mi si e rotto e al momento ne sono sprovvisto.

 

 il vuoto lo ho fatto e provato col vacuometro incluso purtroppo non ho quello digitale, ma comunque quando comprai la pompa mi dissero che non era un vacuometro durissimo ma comunque ho lasciato la pompa collegata 24 ore, il vacuometro non si e spostato di 1 millimetro. così ho fatto in altri 3 impianti che ho caricato piu di 6 mesi fa. ed il gas non e uscito perchè funzionano. e addirittura erano celle con impianto a cartelle e non saldato .

 

un saluto e ringraziomento a tutti i tecnici del forum e  chiedo se qualcuno mi puo spiegare questa cosa

 

grazie a tutti

in fede sergio T.

 

Share this post


Link to post
Share on other sites
Alessio Menditto
23 minuti fa, islington scrisse:

ti ho chiesto se mi puoi spiegare come faccio a capire che manca il gas con i dati  forniti,

 

Perchè hai la temperatura di condensazione PIÙ BASSA della temperatura esterna.

La temperatura di condensazione dev’essere PIÙ ALTA della temperatura ambiente, se non lo è il “ciclo frigorifero” non funziona e quindi non fa freddo.

 

Capire questo implica conoscenze di Termodinamica, non sono pareri, sono fatti, fenomeni fisici, trasformazioni termodinamiche, non è che te lo dice lo zio del cugino del fratello di quello che ripara frigoriferi in nero a Napoli e Caserta, è così e basta.

Se non lo capisci, perché non t’interessa, preferisci di più l’elettronica o gli impianti elettrici, non so che dire, è un problema tuo, ma non puoi dire che non te lo stiamo spiegando.

Edited by Alessio Menditto

Share this post


Link to post
Share on other sites
DavidOne71

il valore per determinare una carica in un circuito frigorifero è il sottoraffreddamento.

Se ne è parlato tanto sul forum

Share this post


Link to post
Share on other sites
Aluca

il Fatto che hai 2 bar a macchina spenta non vuol dire che sai se manca o no il gas , per esempio se hai 500 grammi di gas a 20 gradi leggi 2 bar , se hai 300 grammi di gas a 35 gradi leggi 2 bar .... la pressione e data dalla relazione con la temperatura , e inoltre la pressione e data dalla quantità di gas non dal peso in liquido del refrigerante , il fatto della carica a peso non significa che andrà tutto bene , questo perché il fabbricante ha testato la macchina in un ambiente controllato in temperatura, umidità, flusso di aria ecc ecc .

se tu la metti in un ambiente diverso , devi fare degli aggiustamenti , magari invece di aggiungere gas lo devi togliere o viceversa.

comunque ti auguro di risolvere il problema , quando capita un inghippo a volte non pensi a una cosa e ci metti na vita a trovare la soluzione , vai a step e procedi .

ti saluto.

 

Share this post


Link to post
Share on other sites
Italicooking

Gli abb. Lainox montano una valvola kvl tarata a 3 bar. Hanno problemi con quella valvola. Controlla che sia tarata a 2 bar

Share this post


Link to post
Share on other sites
Erikle

se in laboratorio funziona magari quando lo sistemano nel suo posto di lavoro è ina posizione infelice e non riesce a smaltire il calore

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...