Jump to content
PLC Forum


hiliger84

Sostituzione citofono urmet

Recommended Posts

hiliger84

Ciao a tutti,

ho questo citofono urmet a 5 fili.

 

Sono stati fatti lavori a casa e poi ricollegato il citofono ma praticamente sento rumori dall'esterno, il citofono squilla e funziona il tastino del cancello ma non mi sentono.

 

Attualmente sono collegati in questo modo.

 

https://ibb.co/wQXNg24

 

Ho anche comprato un citofono universale Fermax Loft 3399 che vorrei usarlo al posto del vecchio urmet ma non so come collegarlo

Share this post


Link to post
Share on other sites

ROBY 73

Ciao hiliger84,

25 minuti fa, hiliger84 scrisse:

Sono stati fatti lavori a casa e poi ricollegato il citofono ma praticamente sento rumori dall'esterno, il citofono squilla e funziona il tastino del cancello ma non mi sentono.

attenzione che non sia entrata polvere e la molla del pulsante centrale (quello che fa da chiave e chiude la conversazione) non rimanga bloccata a metà, prova a dargli una soffiata con l'aria (se ce l'hai) o pulisci bene con un pennello.

 

28 minuti fa, hiliger84 scrisse:

Ho anche comprato un citofono universale Fermax Loft 3399 che vorrei usarlo al posto del vecchio urmet ma non so come collegarlo

Nella confezione dovrebbe esserci stata anche la tabella di comparazione, comunque ecco qui il manuale:

 http://www.intercomsrus.com/handset pdf/Fermax Loft 3399 _Universal_ Intercom Handset Data Sheet.pdf

Comunque i tuoi collegamenti vanno fatti così:

FERMAX LOFT 3399       URMET 

- morsetto 6                  =  morsetto 1            = Altoparlante    = filo Giallo;

- morsetto 2                  = morsetto          = Microfono        = filo Bianco;

- morsetto 3                  = morsetto 6-10-11  = Comune          = filo Rosso;

- morsetto 4                  = morsetto 7            = Ronzatore       = filo Marrone;

- morsetto                 = morsetto 9            = Apri cancello   = filo Nero.

 

Inoltre controlla che il selettore SW1 sia su "U" e SW2 su "Z", in pratica entrambi verso destra.

Share this post


Link to post
Share on other sites
hiliger84
8 ore fa, ROBY 73 scrisse:

Ciao hiliger84,

attenzione che non sia entrata polvere e la molla del pulsante centrale (quello che fa da chiave e chiude la conversazione) non rimanga bloccata a metà, prova a dargli una soffiata con l'aria (se ce l'hai) o pulisci bene con un pennello.

 

Nella confezione dovrebbe esserci stata anche la tabella di comparazione, comunque ecco qui il manuale:

 http://www.intercomsrus.com/handset pdf/Fermax Loft 3399 _Universal_ Intercom Handset Data Sheet.pdf

Comunque i tuoi collegamenti vanno fatti così:

FERMAX LOFT 3399       URMET 

- morsetto 6                  =  morsetto 1            = Altoparlante    = filo Giallo;

- morsetto 2                  = morsetto          = Microfono        = filo Bianco;

- morsetto 3                  = morsetto 6-10-11  = Comune          = filo Rosso;

- morsetto 4                  = morsetto 7            = Ronzatore       = filo Marrone;

- morsetto                 = morsetto 9            = Apri cancello   = filo Nero.

 

Inoltre controlla che il selettore SW1 sia su "U" e SW2 su "Z", in pratica entrambi verso destra.

Innanzitutto grazie mille per avermi concesso del tempo.

 

Il nuovo citofono è in consegna da amazon oggi e quindi lo proverò stasera, ecco perchè ancora non avevo letto il libretto interno.

 

Nell'attesa, come ho collegato ora i cavi cosa c'è di sbagliato in base ai morsetti usati e la disposizione dei colori?

 

Forse ieri sera non mi sono spiegato bene, praticamente sono stati fatti i lavori e l'elettricista (mi verrebbe da chiamarlo in modo diverso), mi ha collegato i morsetti forse a suo piacimento e non come dovrebbero andare. Ecco perchè ti chiedo, rima ancora di usare il nuovo citofono, come vanno la disposizione dei colori nei morsetti. Mi trovo in un condominio disposto in questo modo:

 

Abbiamo un cancello esterno pedonale e ci sono due console di citofoni (scala A e scala B), poi entrando, ci sono quindi 2 palazzi con altrettanti portoni (scala A e scala B). Quindi io dal mio citofono attuale (senza pulsanti laterali ma solo quello sotto la cornetta) apro il cancello esterno o portone interno, a seconda dove mi bussano.

Attualmente come sono disposti i fili sui morsetti, sento l'esterno dalla cornetta (ma molto molto lontano), mi suona il citofono (sia se mi bussano dall'esterno, sia dall'interno) e riesco ad aprire. Ma non mi sentono

 

Ecco perche ho il dubbio che forse l'associazione colore-numero morsetto è sbagliata

Edited by hiliger84

Share this post


Link to post
Share on other sites
ROBY 73
13 ore fa, hiliger84 scrisse:

Nell'attesa, come ho collegato ora i cavi cosa c'è di sbagliato in base ai morsetti usati e la disposizione dei colori?

 

Forse ieri sera non mi sono spiegato bene, praticamente sono stati fatti i lavori e l'elettricista (mi verrebbe da chiamarlo in modo diverso), mi ha collegato i morsetti forse a suo piacimento e non come dovrebbero andare. Ecco perchè ti chiedo, rima ancora di usare il nuovo citofono, come vanno la disposizione dei colori nei morsetti. Mi trovo in un condominio disposto in questo modo:

13 ore fa, hiliger84 scrisse:

Ecco perche ho il dubbio che forse l'associazione colore-numero morsetto è sbagliata

 

E chi può saperlo se non chi ha messo le mani sul citofono? Noi da qui non di certo, NON c'è uno standard o una normativa dei collegamenti "colore / morsetto", ogni elettricista per questo tipo di impianti 4+n li collegava e li collega tutt'ora a proprio piacimento, l'importante è che il morsetto 1 del posto esterno corrisponda al morsetto 1 del citofono interno e così via, ma che il filo sia giallo o bianco o di qualsiasi altro colore NON cambia assolutamente nulla.

 

13 ore fa, hiliger84 scrisse:

Attualmente come sono disposti i fili sui morsetti, sento l'esterno dalla cornetta (ma molto molto lontano), mi suona il citofono (sia se mi bussano dall'esterno, sia dall'interno) e riesco ad aprire. Ma non mi sentono

 

Prova ad invertire tra loro i fili giallo e bianco sui morsetti 1 e 2, probabilmente sono invertiti l'altoparlante con il microfono.

Naturalmente se fosse questa la soluzione dovrai tenerne conto anche con il nuovo citofono Fermax e quindi invertirli rispetto alla tabella che ti ho descritto ieri.

Edited by ROBY 73

Share this post


Link to post
Share on other sites
hiliger84
1 ora fa, ROBY 73 scrisse:

E chi può saperlo se non chi ha messo le mani sul citofono? Noi da qui non di certo, NON c'è uno standard o una normativa dei collegamenti "colore / morsetto", ogni elettricista per questo tipo di impianti 4+n li collegava e li collega tutt'ora a proprio piacimento, l'importante è che il morsetto 1 del posto esterno corrisponda al morsetto 1 del citofono interno e così via, ma che il filo sia giallo o bianco o di qualsiasi altro colore NON cambia assolutamente nulla.

 

Prova ad invertire tra loro i fili giallo e bianco sui morsetti 1 e 2, probabilmente sono invertiti l'altoparlante con il microfono.

Naturalmente se fosse questa la soluzione dovrai tenerne conto anche con il nuovo citofono Fermax e quindi invertirli rispetto alla tabella che ti ho descritto ieri.

Allora ho abbandonato il vecchio citofono e ho fatto dei test solo sul nuovo.

 

Praticamente dopo vari tentativi, ho avuto dei risultati mettendolo in questo modo: (ripeto sto parlando del FERMAX)

 

- colore NERO su 1

- colore BIANCO su 2

- colore ROSSO su 3

- colore MARRONE su 4

- colore GIALLO/VERDE su 6

 

e questi sono i risultati:

 

1) dal citofono del cancello esterno:

- senza fare nulla sento dalla cornetta del citofono i rumori esterni

- se busso, il ronzatore funziona

- appena alzo la cornetta, emette un fischio continuo fastidioso ma in sottofondo funzionano sia l'altoparlante, sia il microfono

- l'apri cancello funziona

 

1) dal citofono del portone interno:

- senza fare nulla sento dalla cornetta del citofono sempre i rumori esterni e non quelli che arrivano dal portone interno

- se busso, il ronzatore funziona

- appena alzo la cornetta, funzionano sia l'altoparlante, sia il microfono

- l'apri cancello funziona

 

Share this post


Link to post
Share on other sites
ROBY 73
57 minuti fa, hiliger84 scrisse:

Allora ho abbandonato il vecchio citofono e ho fatto dei test solo sul nuovo.

Quindi non hai nemmeno provato ad invertire i fili bianco e giallo sul vecchio Urmet, giusto?

 

58 minuti fa, hiliger84 scrisse:

Praticamente dopo vari tentativi, ho avuto dei risultati mettendolo in questo modo: (ripeto sto parlando del FERMAX)

- colore NERO su 1

- colore BIANCO su 2

- colore ROSSO su 3

- colore MARRONE su 4

- colore GIALLO/VERDE su 6

E quali altri tentativi avevi fatto?   L'ordine che ti ho suggerito secondo quello che dicevi:

il 14/8/2019 at 01:12 , hiliger84 scrisse:

..........praticamente sento rumori dall'esterno, il citofono squilla e funziona il tastino del cancello ma non mi sentono.

è giusto, quindi eventualmente dovevi appunto solo invertire il bianco e giallo.

 

1 ora fa, hiliger84 scrisse:

e questi sono i risultati:

 

1) dal citofono del cancello esterno:

- senza fare nulla sento dalla cornetta del citofono i rumori esterni

- se busso, il ronzatore funziona

- appena alzo la cornetta, emette un fischio continuo fastidioso ma in sottofondo funzionano sia l'altoparlante, sia il microfono

- l'apri cancello funziona

Controlla che il tasto centrale chiuda bene la conversazione, casomai premilo con un dito a citofono aperto.

 

Prima di tutto prova ad abbassare i trimmer dei volumi un po' alla volta con spostamenti minimi di qualche grado cominciando da quello di destra P1.

 

1 ora fa, hiliger84 scrisse:

1) dal citofono del portone interno:

- senza fare nulla sento dalla cornetta del citofono sempre i rumori esterni e non quelli che arrivano dal portone interno

- se busso, il ronzatore funziona

- appena alzo la cornetta, funzionano sia l'altoparlante, sia il microfono

- l'apri cancello funziona

Fai le prove che ti ho indicato sopra, male che vada come già detto inverti i fili bianco e giallo e "gioca" nuovamente sui trimmer.

Share this post


Link to post
Share on other sites
hiliger84
10 ore fa, ROBY 73 scrisse:

Quindi non hai nemmeno provato ad invertire i fili bianco e giallo sul vecchio Urmet, giusto?

 

E quali altri tentativi avevi fatto?   L'ordine che ti ho suggerito secondo quello che dicevi:

è giusto, quindi eventualmente dovevi appunto solo invertire il bianco e giallo.

 

Controlla che il tasto centrale chiuda bene la conversazione, casomai premilo con un dito a citofono aperto.

 

Prima di tutto prova ad abbassare i trimmer dei volumi un po' alla volta con spostamenti minimi di qualche grado cominciando da quello di destra P1.

 

Fai le prove che ti ho indicato sopra, male che vada come già detto inverti i fili bianco e giallo e "gioca" nuovamente sui trimmer.

Allora aggiornamento:

Ho comprato 2 fermax (ho 2 attacchi, uno all'ingresso e poi ponte da quello dell'ingresso a quello nel corridoio) e la situazione è questa:

 

Ho fatto come mi hai chiesto, ho abbassato il volume dell'altoparlante e alzato quello del microfono di entrambi ed ora funziona tutto in entrambi tranne 2 cose:

 

-sul secondo nel corridoio che è collegato nei morsetti del primo funziona tutto bene, sia microfono che altoparlante ma non funziona il ronzatore

 

- sul primo funziona il ronzatore e l'altoparlante ma non funziona il microfono.

 

Tutto questo sia se busso dal cancello esterno, sia se busso da quello interno

Share this post


Link to post
Share on other sites
ROBY 73

Certo che è un po' tutta confusionaria la cosa, comunque:

2 ore fa, hiliger84 scrisse:

-sul secondo nel corridoio che è collegato nei morsetti del primo funziona tutto bene, sia microfono che altoparlante ma non funziona il ronzatore

potrebbe essere un fatto di caduta di tensione ed il ronzatore più lontano non ce la fa a suonare per il troppo assorbimento, quindi prova a scollegare i fili dal morsetto 4 sul primo citofono e li unisci semplicemente tra loro in modo che sia solo il secondo a poter suonare in modo da capire se il ronzatore di quell'apparecchio funziona o meno.

 

Però, c'è un però, perché mi vengono dei dubbi:

- anche prima avevi 2 citofoni?   Erano uguali e funzionavano bene in tutto e per tutto entrambi?  

- Sui citofoni Fermax, hai impostato i selettori come ti avevo detto?

il 14/8/2019 at 01:59 , ROBY 73 scrisse:

Inoltre controlla che il selettore SW1 sia su "U" e SW2 su "Z", in pratica entrambi verso destra.

 

 

2 ore fa, hiliger84 scrisse:

- sul primo funziona il ronzatore e l'altoparlante ma non funziona il microfono.

- Sei sicuro di non aver tarato il trimmer del microfono a 0?  

- Se scolleghi il secondo citofono, il primo funziona?

- Casomai prova anche ad invertire le sole cornette e/o i cavi spiralati dei 2 citofoni, tanto dovrebbero esserci dei semplici connettori plug, tanto per capire se il problema rimane o se si sposta nell'altro apparecchio. 

Share this post


Link to post
Share on other sites
hiliger84

Ciao Roby, non ho più risposto in quanto non ho potuto effettuare altre prove. Nel fine settimana riesco a testare e ti aggiorno.

Share this post


Link to post
Share on other sites
ROBY 73
6 ore fa, hiliger84 scrisse:

Nel fine settimana riesco a testare e ti aggiorno.

Quando vuoi

Share this post


Link to post
Share on other sites
hiliger84
il 21/8/2019 at 22:09 , ROBY 73 scrisse:

Quando vuoi

Ciao Roby,

scusa il ritardo, non ci crederai ma per mancanza di tempo non ho più messo mano fino a ieri.

 

comunque ora tutto ok, funziona seguendo i tuoi consigli, grazie mille!

Share this post


Link to post
Share on other sites
ROBY 73
8 ore fa, hiliger84 scrisse:

Ciao Roby,

scusa il ritardo, non ci crederai ma per mancanza di tempo non ho più messo mano fino a ieri.

Non c'è nessun problema, infatti ti ho detto:

il 21/8/2019 at 22:09 , ROBY 73 scrisse:

Quando vuoi

 

 

8 ore fa, hiliger84 scrisse:

comunque ora tutto ok, funziona seguendo i tuoi consigli, grazie mille!

Prego di niente, sono contento che tutto funzioni, ma alla fine cos'hai fatto per far funzionare tutto?   Funzionano bene entrambi i citofoni?

Share this post


Link to post
Share on other sites
hiliger84
7 ore fa, ROBY 73 scrisse:

Prego di niente, sono contento che tutto funzioni, ma alla fine cos'hai fatto per far funzionare tutto?   Funzionano bene entrambi i citofoni?

L'unica cosa che non funziona è il ronzatore nel secondo citofono, ma credo per questione di potenza, forse non ce la fa.

Per quanto riguarda il microfono del primo, era semplicemente guasta la manopola per aumentarlo e diminuirlo. Sta di fatto che senza i tuoi suggerimenti su come collegarlo, da solo stavo ancora ora in alto mare :)

Share this post


Link to post
Share on other sites
ROBY 73
15 ore fa, hiliger84 scrisse:

L'unica cosa che non funziona è il ronzatore nel secondo citofono, ma credo per questione di potenza, forse non ce la fa.

Sì lo credo anch'io se hai fatto le prove che ti ho suggerito.

 

15 ore fa, hiliger84 scrisse:

Per quanto riguarda il microfono del primo, era semplicemente guasta la manopola per aumentarlo e diminuirlo.

 :o Ci mancava solo questa, dimmi "curioso" :P ma quindi te lo sei fatto cambiare o tarandola al massimo funziona ugualmente?

 

15 ore fa, hiliger84 scrisse:

Sta di fatto che senza i tuoi suggerimenti su come collegarlo, da solo stavo ancora ora in alto mare :)

Vai tranquillo non c'è problema, siamo qui per questo :thumb_yello:, ciao

Share this post


Link to post
Share on other sites
hiliger84
20 ore fa, ROBY 73 scrisse:

Sì lo credo anch'io se hai fatto le prove che ti ho suggerito.

 

 :o Ci mancava solo questa, dimmi "curioso" :P ma quindi te lo sei fatto cambiare o tarandola al massimo funziona ugualmente?

 

Vai tranquillo non c'è problema, siamo qui per questo :thumb_yello:, ciao

si si ho fatto le prove ma singolarmente funzionano entrambi.

 

L'avevo comprato sul negozio online, me lo hanno cambiato

Share this post


Link to post
Share on other sites
ROBY 73
1 ora fa, hiliger84 scrisse:

si si ho fatto le prove ma singolarmente funzionano entrambi.

 

L'avevo comprato sul negozio online, me lo hanno cambiato

Ottimo, grazie degli aggiornamenti, ciao

Share this post


Link to post
Share on other sites
hiliger84
19 ore fa, ROBY 73 scrisse:

Ottimo, grazie degli aggiornamenti, ciao

devo trovare solo una soluzione per avere il ronzatore ad entrambi...non ha senso aver messo 2 citofoni se poi mi trovo in camera da letto con la porta del corridoio chiusa e non sento suonare

Share this post


Link to post
Share on other sites
ROBY 73
7 ore fa, hiliger84 scrisse:

devo trovare solo una soluzione per avere il ronzatore ad entrambi...non ha senso aver messo 2 citofoni se poi mi trovo in camera da letto con la porta del corridoio chiusa e non sento suonare

Prova con un cicalino tipo questo

Risultati immagini per cicalino per citofono urmet

della Urmet 9854/52, oppure il vimar 0002/816 che assorbono meno del ronzatore meccanico, non hanno un suono proprio splendido, ma almeno senti suonare.

Attenzione che devono funzionare a 12VAC

Share this post


Link to post
Share on other sites
hiliger84
il 4/10/2019 at 23:56 , ROBY 73 scrisse:

Prova con un cicalino tipo questo

Risultati immagini per cicalino per citofono urmet

della Urmet 9854/52, oppure il vimar 0002/816 che assorbono meno del ronzatore meccanico, non hanno un suono proprio splendido, ma almeno senti suonare.

Attenzione che devono funzionare a 12VAC

Il problema è che non so poi come va collegato al citofono che non suona

Share this post


Link to post
Share on other sites
ROBY 73
12 ore fa, hiliger84 scrisse:

Il problema è che non so poi come va collegato al citofono che non suona

Come il ronzatore del citofono e quindi tra il filo comune Rosso (e fai un ponte o una giunzione con un pezzo di filo) ed il Marrone che corrisponde al ritorno del ronzatore collegato direttamente all'altro morsetto del cicalino.

Il cicalino NON ha polarità, quindi puoi collegarlo "senza pensieri".

Share this post


Link to post
Share on other sites
hiliger84
9 ore fa, ROBY 73 scrisse:

Come il ronzatore del citofono e quindi tra il filo comune Rosso (e fai un ponte o una giunzione con un pezzo di filo) ed il Marrone che corrisponde al ritorno del ronzatore collegato direttamente all'altro morsetto del cicalino.

Il cicalino NON ha polarità, quindi puoi collegarlo "senza pensieri".

e questa tua frase "Attenzione che devono funzionare a 12VAC" mi deve far scegliere un particolare ronzatore? oppure ne posso prendere uno qualsiasi? Ho visto il prezzo di entrambi, ma mi sembra eccessivo dai 12 ai 24 euro per un ronzatore

Share this post


Link to post
Share on other sites
ROBY 73
13 ore fa, hiliger84 scrisse:

e questa tua frase "Attenzione che devono funzionare a 12VAC" mi deve far scegliere un particolare ronzatore? oppure ne posso prendere uno qualsiasi? Ho visto il prezzo di entrambi, ma mi sembra eccessivo dai 12 ai 24 euro per un ronzatore

Se ne trovi uno con pari caratteristiche (12VAC) prendilo, purtroppo bene o male quelli sono i prezzi per i componenti originali.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...