Jump to content
PLC Forum


di3go

Problema batterie AIR2-DT200

Recommended Posts

di3go

Salve, 

 

Ho un problema con i suddetti sensori, l'impianto è stato installato 3 anni fa da un installatore della zona. 

Per i primi 2 anni tutto nella norma, dopodiché sono state sostituite la batterie su i vari sensori che ne segnalavano il bisogno, da quel momento, alcuni dt200, hanno cominciato a durare solo pochi mesi. Mi chiedevo se il problema poteva essere scaturito da una errata sostituzione o da una mancata procedura a valle oppure a monte. 

Solitamente per effettuare l'operazione metto la centrale in manutenzione, apro il sensore, sostituisco le pile scariche e ripristino il tutto. 

 

Ho interpellato anche l'installatore, dopo vaghe risposte e mancati appuntamenti si è praticamente reso irreperibile

Share this post


Link to post
Share on other sites

Panter

La procedura che hai eseguito è corretta.

Le batterie acquistate sono di provenienza sicura? è preferibile acquistarle da chi ne smercia molte come un distributore inim.

E' abilitata l'opzione che disabilita il sensore a sistema Disinserito? perché in caso contrario, se c'è maggiore traffico davanti ai sensori le batterie durano molto di meno.

 

Edited by Panter

Share this post


Link to post
Share on other sites
di3go

Grazie della risposta, le batterie le ho acquistate da un rivenditore di allarmi e da un negozio di elettronica, ma la cosa si è ripetuta indistintamente, ho abilitato l'opzione ma ho notato uno strano comportamento dei sensori, non si risvegliavano quando inserivo l'allarme, forse provavo troppo presto? 

Ho anche pensato a un eventuale aggiornamento mancante 

Share this post


Link to post
Share on other sites
alanford

Utilizza batterie Saft se vuoi stare tranquillo con le altre non avrai mai la certezza della reale efficenza.

Share this post


Link to post
Share on other sites
di3go
il 26/9/2019 at 11:24 , alanford scrisse:

Utilizza batterie Saft se vuoi stare tranquillo con le altre non avrai mai la certezza della reale efficenza.

Attualmente monto le hcb come quelle fornite da inim, proverò a inserire la disattivazione ad allarme spento 

Share this post


Link to post
Share on other sites
Panter
il 29/9/2019 at 14:16 , di3go scrisse:

proverò a inserire la disattivazione ad allarme spento

 

ti consiglio di fare come dici, specie se i sensori sono installati in punti di traffico, Il ritardo dell'attivazione ad impianto Inserito, è precisato nel manuale in un tempo max di 15 minuti e dipende dallo stato del polling di controllo del momento. In compenso, una volta attivato, il sensore è reattivo come un sensore filare (senza tempo di inibizione tra più rilevazioni).

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...