Jump to content
PLC Forum


Bruno1980

PAnasonic TX-40DX730E

Recommended Posts

Bruno1980

ciao, io ho un problema con il wifi e ho scritto questo alla Panasonic, sperando che mi rispondano..

 

Salve. Vi scrivo per segnalarvi un problema di connessione con il mio tv TX-40GX700E. 
Utilizzo una connessione Wi-fi. 
Ho inizialmente collegato con successo il TV alla rete come previsto.
Dopo aver spento e attivato la tv (ad esempio il giorno successivo), ho riscontrato che la tv non era piu' collegata alla rete. Ho provato ad effettuare nuovamente la scansione senza successo. Dopo svariato tempo la tv rimaneva o in ricerca di rete WI-fi (senza dare alcun segno di rilevare reti) o, in un paio di occasioni compariva un messaggio tipo nessun TA trovato (qualcosa del genere).
Dopo aver provato e riprovato ho pensato di rimuovere la presa di alimentazione e dopo aver lasciato il tv in tale condizione per un po' di tempo, ho rifatto la procedura e con successo sono riuscito a riconnettermi alla rete.
Purtroppo pero' lo stesso inconveniente si verifica puntualmente ogni giorno, e con mio disappunto sono costretto a staccare ogni volta la presa di alimentazione quale unica soluzione (non sempre con esito positivo al primo tentativo).

Un altra cosa anomala che ho notato è che, dopo aver effettuato la ricerca reti, il tv ha rilevato la rete locale e ha visualizzato l'elenco reti disponibili, ripetendo piu' volte il nome della stessa rete (l unica disponibile). Scegliendone una sono poi riuscito a connettermi (ma la cosa è un po' strana).

Speravo che tale problema si risolvesse dopo l ultimo agg.to firmware ma niente, la situazione non cambia.
L'unica cosa che vorrei provare è quella di fare un reset totale della tv, portandola alla condizione iniziale di fabbrica (non parlo della funzionalità attuabile dal menu' per capirci, in quanto questa è una procedura che ho già eseguito per ben 2 volte senza risolvere la problematica).
Vi chiedo quindi se esiste una procedura del genere.
Confido nella vostra disponibilità e professionalità,
Rimango in attesa di vostro cortese riscontro e proposte in merito,
Cordiali saluti

 

MAGARI QUALCUNO PUO' AIUTARMI A RISOLVERE.

Ve ne sarei grato.

 

Link to comment
Share on other sites


Riccardo Ottaviucci

ho separaio eccezionalmente io la discussione in quanto è vietato dal regolamento accodarsi ad altre discussioni.

Continua qui

Link to comment
Share on other sites

Videotecnico

Non conosco questo TV 4K so solo che è abbastanza recente, se fosse ancora in garanzia prova a contattare l'assistenza Panasonic e se vuoi provare ad entrare in Service mode prova, ma credo non funzioni,  a digitare da telecomando il tasto menù poi in sequenza i numeri 4725 e vedi se trovi la voce Factory Reset.

In alternativa se non riesci a risolvere, se ti va, ti compri una coppia di Powerline e ti colleghi con il cavo sul connettore Lan RJ45 del TV con 20€ risolvi e hai una connessione più stabile.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...