Jump to content
PLC Forum

Dezzo

HP Compaq nx7300, gira la ventola appena inserisco l'alimentatore.

Recommended Posts

Dezzo

Salve a tutti, è la prima volta che scrivo in questo forum. Ho un HP nx7300 che non funziona: appena inserisco l'alimentatore (originale) la ventola gira velocemente e si accende per un attimo il led con il lampo. Se premo il tasto di accensione il notebook prova ad accendersi, si accende il led del power on, la ventola gira più lentamente, si accendono i led della tastiera ma ho schermo nero. La ventola si ferma solo quando stacco l'alimentatore. Pensando che fossero guasti ho tolto i mosfet Q25 e Q26, in quanto misuro 1,2 ohm tra source e drain, ma anche senza il comportamento è uguale. Ad occhio non si vedono segni di bruciature o componenti guasti. Ringrazio anticipatamente chi mi darà un suggerimento.

Link to post
Share on other sites

Felix_Rome

Se colleghi un monitor esterno si vede qualcosa?

Link to post
Share on other sites
Dezzo

In effetti non avevo provato, dando per scontato che non ci fosse segnale. Risaldo Q25 e Q26 e poi provo. Grazie 

Link to post
Share on other sites
Dezzo

Come immaginavo, niente uscita su VGA esterno, neanche premendo fn + F4...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...