Jump to content
PLC Forum


alofis

TX55DXW654 non accende lampeggia led

Recommended Posts

alofis

Salve ho questo tv ho provato a fare prove su schede e tensioni varie tutto nella norma la cosa che noto che appena accendo si vede un piccolo flash dei led e poi va in protezione si sente per un attimo audio poi ho provato a staccare la tcon il lampeggio dei led non si vede più ma resta audio per circa un minuto e poi va di nuovo in protezione se sono i led difettosi può fare questo difetto? il problema che non li posso provare dai fili che ne ha troppi se qualcuno è capitato questo difetto monta la power supply TNPA6263 1 P 

Grazie a tutti Giuseppe 

Link to comment
Share on other sites


Riccardo Ottaviucci
13 ore fa, alofis ha scritto:

se sono i led difettosi può fare questo difetto

sui panasonic sì

Link to comment
Share on other sites

Riccardo Ottaviucci

sì,a meno che il cavi di alimentazione ai led siano solo due,+ e - e quindi si possono alimentare esternamente per provarli

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...