Jump to content
PLC Forum


Sign in to follow this  
roby_38

Sensori Allarme Che Si Guastano

Recommended Posts

roby_38

Salve,ho letto questa discussione perché ho dei sensori di un impianto di allarme che dopo una mancanza di corrente di qualche secondo(e chissà inoltre cosa succede) spesso si sono guastati,era mia intensione cercare qualcosa che stabilizzasse l'alimentazione della centralina d'allarme,ho visto questo prodotto:

UPS TECNOWARE ECO 0.70 - 700VAA

La funzione ups in pratica non mi serve però non so se ci sono prodotti migliori che fanno al caso mio o se questo già è sufficiente

vi ringrazio anticipatamente

Share this post


Link to post
Share on other sites

Maurizio Colombi

L'apparecchio che hai citato, sembra un banalissimo UPS da PC, potrebbe andare benissimo per annullare delle BREVI mancanze di rete elettrica e dei piccoli disturbi, ma nella tua domanda ci sono un paio di cose che non vanno daccordo, spiega meglio questo concetto:

dopo una mancanza di corrente di qualche secondo.......era mia intensione cercare qualcosa che stabilizzasse l'alimentazione della centralina d'allarme........La funzione ups in pratica non mi serve

Share this post


Link to post
Share on other sites
roby_38

Salve,da due anni ho un impianto d'allarme che mi crea dei grossi problemi,la centralina è una siemens sintony60 e i sensori interni della guardal,marche ritenute ottime.Ho già sostituito 3 volte i sensori interni perché il led giallo della microonda cominciava a lampeggiare velocemente(si era guastato),pochi giorni fa in mia presenza è mancata la corrente per 10-15 secondi e per l'ennesima volta il sensore si è guastato,ho pensato di proteggere la centralina con qualche strumento tipo :UPS TECNOWARE ECO 0.70 - 700VAA

Nelle descrizioni dell'ups c'è scritto che proteggeDynamic Undervoltage• Dynamic Overvoltage. La funzione ups non mi serve,vorrei sapere se questo prodotto mi può aiutare o se ne conoscete altri, che magari filtrano solo e sono migliori.

Grazie

Share this post


Link to post
Share on other sites
roby_38

Grazie della sollecita risposta anche di domenica,però non sono in grado di dire cosa succede,i fatti sono questi,di sensori se ne sono guastati 4 in due anni,e solo l'ultima volta ero presente,mancanza di corrente per qualche secondo e sensore rotto,penso che non ci sia stata solo la l'interruzione chissà cosa mi arriva a casa,abito in periferia a Roma vicino ad una zona industriale.Sono due anni che nel vostro forum nella sezioni allarmi parliamo di questa cosa(si pensava ad una partita difettosa dei sensori,ma adesso mi sono convinto che qualcosa non va nella rete elettrica o la scheda della centrale non riesce ha filtrare? ),anche se stranamente ho due sensori da esterno che non hanno mai riportato problemi,Comunque per prova volevo mettere qualcosa su l'alimentazione della centralina,l'ups se filtra la corrente per un pc dovrebbe essere buono anche per una centralina ,un pc?

Share this post


Link to post
Share on other sites
Maurizio Colombi

Fai attenzione al regolamento, non inserire la stessa discussione diverse volte.

Oltre ad essere contraria al regolamento di PLCForum, questa operazione non aumenta le risposte, ma concorre a creare confusione in chi ha intenzione di rispondere.

Sei pregato di abbandonare l'altro intervento e di continuare con questo.

Share this post


Link to post
Share on other sites
Sergio Menegon

Premesso che il guasto al sensore a seguito di uno sbalzo di alimentazione al primario di una centrale antifurto, che dovrebbe quindi avere anche la batteria di backup, mi pare piuttosto strano, la mia opinione è che usare un Ups solo per la sua funzione di protezione da surge sia una assurdità.

Se vuoi una semplice protezione da sovratensione sulla sola centralina d'allarme monta un varistore (o MOV) in parallelo alla linea entrante di alimentazione, meglio se in accoppiata con uno scaricatore di sovratensioni da far montare in quadro elettrico generale (installato correttamente e scelto per essere coordinato con il mov impiegato). Gli Ups economici non fanno molto meglio di un MOV come protezione da sovratensioni. Diverso se opti per un Ups a doppia conversione, in cui il disaccoppiamento tra ingresso e uscita è molto più elevato (ma il prezzo non ne giustifica l'impiego in un contesto simile al tuo).

Considera che le sovratensioni negli antifurto spesso arrivano anche dalla linea telefonica (se hai il combinatore per linea fissa).

Poi: se a guastarsi è sempre il solito rivelatore potrebbe anche essere interessante valutare se per caso la sovratensione (sempre dando per scontato che questa sia la causa del guasto) non si accoppi lungo la linea del sensore e non dal primario dell'alimentazione: in pratica potrebbe essere che il cavo del sensore passa in prossimità di una linea che, per qualche motivo, ha un elevato sbalzo di tensione a causa della breve interruzione di alimentazione (ad esempio perchè pilota un carico fortemente induttivo). In questo caso potresti montare un mov opportuno a bordo del sensore stesso (se hai lo spazio), oppure, perchè no, sostituire il sensore con un modello di altro tipo che si riveli, magari, più robusto.

Edited by Sergio Menegon

Share this post


Link to post
Share on other sites
remo williams

Domanda:è presente un impianto di terra?

Share this post


Link to post
Share on other sites
roby_38

Si, l'impianto di terra c'è, è una villetta di circa 15 anni fa .

Share this post


Link to post
Share on other sites
roby_38

L'impianto di terra c'è è una villetta di circa 15 anni fa ,i sensori che si guastano sono della stessa marca(Guardall)da interno, tre montati in stanze e cavi diversi, quattro guastati in due anni,quelli esterni non mi hanno mai dato problemi,i cavi li ho passati io stesso e fanno una strada diversa da quelli della corrente,non ho una linea telefonica sulla centrale però sono in una zona con alcune grosse aziende.Ho scritto alla Tecnoware e mi hanno consigliato ilUPS FGCERALCD1K1 ma io non ho bisogno di batterie in tampone ci sono quelle della centrale,allora mi hanno anche consigliato uno stabilizzatore Tecnoware power reg 3 scrivendomi che poteva andar bene se ovviamente le variazioni di tensione a cui è soggetta la mia apparecchiatura non siano frequenti ,cosa ne pensate?montare uno stabilizzatore per me è semplice, un mov non so cosa sia. Certo i sensori sono di una marca molto famosa e su internet non ho trovato nessuno che lamentava il mio problema,finirò per cambiare marca dei sensori?????.

Un dubbio,le batterie in tampone intervengono entro 2-4 ms,questo vuol dire che non servono a bloccare eventuali surge, sovratensioni, spike.

Grazie

Share this post


Link to post
Share on other sites
Sergio Menegon

Come già detto puoi usare dei mov http://it.wikipedia.org/wiki/Varistore ( il fatto che tu non sappia cosa siano non significa che non possano aiutarti :-) ).

A monte della centrale, considerato che non ti serve la funzione batteria di backup e che l'assorbimento della centrale è basso, puoi anche usare un trasformatore di isolamento per disaccoppiare la centrale dalla linea, e fornire una buona protezione da disturbi di modo comune provenienti dalla linea di alimentazione (la maggior parte).

Edited by Sergio Menegon

Share this post


Link to post
Share on other sites
Livio Orsini

questa discussione tratta il medesimo problema ed è anche arrivata alla risoluzione.

purtroppo il non rispettare il regolamento porta a questi disguidi. :angry:

discussione chiusa.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...