Jump to content
PLC Forum

IDRO

Lampada Neon Emergenza Beghelli.

Recommended Posts

IDRO

Salve, ho smontato una lampada d'emergenza con neon che non funziona.

Ho fatto le foto del circuito. Non ho lo schema elettrico ed ho cercato di disegnarlo.

Se invio le foto c'è qualche anima buona che può spiegarmi il funzionamento?

Penso possa interessare anche ad altri partecipanti del forum.

Grazie.

Link to post
Share on other sites

Livio Migliaresi

Se avessi inviato le foto forse avresti avuto già qualche risposta.

:senzasperanza:

Link to post
Share on other sites
Riccardo Ottaviucci

di solito sulle batterie di emergenza al 90% è sempre l'accumulatore a difettare,anche se a vuoto misurano la tensione nominale giusta

Link to post
Share on other sites
IDRO

Scusate ho inserito giorni fa 4 foto, con imageShack, ma non sono uscite.

Oggi ne ho inserite altre, una per volta, ma ne è uscita una sola.

Mi potete spiegare il perchè?

Grazie. Idro

Edited by IDRO
Link to post
Share on other sites
IDRO

Grazie, ne manca una, più la lista dei componenti, ma per adesso penso che bastino. saluti.

Link to post
Share on other sites
Riccardo Ottaviucci
Se invio le foto c'è qualche anima buona che può spiegarmi il funzionamento?

Il principio di funzionamento è più o meno lo stesso per qualsiasi lampada di emergenza con tubi al fluoro.

C'è un circuito di alimentazione che fa da caricabatterie in presenza rete,poi in assenza di rete, tramite un circuito comparatore di tensione si commuta la tensione delle batterie per alimentare un inverter (elevatore di tensione alternata) che innesca i tubi al fluoro (similmente a quanto succede nei TV a lcd).

Appena ritorna la tensione di rete il comparatore disalimenta l'inverter e predispone le batterie a ricaricarsi.Tutto qui

Link to post
Share on other sites
IDRO

Grazie Riccardo. Il funzionamento lo avevo intuito. Mi piacerebbe conoscere come avvengono, tramite i vari componenti, i cambiamenti

da te descritti per controllare quale componente è difettoso.

Preciso che il circuito di alimentazione funziona, si accende il led ed alle pile arrivano 4/4,5 V. Quando stacco l'alimentazione il neon non si accende.

Link to post
Share on other sites
IDRO

Scusate, visto che non ho avuto ancora una risposta, chiedo gentilmente ai moderatori se ho sbagliato in qualcosa nella mia richiesta di aiuto.Premetto che non è mia intenzione obbligare nessuno.

Ho letto in un post che qualcuno teme che vi siano delle persone che inseriscano dei circuiti e ne chiedano il funzionamento, per vedere se i partecipanti al Forum sono o no competenti.

Dalle mie domande e dai circuiti che ho inserito (grazie a Livio Migiaresi) potete vedere che non sono affatto un intenditore ma un semplice amatore (pensionato) che si sta avvicinando piano piano all'elettronica che aveva abbandonato tanti anni fa.

Grazie per eventuali risposte.

Link to post
Share on other sites
Riccardo Ottaviucci
Ho letto in un post che qualcuno teme che vi siano delle persone che inseriscano dei circuiti e ne chiedano il funzionamento, per vedere se i partecipanti al Forum sono o no competenti.

:blink: e dove l'hai letto? Non sapevo ci fossero esaminatori del forum... :o:superlol:

Cambia l'accumulatore e risolvi ritornando al tuo problema

Link to post
Share on other sites
IDRO

Grazie Riccardo, già fatto, è da buttare.

Ciao.

Link to post
Share on other sites
AlbertoFi66

Scusate, che fine hanno fatto le foto di questa discussione? E' perfettamente inutile tenere queste discussioni in memoria se non corredate dalle informazioni che ne erano parte integrante. Così il know-how se ne va gallina!

Link to post
Share on other sites
Maurizio Colombi

Mi dispiace, ma il regolamento di PLCForum che avresti dovuto leggere all'atto dell'iscrizione, vieta espressamente di accodarsi alle discussioni.

Specialmente a quelle ferme da parecchio tempo!

Per favore riproponi il tuo quesito aprendo una nuova discussione.

 

DISCUSSIONE CHIUSA

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...