Jump to content
PLC Forum

tanerohi

Formazione Ghiaccio Nell'unità Interna

Recommended Posts

tanerohi
:rolleyes: nel mio caso l'unità interna da quella esterna dista 5 mt. circa, ho controllato le cartelle e sono ok e ho fatto la ricarica completa di R410 perchè c'era solo aria nel circuito, ma dopo poco l'accensione del condizionatore, lo split ha cominciato a ghiacciare nella parte superiore del radiatore. mi saprebbe dire qualcuno come mai?
Link to post
Share on other sites

Ivan Botta

Ciao, il problema di formazione di ghiaccio nell'unità interna nella maggioranza dei casi dipende da carica insufficente di gas, ti conviene ricontrollare

Link to post
Share on other sites
Kalippino

Non sarei daccordo sulla carica del gas perche' la carica come per ltri tipi di gas anche se effettuata ottimalmente ancora produce ghiaccio nella parte alta dello split anche con macchine in ambente casalingo (non polveroso) direi piuttosto corpi etranei nei condotti capillari del freon allo stato liqiodo visto che carica ok. e pulizia radiatori ok. cosa può altro essere? chi lo sa me lo spieghi grazie.

Link to post
Share on other sites
Ivan Botta

Ok Kalippino, ma mi chiedo come possa passare sporcizia od altro all'interno dei condotti, tutto è possibile comunque

Link to post
Share on other sites
Ivan Botta

Scusate la doppia risposta, prova a rimandare il gas in macchina, fare ancora il vuoto e riempire di nuovo l'impianto, più di così non so che dire.

Link to post
Share on other sites
Kalippino

Mi riferisco al fatto che qualche truciolo di rame sia entrato nei tubi durante la svasatura e con il tempo sia andato ad ostruire qualche tubicino.

A proposito su macchine che avevano problemi di questo tipo smontate e fatta autopsia (eviracaire e delchi) a livello superfici radianti non sono stati trovati problemi di sporcizia ecc. il primo dopo un anno dall'intallazione mentre il secondo dopo quattro cariche gas ottimali, vuoto , ecc a regola...........|||||| scusate l'ignoranza ma non ho ancora capito il problema.

Link to post
Share on other sites
Ivan Botta

Vero, non avevo pensato ad eventuale bava o truciolo da cartellatura. ;)

Link to post
Share on other sites
verosatx

La parte che si ghiaccia è investita come l'altra dal ventilatore??

Non è che c'è qualche impedimento sulla circolazione dell'aria??

Ciao

Link to post
Share on other sites
Kalippino

POsso assicurarti che sia uno che l'altro hanno la ventola e il radiatore (evaporatore) pulitissimi e nella "autopsia" ho notato che il setore del radiatore, centrale, che più si ghiaccia è quello in cui il tubo liqido si divide in due e ancora su questo settore (dei tre che formano il gruppo) ritorna in fase gassosa diviiso in due tuibi che rientrano in uno fase gas !3\4) ; valvole di strozzatura? quindi?????: where is the problem? ????

Link to post
Share on other sites
domsim

the problem is.

scarsa carica del refrigerante.

verificare surriscaldamento e sottoraffreddamento dell'evaporatore

Link to post
Share on other sites
Kalippino

Caro Domsim se come tu dici la carica è scarsa, come mai nelle macchine che sono scariche o sono prossime allo scaricamento con parametri temperature (che io ipotizzo con quelli che ho) a quelli da te pseudo paventati, questo inconveniente non si presenta?? because?? se mi dai qualche riferimento i sulle tue quote di temperatura evaporatore\ condensatore le confronto visto che dati tecnici concreti, nei paraggi pochi ne masticano o ne rilasciano. "grazie a tutti lo stesso" ciao.

Link to post
Share on other sites
domsim

kalippino,quello che ti posso dire e questo.

di norma un evaporatore ha un delta t di 5°c,ovvero il liquido si surriscalda nell'evaporatore a 5°c uscira in forma di vapore 10°c allora se tu metti il manometro nella presa di servizio andrai a leggere i 5°c dell'evaporatore ma con un termometro con sonda, vai a leggere nel tubo in aspirazione se la macchina funziona a regola leggerai i tuoi 10°c quindi hai i 5°c di delta t.

ma se tu hai una scarsa carica,mettiamo cheil liquido si surriscalda -10°c a metà dell'evaporatore il tuo liquido sarà già tutto evaporato con la conseguenza che la metà dell'evaporatore sara già brinato.

Link to post
Share on other sites
sondino

vediamo se dopo 5 anni ridiamo vita a questo post. Su un'unità interna ho trovato un bel blocco di ghiaccio. L'unità era erroneamente impostata come deumidificatore. Ho trovato l'unità esterna completamente tappata dalla polvere. Può essere questa la causa?

Link to post
Share on other sites
Erikle

attenti a non cadere in errore :thumb_yello: il ghiaccio dipende da dove è.....un conto è vicino al rubinetto sul tubo altro è se è l'evaporatore e anche quì dipende da che parte dell'evaporatore

Link to post
Share on other sites
remo williams
Ho trovato l'unità esterna completamente tappata dalla polvere.
Dovresti misurare HP ed sottoraffreddamento.

Se la prima,è troppo alta e il secondo,è eccessivamente basso,hai effettivamente un condensatore troppo sporco.

Edited by remo williams
Link to post
Share on other sites
szaso

Ciao SOndino,

parli di UN'unità interna.

Ma è un multi? Se è un multi controlla che non siano invertiti cablaggi / tubazioni.

Se è un mono, occorre capire come diceva Erikle il ghiaccio dove si forma.

Di solito dipende dai filtri ma peggio ancora dai tangenziali pieni come un uovo.

DAcci qualche info in +.

Link to post
Share on other sites
sondino

L'unità interna ha fatto ghiaccio sul radiatore, un bel blocco di ghiaccio. il clima è un mono ed era impostato come deumidificatore per sbaglio. Il clima è montato in una cabina elettrica. L'unità esterna aveva il radiatore tappato da un tappeto ormai solido di polvere che ho prontamente rimosso. Il ghiaccio è dovuto solo alla pressione bassa o può essere causato anche dal radiatore dell'unità esterna tappata?

dai tangenziali pieni come un uovo.
cosa sarebbero? e di che filtri parli? quelli dell'aria aspirata dell'UI?
Link to post
Share on other sites
vitos77
Il ghiaccio è dovuto solo alla pressione bassa o può essere causato anche dal radiatore dell'unità esterna tappata?

il ghiaccio sull'unita' interna non dipende assolutamente dalla batteria condensante sporca, anzi essa causerebbe un aumento dell'alta pressione con conseguente innalzamento della bassa.

Il ghiaccio sull'unita' interna, qualora tu lo trovi solo sull'unita' interna, dipende quasi sempre da scarso afflusso di aria che lambisce la batteria evaporante , filtri sporchi ecc.ecc. e dopoun bel po che funziona in questa condizione dovresti trovare anche il tubo di aspirazione( quello piu' grosso ) tendente alla brina ....qualora a brinare sia il tubo piu' piccolo ( in questo caso scarsa affluenza di gas alla batteria evaporante dovuta da carica non ottimale o capillare intasato) e lo lasciamo acceso per un bel po il ghiaccio avanzera' inesorabilmente anche alla U.I.

Link to post
Share on other sites
Kalippino

Ma la sonda inserita nella batteria evaporante cioè split interno, non quello temp. ambiente ma, dico quel cilindretto metallico incastrato o saldato, non dovrebbe essere quella che evita la ghiacciatura? "sonda antighiaccio"?

Link to post
Share on other sites
Angelhause81

Salve o un problema di cui vi spiego

O smontato  un cdz recuperato gas

Rimontato fatto cartelle fatto vuoto 

Aprendo la mandata e ritorno  o avuto perdita gas causa cartelle 

Le o rifatte problema  risolto  ora accendendo l'impianto si ghiaccia tubo piccolo  e unita interna  lato scheda 

Perché?

Penso manca il gas 

Ma la macchina prima era a 6 metri 

Ora  è  1 metro 

Se possibile un chiarimento  e aiuto

 

Link to post
Share on other sites
Angelhause81

 

Salve o un problema di cui vi spiego

O smontato  un cdz recuperato gas

Rimontato fatto cartelle fatto vuoto 

Aprendo la mandata e ritorno  o avuto perdita gas causa cartelle 

Le o rifatte problema  risolto  ora accendendo l'impianto si ghiaccia tubo piccolo  e unita interna  lato scheda 

Perché?

Penso manca il gas 

Ma la macchina prima era a 6 metri 

Ora  è  1 metro 

Se possibile un chiarimento  e aiuto

 

Link to post
Share on other sites
Alessio Menditto

Angel NON ci si può accodare, apri una nuova discussione tua per favore, ma decidi bene se metterla in Guasti o in Componenti Climatizzazione, perché se gela ma raffredda “forse” non é guasto...

Edited by Alessio Menditto
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...