Jump to content
PLC Forum


Sign in to follow this  
roby977

Problemi Allo Scaldabagno - Chi mi da una mano?

Recommended Posts

roby977

Ciao a tutti.

Ho un problema col mio scaldabagno elettrico.

Anzitutto è un Vaillant ed è questo

aV2eItfr.jpg

Il difetto è che a volte (spesso) non mi parte l'acqua calda. Cioè...se è tanto che spento, al primo botto, quando apro l'acqua calda parte. Ma se poi chiudo l'acqua e la riapro, all'80% delle volte non parte più e devo aspettare (a volte non parte proprio più).

Ce qualche test che posso fare per capire qual'è il pezzo da cambiare? O sapete già a propri qual'è in questo caso il componente difettoso? (indicatemelo sulla figura qui in basso)

Perchè se è una sciocchezza, preferisco farlo io, così risparmio un po di soldini.

Poi altra curiosità: a che serve il trimmer che ho segnato in figura?

Grazie

aV2eJP3i.jpg

Share this post


Link to post
Share on other sites

eurotrakker

Ciao prima di tutto specifa chiaramente che funziona a gas e a corrente, potrebbe essere il flussostato che non sente il flusso dell' aqua, oppure l'elettrovalvola del gas, oppure la sonda ntc, che rileva la temperatura dell'acqua, o anche l'acenditore.

Quello che ai segnato con la freccia non eun trimmer, dovrebbe essere un coperchietto avvitato, che al suo interno ci dovrebbe essere il pulsantino di riarmo del termostato di sicurezza.

Prova a postare una foto della parte inferiore sx e dx del bollitore che mi potrebbe aiutare a capire il sistema,

Share this post


Link to post
Share on other sites
Luca Bettinelli
Ho un problema col mio scaldabagno elettrico.

Visto così, da profano, mi sembra a gas più che elettrico

Share this post


Link to post
Share on other sites
planet147

salve!lascia stare il trimmer (se lo hai toccato rimettilo nella posizione originale),dovrei avere la soluzione...:

apri la cassa aria vedi che in alto a destra c'è un affare (è un pressostato a forma di paletta) a volte non torna nella posizione iniziale dopo lo spegnimento dell'apparecchio causando lo stop al successivo prelievo.Puoi risolvere cambiando il pezzo(lo reperisci presso un Cat vaillant)oppure lo smonti e metti due viti (autoperforanti magari)nel centro della paletta in lamiera in modo che essa diventi più pesante . Le viti servono a renderla più pesante in modo che possa ritornare nella posizione iniziale dopo lo spegnimento!facci sapere saluti

Share this post


Link to post
Share on other sites
ricambista2008

Ciao,voglio provare ad aiutarti. Visto che lo scaldabagno è alimentato a 230 V sicuramente deduco che è del tipo a camera stagna.Questo tipo di apparecchi è molto simile alle caldaie murali;quindi sicuramente devi verificare che all'apertura rubinetto acqua calda tu abbia questa sequenza di funzionamento: acqua uscente dal rubinetto , partenza del ventilatore fumi , commutazione del pressostato ventilatore fumi , scarica sugli elettrodi accensione e contemporanea apertura valvola passaggio gas al bruciatore. Dato per scontato che ci sia l'alimentazione elettrica, il rubinetto gas aperto e l'apparecchiatura elettronica non in blocco lo scaldabagno dovrebbe accendersi. Il consenso al funzionamento del ventilatore lo da' per primo il pressostato a membrana o in alternativa il flussostato acqua posti entrambi nel circuito idraulico. Se il ventilatore gira devi controllare se il contatto in scambio del pressostato fumi commuta dalla posizione di riposo a quella di lavoro.Se tutto va bene avrai la scarica di accensione sul'elettrodo e se questa avviene l'apertura della elettrovalvola gas del bruciatore. Se il bruciatore si accende l'apparecchiatura elettronica di controllo tramite un elettrodo immerso nella fiamma esegue un controllo di presenza della medesima e se avverte la mancanza di essa comanda lo spegnimento immediato dello scaldabagno. Questo avviene anche in seguito a erroneo posizionamento dell'elettrodo di rivelazione fiamma o guasto della centralina elettronica di controllo.Si potrebbe avere lo spegnimento dello scandabagno anche nel caso di sovratemperatura con intervento del termostato di sicurezza a riarmo manuale.Come vedi ci sono tanti casi se mi dici qualcosa di piu' vedo di indirizzarti meglio.

Share this post


Link to post
Share on other sites
roby977

Wow ragazzi...grazie mille per le risposte!!!

Allora... prima di tutto volevo specificare che non sono un idraulico...ma solamente un buon elettricista (he he ...che modesto!) :rolleyes:

Poi rileggendo la mia domanda, mi sembra di essere stato un po generico.....aggiungo un elemento che potrebbe esservi più utile per la diagnosi

Quando la caldaia non si accende, è come se fosse proprio "sorda" all'apertura dell'acqua calda. Non gira nè la ventola nè un bel niente! :rolleyes:

Da qui, mi viene da pensare (ma solo per intuizione, visto che di caldaie non me ne intendo) che possa essere guasto o il flussostato che controlla l'apertura dell'acqua calda, oppure se questo è ok, c'è un difetto nella scheda elettronica. Ma ripeto, questa è solo una mia intuizione.

Così come posso solo intuire che il flussostato dell'acqua sia questo:

gx191eF0.jpg

Per quanto riguarda quel trimmerino che vi ho segnalato prima (non è un tappino per il reset) si, l'ho toccato perchè pensavo di poter risolvere!! Non mi ricordo però com'era in origine. Ora come faccio a regolarlo bene? A cosa serve?

Grazie ancora a tutti.

Share this post


Link to post
Share on other sites
ricambista2008

Ciao, cosi' su due piedi il trimmerino che non dovevi toccare secondo me potrebbe servire a regolare la potenza massima in modulazione della fiamma o la massima potenza termica dello scaldabagno ma ripeto non ne sono sicuro al 100 % . Senza fare danni io proverei a simulare il funzionamento del flussostato in questo modo : se riesci a togliere il microinterrutture inserito nel corpo flussostato e azionarlo premendo con le dita sul pulsantino con le dovute precauzioni e mi raccomando con il rubinetto acqua calda aperto perche' se parte il bruciatore e non c'è circolazione d'acqua nello scambiatore lo potresti danneggiare per eccesso di temperatura. Se parte hai trovato il guasto.Fammi sapere.

Share this post


Link to post
Share on other sites
Del_user_62129

Controlla ed a limite prova a saldare i fili del flussostato sulla scheda da non escludere il problema all'affare a forma di paletta (micro a banderuola).

Share this post


Link to post
Share on other sites
roby977

Allora..ho provato a muovere il trimmer con scaldabagno in funzione e... si, esatto! La fiamma si abbassa/alza. Quindi? Che faccio lo metto a manetta?

Per la storia del flussastato...beh, allora ho azzeccato eh? Bene, ma se lo apro non rischio di far danni? Ci sono 3 fili che da questo vanno alla scheda bianco-rosso-nero. Cos'è un contatto in scambio? Se si, sapete indicarmi i fili? Preferisco fare dei taglietti e cortocircuitare lateralmente (e poi metterci un pò di nastro) piuttosto che aprire il flussostato.

C'è un altra cosa però che non mi spiego. Quando apro l'acqua calda e la caldaia non parte, cosa faccio? Sempre con acqua calda aperta, spengo l'interruttore generale, aspetto tipo 8 sec e riaccendo. Il più delle volte riparte.

Ecco...ora mi chiedo. Se ci fosse il flussostato che a volte rimane inchiodato (non facendo partire così la caldaia), allora quando spengo e riaccendo, non dovrebbe cambiare niente! Invece la maggior parte delle volte riparte (altre volte no..bisogna proprio aspettare qualche ora).

Che ne dite?

Controllerò anche il maledetto micro a banderuola...

Share this post


Link to post
Share on other sites
Del_user_62129
prova a saldare i fili del flussostato sulla scheda

Share this post


Link to post
Share on other sites
planet147

no!è il pressostato a "paletta come ti ho già detto "!fai come ti dicevo e risolvi..facci sapere

Share this post


Link to post
Share on other sites
pignocco

Se permettete vorrei intervenire anche io (sperando che nessuno si offenda).

Punto 1:

Il "trimmer" di cui parli ha 3 posizione MAX - MIN e MOD, per il corretto funzionamento deve stare sulla posizione MOD, cioè modulante, che la posizione di funzionamento normale se lo hai spostato giralo in senso orario finché si ferma.

Le altre due posizioni MAX e MIN servono solo per la regolazione del gas alla potenza massima e minima che deve fare un tecnico, quindi per un corretto funzionamento rimettilo sulla posizione MOD.

Punto 2:

Cos'è un contatto in scambio? Se si, sapete indicarmi i fili? Preferisco fare dei taglietti e cortocircuitare lateralmente

Non è come pensi tu, il flussostato non ha un contatto aperto/chiuso, in poche parole all'interno c'è una girante che viene azionata dal flusso dell'acqua quando apri il rubinetto, questa (la girante) manda degli impulsi all'elettronica che capisce che sta scorrendo l'acqua e la quantità (portata).

Non puoi quindi tagliare i fili e cortocircuitarli.

Il tuo problema può essere causato da diversi fattori i più probabili sono:

Prima di tutto il microinteruttore a banderuola (Paletta), col tempo può avere problemi e rimanere alzata, come dice Planet147, comunque non è il caso di mettere delle viti basta un fermaglio al centro della paletta Leggi qui fino in fondo

se invece non rimane alzata a volte è proprio il "micro" difettoso, verificabile con un tester.

Secondo può essere appunto il flussostato, il mio consiglio è di chiudere l'acqua in ingresso (troverai una vite di chiusura dove è attaccato il tubo flessibile che è attaccato al muro), smontare le 4 viti sul coperchio rosso e toglierlo, togliere anche il sensore HALL che è il circuito dove sono attaccati i 3 fili e vedrai all'interno la girante che si sfila facilmente, puliscila e controlla che sul megnetino (la parte scura) non ci siano impurità, se possibile controllare il filtro in plastica che trovi dove è attaccato il flessibile nel raccordo prima del flussostato (flussometro) ed eventualmente sostituirlo se è rotto (come probabile che sia), controlla che giri bene e rimonta il tutto (non mettere lubrificanti alla girante).

Terzo a volte un non buon contatto dello spinotto del flussostao sulla scheda (vedi Flavio)

Quarto anche lo spinotto di alimentazione (220 volt) a volte non fa un buon contatto (infatti è stato poi modificato nelle schede di ricambio).

Questi sono i primi controlli da fare, per ora...

e qui mi fermo, cominciamo a verificare questi.

Attendo....

Share this post


Link to post
Share on other sites
roby977

Ringrazio coloro che sono intervenuti.

Mi scuso per non aver risposto prima, ma sono dovuto partire per una trasferta urgente e sono tornato oggi.

Domani guarderò bene quello che avete scritto, e darò il via agli "esperimenti".

Ciao e grazie ancora!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...