Jump to content
PLC Forum


michelevis

Oscilloscopio Unahom

Recommended Posts

michelevis

Ho un oscilloscopio da 20Mhz comperato circa 15 anni fà usato con trasf alimentaz andato .

Scrissi alla Unahom e loro me lo hanno mandato,Il mio problema è, ho deciso di rimetterlo

a posto ,quando visualizzo una forma d'onda sinusoidale le sinusoidi non sono a fuoco come quando faccio l'allineamento sono doppie il triplo,poi se tolgo il segnale in ingresso la linea torna a fuoco normalmente.

Sono in possesso del manuale originale corredato dallo schema elettrico.

E' possibile che sia un problema di taratura?

Edited by michelevis
Link to post
Share on other sites

Elvezio Franco

Non ho mai messo mano ad un oscilloscopio.

Se fai la calibratura con la quadra e' sfocata?

Hai la regolazione del fuoco esterna?

Lo fa anche se diminuisci l'intensita' in tensione d'ingresso?

Quando in un mercatino acquistai un oscilloscopio per un collega aveva quello stesso difetto ma era solo un tastino fuori posto.

Link to post
Share on other sites
michelevis

Ha la reg del fuoco esterno lo regolo e quando visualizzo una forma d'onda la linea dovrebbe essere sempre come è stata regolata invece è + spessa.

Com la calibrazione l'onda quadra ha le linee dei quadretti superiori piu sfuocate di quelle laterali .

Se riesco gfaccio una foto.

E' possibile inserirla nel post?

Edited by michelevis
Link to post
Share on other sites
Elvezio Franco

Hai provato a contattare UNAOHM ? Tempo indietro ho richiesto un manuale di un vecchio strumento e me lo hanno mandato.

Per la foto usi il tasto IMG e inserire l'url di dove si trova la foto.

Usa la funzione cerca che se non erro Livio ha scritto tutta la procedura.

Link to post
Share on other sites
michelevis

Ho sia il manuale che lo schema che mi hanno mandato quando feci la richiesta del trasfo.

Link to post
Share on other sites
Elvezio Franco

Puoi mandarmi quello schema?

Sei riuscito a fare una foto oppure hai risolto?...e se si come?

Ciao.

Link to post
Share on other sites
Stefan

Ciao Michele, hai un problema sugli attenuatori in ingresso o forse l'amplificatore verticale. Può essere un problema di taratura, come no.

Alcune domande:

1) quando fai l'allineamento metti l'ingresso a massa, premendo GND ?

2) il trasformatore che hai sostituito è identico all'originale ?

3) mi sai dare il tipo e lo schema dell'oscilloscopio ?

4) Rimontandolo hai ricollegato tutto, masse degli attenuatori comprese ?

5) l'eccesso sulle tracce varia di ampiezza a seconda se vai a modificare le impostazione dell'AMP/VERT ? cioè, è proporzionale oppure no ?

Fammi sapere.

Link to post
Share on other sites
michelevis

Allora Stefan rispondo ad alcune delle tue domande:

1 l'allineamento lo faccio mettendo a massa il'ingresso.

2 il trasformatore me lo ha mandato direttamente la UNAHOM

3 l'oscillo è un Unahom mod G 421 D DT e sono in possesso dello schema perche quando ho richiesto il manuale lo schema è compreso con lo stesso.

4 quando ho sost il trasf ho smontato solo lui.

5 non ho provato..

Allego le immagini la prima è con fuoco tarato la seconda ho messo un segnale sinusoidale in ingresso ma si vede solo un porzione in quanto la fotocamera non arriva a quella velocità.

Scusate il ritardo ma a volte dimentico i vari post..

Link to post
Share on other sites
michelevis

Nei prossimi gg metto anche lo schema ..

Link to post
Share on other sites
michelevis

Volevo inserire lo schema ma non c'è spazio.

Link to post
Share on other sites
ivano65

se presente prova a regolare l'astigmatismo.

il mio e' un g4001 dell'epoca del tuo e tale comando e' presente.

ivano65

Link to post
Share on other sites
michelevis

Purtroppo l'astigmatismo funziona ma la linea una volta messa a fuoco e sottilissima e diventa doppia solo quando si immette il segnale.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...