Jump to content
PLC Forum


rosso.r

Telesystem Ts8510

Recommended Posts

rosso.r

salve il mio navigatore satellitare non parte più rimane sulla schermata iniziale e basta per spegnerlo lo devo spegnere con l'interruttore di lato

Link to post
Share on other sites

Riccardo Ottaviucci

hai già aperto la stessa discussione ieri.Questa rimane e l'altra sarà cancellata.

Aspetta le risposte,se ci saranno ,senza aprirne di altre.

Per quanto riguarda il tuo problema puoi provare ad aggiornare il firmware che puoi richiedere alla Telesystem qualora non fosse presente sul loro sito.

Io sul mio l'avevo fatto una volta,ma i continui blocchi durante la navigazione (mi dava un errore su Windows CE addirittura) mi hanno portato alla svendita dell'apparecchio.Poco affidabile in generale

Edited by Riccardo Ottaviucci
Link to post
Share on other sites
Italicus

Ciao rosso.

Il problema è iniziato senza motivo o successivamente ad aggiornamenti mappe e/o firmware?

Link to post
Share on other sites
rosso.r

il problema è successo da solo all 'accenzione tra l'altro non riconosce la porta usb

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...