Jump to content
PLC Forum

stefano_

non riesco ad installare jre - java runtime enviroment

Recommended Posts

stefano_

salve, come da titolo come provo ad installare jre l'installazione parte ma dopo pochi secondi appare il seguente messaggio di errore:

"MSIEXEC.EXE" ha provocato un errore e verrà chiuso. Sarà necessario riavviare il programma"

Avete qualche soluzione ???

Grazie a tutti.

Link to post
Share on other sites

stefano_

accidenti, mi sono accorto di una cosa.....

andando sul sito di alice ( per adesso me lo fa solo con quel sito ) mi dice che per visualizzare la pagina correttamente è necessario installare i seguenti componenti: java virtual machine,

nella finestra c'è il pulsante scarica e ovviamente se lo clicco mi da errore:

"impossibile scaricare il componente, eseguire windows update"

Windows updatre l'ho eseguito scaricando tutto , aggiornamenti urgenti e non ma il problema rimane.

Un'altra cosa, se vado su pannello di controllo ho la voce java e se lo avvio sul tab aggiornamento ti dà la possibilita appunto di eseguire l'aggiornamento ma mi dice che è già aggiornato.

Se avete qualche idea dite pure, grazie.

PS: ma java runtime enviroment e java virtual machine sono la stessa cosa ??

Mahhh ................

Link to post
Share on other sites
einsteinmc2

No......................JRE e JVM sono due cose distinte e separate.................la JVM serve per decodificare il bytecode delle pagine che vuoi visualizzare...........JRE non ricordo bene la sua funzione ma sicuro è diversa da JRE.............................

Comunque prova ad effettuare il download direttamente dal sito di Java........

Facci sapere.................

Link to post
Share on other sites
stefano_

grazie,

ma ho già provato, scarico il file clicco sull'eseguibile, parte l'installazione........... 10 secondi ed ecco l'errore "MSIEXEC.EXE" ha provocato un errore e verrà chiuso. Sarà necessario riavviare il programma"

Grazie.

Link to post
Share on other sites
stefano_

ciao,

grazie ma ho oprovato e n mi da lo stesso errore.......

Link to post
Share on other sites
einsteinmc2

Forse hai qualche problema con l'SW..............conflitti o altro??'prova a vedere se hai qualche problema di compatibilità di qualche programma,...............per caso hai la copia del tuo SW non originale??' ph34r.gifph34r.gif

Ciao....Facci sapere

Link to post
Share on other sites
stefano_

strano ma vero ma è tutto sw originale !!!

Probabilmente dovrò reinstallare il sistema operativo altrimenti non vedo soluzione !!!

Grazie.

Link to post
Share on other sites
einsteinmc2

Stranissimo.................allora prova a fare un ripristino di tutto il sistema..........oppure collegati al sito Microsoft e vede se è disponibile qualche aggiornamento avanzato.................Facci sapere............Ciao.............

Link to post
Share on other sites
stefano_

ciao,

per quanto riguarda gli aggiornamenti ho aggiornato tutto l'aggiornabile !!!! per quanto riguarda il ripristino invece non som come si fa.....

io ho fatto "avvia ultima configurazione sicuramente funzionante" intendi quello ??

Grazie.

Link to post
Share on other sites
nll

No, il ripristino ti conviene farlo entrando in modalità provvisoria, accedi come amministratore e poi ti chiederà se vuoi continuare a lavorare in modalità provvisoria (OK), oppure accedere alle opzioni di ripristino (Cancel), in questo caso scegli la seconda opzione.

Da qui scegli una data di ripristino che sia precedente l'insorgere del problema, ma non troppo in là nel tempo, per non avere problemi da altre parti. Quindi fai ripartire il sistema e incrocia le dita... sei nelle mani di Windows!

Edited by nll
Link to post
Share on other sites
stefano_

accidenti, aspettate, ho notato un'altra cosa stranissima,

da "pannello di controllo" NON riesco ad avviare il programma "installazione applicazioni" !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Link to post
Share on other sites
einsteinmc2

Allora è chiaro a questo punto che hai qualche conflitto SW oppure qualche programma che fa le bizze.........................devi lavorarci un po sopra e capire che cosa è che ti impalla il tutto..............buona caccia.......

Link to post
Share on other sites
stefano_

ooooooooopsssssssssssssssss...............

addirittura se schiaccio control alt canc non si avvia nemmeno il task menager..... mi da errore pure in questo caso .... boooooooooo vedo un po e poi al limite formatto tutto ...

Link to post
Share on other sites
einsteinmc2

misà che è la migliore cosa che puoi fare.....................fatti pure na scanzione...............non vorrei che qualcuno ti ha infilato un bel virus o un worm..............Facci sapere..........Ciao........

Link to post
Share on other sites
einsteinmc2

Tra un pò a letto........scrivo qualche altra cavolata biggrin.gifbiggrin.gif.....scherzo.......notte

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...